Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 33
  1. #1
    Newbie Avatar von SteffRS
    Dabei seit
    01.02.2008
    Fahrzeug
    Leon 5F ST Xcellence 1.4 ACT DSG
    Beiträge
    36

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Hallo Community,

    da ich leider nichts bzgl. meines Problemchens hier im Forum gefunden habe gestattet mir bitte folgende Frage.

    Ich habe einen Leon ST Xcellence MJ2017 mit kleinem Navi - letzteres verrichtet seine Arbeit bisher sehr gut und zuverlässig. allerdings nervt die
    Radio-Oberfläche sporadisch mit einem merkwürdigen Darstellungsfehler der Radio-Kacheln. Diese werden nämlich ohne ersichtlichen Grund nach dem Start des Fahrzeugs nur "ausgegraut" bzw. mit einem Grauschleier dargestellt.
    Das Ganze sieht dann so aus:IMG_4105.jpg anstatt so: IMG_3742.jpg

    Erst nach einem Wechsel ins Hauptmenü und zurück zum Radio-Modus normalisiert die Darstellung wieder.
    Daher meine Frage: kennt bzw. hat von Euch jemand dieses Problem und gibt es dafür evtl. eine Lösung?
    Laut dem Chefschrauber meines Händlers wäre das Problem wohl bekannt, aber es gäbe bisher kein Update für mein Gerät,
    was natürlich nicht allzu befriedigend klingt...

    Mein Gerät hat die Hardware-Version H30 bzw. die Softwareversion 0359

    Vielen Dank im Voraus

    PS: worin besteht außer der Software eigentlich der Unterschied vom H30 MJ2017 zum H41 vom MJ2018?

    0 Nicht möglich!

  2. Anzeige
    Leon

    Dabei seit
    21.01.2009
    Beiträge
    672

    Standard AW: AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Hallo SteffRS,

    Hast du schon mal hier geschaut? Dort gibts viel für den Leon!

  3. #2
    Full Member
    Dabei seit
    13.04.2015
    Ort
    Großmaischeid
    Fahrzeug
    Seat Leon ST FR vFL 2.0 TDi 184Ps
    Beiträge
    821

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    it's not a bug it's a feature!
    Radio noch nicht ganz gestartet?
    Auf dem Bild sieht man sich das du kein DAB Empfang hast.

    0 Nicht möglich!

  4. #3
    Newbie Avatar von SteffRS
    Dabei seit
    01.02.2008
    Fahrzeug
    Leon 5F ST Xcellence 1.4 ACT DSG
    Beiträge
    36

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Empfang ist in diesem Moment immer da (beim Foto war das Radio nur auf Stumm, daher der durchgestrichene Lautsprecher)
    Die Symbole bleiben dann auch auf ewig grau - es sei denn man geht kurz ins Menü und wieder zurück.
    Der Fehler tritt manchmal sogar mehrmals am Tag, an anderen Tagen dafür aber garnicht auf - ich hab dabei noch kein Schema entdecken können...

    0 Nicht möglich!

  5. #4
    Newbie Avatar von Tom9467
    Dabei seit
    15.08.2015
    Fahrzeug
    Leon ST FR 1.8 TSI DSG
    Beiträge
    8

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Das Problem ist bei Seat bekannt, mach schon seit März 2017 mit denen rum.
    Letzte Antwort auf ein Mail von mir hier ein Auszug:

    soeben habe ich eine neue Parternews bekommen.

    „Maßnahme
    Hinweis:
    Die Instandsetzung zurückstellen. Keine Reparaturmaßnahmen vornehmen.
    Es wird an einer Lösung gearbeitet, die für September 2017 vorgesehen ist.
    Sobald eine Lösung für diese Beanstandung verfügbar ist, erfolgt die Veröffentlichung in einer entsprechenden Instandsetzungs-TPI.
    Gegenwärtig gibt es keine Instandsetzung, die diese Beanstandung behebt.
    Der Hersteller gibt Bescheid, sobald eine geeignete Instandsetzung zur Verfügung steht.
    Ein Austausch des elektronischen Informationssystems aus diesem Grund wird nicht empfohlen und kann als ungerechtfertigt erachtet werden.“


    Das Datum wurde nochmals vom Juli auf September verlegt.

    Ich verstehe Sie sehr gut und kann mich gut in Ihre Situation hineinversetzen.

    Nur leider sind uns im Moment die Hände gebunden. So sehr wir Ihnen auch weiterhelfen möchten müssen wir auf eine neue TPI warten.

    Ich bitte Sie nochmals um Verständnis.

    2 Nicht möglich!

  6. #5
    Newbie Avatar von SteffRS
    Dabei seit
    01.02.2008
    Fahrzeug
    Leon 5F ST Xcellence 1.4 ACT DSG
    Beiträge
    36

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Besten Dank für die Info.
    Dann wollen wir mal hoffen, dass die versprochene Lösung auch im September kommt und nicht erneut verschoben wird.

    0 Nicht möglich!

  7. #6
    Member Avatar von Benutzername
    Dabei seit
    03.11.2016
    Ort
    Pfalz
    Fahrzeug
    ST Xcellence 1.4 TSI
    Beiträge
    433

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    ich hab ja auch MJ17, bei mir gab es bisher aber noch keine grauen Hintergründe. Kommt dann bestimmt noch irgendwann

    0 Nicht möglich!

  8. #7
    Newbie Avatar von HarryEasy
    Dabei seit
    13.01.2015
    Ort
    Bad Rappenau
    Fahrzeug
    Leon ST Cupra 300 4Drive
    Beiträge
    27

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Habe bzw. hatte ich auch in meinem Mj. 16 (Standard Navi) schon.
    Kenn die Aussage von Tom9467, von meinem Händler auch.
    Jetzt bei meinem Mj. 17 mit Navi Plus genau das gleiche nur nicht so extrem,
    man muß schon sehr genau hinschauen das man sieht das die Symbole ausgegraut sind.
    Scheint also alle Geräte und Mj. zu betreffen.

    1 Nicht möglich!

  9. #8
    Junior Avatar von Jupiter
    Dabei seit
    12.02.2017
    Ort
    nahe Düsseldorf
    Fahrzeug
    Seat Alhambra 7N Mj '15, Mitsubishi Eclipse D30 Bj. '97 und seit 06/17 auch ein Leon FR
    Beiträge
    205

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Hatte gestern beim morgendlichen Start erst- und bislang einmalig auch graue Senderkacheln und einen dunkleren Bildschirm, Empfang war aber da (DAB). Radio aus- und wieder eingeschaltet, alles wieder wie gehabt.

    0 Nicht möglich!

  10. #9

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Moin, bei mir tritt das Problem auch sporadisch auf. Dabei ist der Tag und der Betriebszustand (warm/kalt) egal. Ich habe mir da auch bisher mit dem Umschalten beliebigen Mediatasten und wieder auf Radio zurück beholfen.

    0 Nicht möglich!

  11. #10
    Junior Avatar von m.b.
    Dabei seit
    07.08.2014
    Ort
    Stutensee
    Fahrzeug
    ST FR 2.0 TDI
    Beiträge
    134

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Hallo zusammen,

    ich habe folgendes Problem.
    In unregelmäßigen Abständen bleiben bei mir die Radiosendersymbole "hängen".

    Normalerweise blenden die ja bei Einschalten von ganz dunkel über Grau zu Weiß durch.

    Bei mir bleiben Sie manchmal ganz dunkel oder bei Grau hängen.

    Laut Seat Werkstatt wäre das normal. Das kann und will ich aber nicht glauben.

    Hat einer von Euch schonmal das Gleiche beobachten?

    Grüße,
    Marcel
    Angehängte Grafiken Angehängte Grafiken

    0 Nicht möglich!

  12. #11
    Junior Avatar von pats-FR
    Dabei seit
    27.05.2017
    Ort
    Leutkirch
    Fahrzeug
    Leon ST 1.8 TSI FR
    Beiträge
    89

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Ist mir auch schon aufgefallen aber letztendlich war es mir egal mit Carbon Hintergrund fällt es noch mehr auf. Hast du eine Rückfahrkamera? Ich meine, dass dies nach dem Umschalten von Kamera auf Radio kommt...

    0 Nicht möglich!

  13. #12
    Junior Avatar von m.b.
    Dabei seit
    07.08.2014
    Ort
    Stutensee
    Fahrzeug
    ST FR 2.0 TDI
    Beiträge
    134

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Danke, immerhin mal jemand mit dem selben Problem.
    Ja ich habe eine Rückfahrkamera. Muss ich mal drauf achten, ob es hauptsächlich nachm Umschalten kommt.

    Grüße, Marcel

    0 Nicht möglich!

  14. #13
    Moderator Avatar von phchecker17
    Dabei seit
    18.05.2017
    Ort
    Karlsruhe
    Fahrzeug
    SC FR 1.4 TSI
    Beiträge
    968

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Erst vor ein paar Tagen wurde hier schonmal von dem Problem berichtet:

    https://www.seat-leon.de/vboard/show...(klein)-MJ2017

    1 Nicht möglich!

  15. #14
    Junior Avatar von m.b.
    Dabei seit
    07.08.2014
    Ort
    Stutensee
    Fahrzeug
    ST FR 2.0 TDI
    Beiträge
    134

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Oh sorry, das habe ich total übersehen.
    Vor lauter Bäumen den Wald nicht gesehen.

    Grüße,
    Marcel

    0 Nicht möglich!

  16. #15
    Newbie Avatar von Tom9467
    Dabei seit
    15.08.2015
    Fahrzeug
    Leon ST FR 1.8 TSI DSG
    Beiträge
    8

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Ist ja lustig, hatte gemeint das dieses Problem nur meins wäre,aber jetzt nach Eröffnung diesen Treads melden sich doch der eine oder andere Leon Fahrer.......
    Natürlich die Aussage von Seat die ich bekommen habe ist nicht zufriedenstellend, es wäre nicht schlecht wenn ihr mit diesen Problem auch bei Seat vorstellig werden würdet.
    Langsam finde ich auch das die auf einen zu hohen Ross sitzen, weil sie ihre Leons wie geschnittenes Brot verkaufen.
    Ich kenne Service von anderen Automarken die sind immer bemüht.( zB Toyota )
    Obwohl noch zu anmerken wäre das der LEON schon ein gutes Auto �� ist, aber nicht der SERVICE von Seat.

    Wer Schreibfehler findet, darf diese behalte��

    0 Nicht möglich!

  17. #16
    Junior Avatar von ABi69
    Dabei seit
    03.10.2016
    Fahrzeug
    Seat Leon ST FR 1.8 TSI 7-Gang-DSG (FL)
    Beiträge
    159

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Habe den Wagen jetzt ein halbes Jahr und das Problem ist bei mir noch nicht aufgetaucht... <auf Holz klopf>

    0 Nicht möglich!

  18. #17
    Newbie Avatar von SteffRS
    Dabei seit
    01.02.2008
    Fahrzeug
    Leon 5F ST Xcellence 1.4 ACT DSG
    Beiträge
    36

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Schon mal beruhigend zu hören, dass ich nicht der Einzige mit diesem Phänomen bin.
    Das "Problem" bestand bei meinem Löwen von Anfang an, aber ich dachte mir ich warte lieber noch ein bisschen und fahre bei Gelegenheit mal hin.
    Letzte Woche Woche hatte ich Urlaub und Zeit, also fuhr ich mal zu meinem "Freundlichen". Ich dachte eigentlich "der macht nen Update und gut is..." zumal das Navi ja sogar eine Updatemöglichkeit via SD-Karte bietet.
    Der Ablauf war folgender: Nachdem ich ihm das Phänomen anhand von Fotos erklärt hatte fuhr der grummelige Meister meinen Löwen in seine Werkstatt. Ich sollte derweilen in der Verkaufshalle warten. In dieser Zeit setzte ich mich in ein MJ2018 und stellte fest, das das kleine Navi nun wohl eine andere Hardwareversion (H41) und dementsprechend auch eine neue Software bekommen hat (auf der Fahrzeugkachel ist u.a. nun das Facelift abgebildet).
    Da hat man seit knapp 4 Monaten ein neues Auto und schon ist es wieder veraltet... Naja, das Navi ist ja nicht alles...
    Kurz darauf kam der gute Herr übrigens wieder und erzählte mir das ich bereits die neuste Software hätte und es kein Update gibt. Punkt.
    Noch einmal auf das Fehlerbild angesprochen murmelte er etwas von "...lauf Seat kann es an einem unterschiedlichen Lichteinfall liegen...und er könne da nichts machen..." Lichteinfall? ja nee, is klar.
    Ich war was Servicequalität nach dem Kauf angeht mehr oder weniger etwas angepisst. Es wird sich nich nicht mal bemüht eine Lösung zu finden.
    Quasi: " Es gibt keine Lösung für Dein Anliegen und nun sieh zu..." Hm, nun hoffe ich mal auf den September.
    Ein simples Update bzw. Bugfixing kann doch in der heutigen Zeit nicht solch ein Akt sein... oder etwa doch?

    1 Nicht möglich!

  19. #18
    Junior Avatar von K12B
    Dabei seit
    16.03.2017
    Ort
    in Bayerns Mitte
    Fahrzeug
    Leon ST FR 1.4 ACT
    Beiträge
    153

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Irgendwo in einem anderen Tread wurde das mit dem Bug der MFA verglichen, wo ja auch ab und zu mal die Türen oder andere Beschriftungen bzw. Grafiken nicht korrekt dargestellt werden. Da gibts auch bis heute keine Lösung. Gut, ist ja auch mit einem Motor-Neustart behoben, von daher halb so wild. Hier sogar noch einfacher mit Neustart der Radio-App. Aber klar, eine richtige Lösung wäre schon nicht schlecht.

    1 Nicht möglich!

  20. #19
    Junior
    Dabei seit
    03.01.2016
    Ort
    Hamburg
    Fahrzeug
    Leon CUPRA 300
    Beiträge
    146

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    Der Ateca den ich vor ein paar tagen gefahren bin, hatte das auch. EZ. März 2017..

    0 Nicht möglich!

  21. #20
    Full Member Avatar von Timo112
    Dabei seit
    20.09.2016
    Fahrzeug
    1,8 FL 5D
    Beiträge
    581

    Standard AW: merkwürdiger Software-Bug (Navi) / Senderlogos grau

    @m.b. kann dir keiner für übel nehmen das Forum ist auch unübersichtlich & die SuFu bescheiden

    0 Nicht möglich!

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Ein Bug? Navi verirrt sich nach Wolfsburg :D
    Von AlpinaRS im Forum 5F - Mängelliste
    Antworten: 5
    Letzter Beitrag: 31.08.2014, 18:18
  2. Software-BUG in der MFA
    Von -Rantanplan- im Forum 5F - Mängelliste
    Antworten: 10
    Letzter Beitrag: 14.11.2013, 17:28
  3. Kleiner Bug in der DSG-Software i.V.m. dem Tempomat?
    Von Pioneer im Forum 1P - Mängelliste
    Antworten: 25
    Letzter Beitrag: 30.11.2006, 08:53

Stichworte

  • seat leon cupra forum

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •