Zu niedriger Ladedruck 1,9 TDI ARL Fehlersuche VAG-COM

Diskutiere Zu niedriger Ladedruck 1,9 TDI ARL Fehlersuche VAG-COM im 1M - Mängelliste Forum im Bereich Der Leon 1; Hi zusammen, Ich habe gestern bei meinem Leon mal mein Laptop angeschlossen und mit VAG-COM den Ladedruck geloggt. Mir is vorher schon...
icefox

icefox

Beiträge
1.055
Reaktionen
0
Hi zusammen,

Ich habe gestern bei meinem Leon mal mein Laptop angeschlossen und mit VAG-COM den Ladedruck geloggt. Mir is vorher schon aufgefallen, dass der sehr sehr wenig zieht und dass der Ladedruck ewig braucht bis er sich aufgebaut hat. Mein erster Motor ist deswegen schon
hops gegangen...
Mit dem neuen Motor habe ich das gleiche Problem aber immernoch.
Der Ladedruck ist zeitweise sogar um 1,xx Bar zu niedrig...
Kann mir hier jemand einen Tipp geben, wo ich weiter suchen soll und was ich noch Loggen könnte beim fahren? so weiss ich nicht wo ich anfangen soll zu suchen. Der Motor ist ein Generalüberholter und der Turbolader ist Neu. daran sollte es also nicht liegen...
In welchem MWB kann ich die LMM SOLL und IST werte beim Fahren vergleichen?

Der Motor ist nicht mehr Gechippt, da ist wieder das originale File drauf, zum Einfahren ;-)

Ich bin für jeden Tipp dankbar :)

Im Anhang findet ihr die CSV Dateien aus VAG-COM, vielleicht seht ihr da noch mehr als ich. Ich habe in der einen die Trübungswerte und in der anderen die LMM werte auch mit geloggt.
 

Anhänge

Zuletzt bearbeitet:
10.03.2011
#1

Anzeige

Gast

Schau mal hier: Zu niedriger Ladedruck 1,9 TDI ARL Fehlersuche VAG-COM . Dort wird jeder fündig!

Löwenart

Beiträge
2.963
Reaktionen
0
Also erstmal muss ich meckern. Wenn du eine Logfahrt machst und nach einem bestimmten Problem suchst, dann starte die Messung am Beginn des Beschleunigungsvorganges und zieh dann einmal von 1.500 u/min im 3. oder 4. Gang hoch. Aufgeräumt hast du die Tabelle auch nicht. :baby:
Bei deinen Logs muss man ziemlich lange suchen, bevor man mal einen Volllastzyklus unter 2.200 u/min findet.
Das ist zwar prinzipiell löblich um das ZMS zu schonen, erschwert aber eine Aussage zum Druckaufbau.

Außerdem - wenn du deinen Motor noch "einfährst", warum dann gleich Volllast?

Aber du hast schon recht, er baut später LD auf und der max. Wert liegt auch noch zu tief.
Also entweder geht Druck verloren oder er wird gar nicht erst richtig aufgebaut.

Woher hast du die jetzige Software? Woher den Lader? VTG vor der Montage gecheckt?
Ist der Schlauch vom N75 zur Druckdose ok? N75 selbst? AGR sauber? Fehlerspeicher ist leer?
 
tomatenundsalat

tomatenundsalat

Ehrenmitglied
Beiträge
4.679
Reaktionen
2
das selbe hab ich ihm per icq geschrieben. ich vermute das n75 und er wird sich wohl eins holen zum testen...

auf die vtg hab ich auch schon getippt aber wenn da was nicht stimmt (vorrausgesetzt mit dem n75 ist alles ok) dann ist das gewährleistung da motor und turbo neu sind.

daher schließ ich die agr auch aus
 
icefox

icefox

Beiträge
1.055
Reaktionen
0
lieber jetzt mit volllast den fehler suchen, als den motor mit dem fehler einfahren... außerdem macht das fahren so mal garkeinen spaß, da kommt einfach garnix wenn man gas gibt.

den N75 werde ich mir morgen holen und gleich einbauen, mal gucken ob das der übeltäter ist.
im fehlerspeicher ist nichts drin, die agr ist auch noch sauber, hatte ich erst letztes jahr komplett gereinigt. ob der unterdruckschlauch noch in ordnung ist, kann ich nicht sagen, das wird das nächste sein was ich tausche, wenn es der N75 nicht sein sollte.
das file was ich jetzt drauf habe, habe ich mir vom chiptuner wieder drauf ziehen lassen, es ist das originale ohne tuning.
den motor und den neuen turbolader habe ich mir von einer werkstatt einbauen lassen, die sich auf motorinstandsetzung spezialisiert hat, da habe ich keine bedenken, dass die was falsch gemacht haben. den fehler, dass der nicht so richtig gezogen hat, hatte ich schon mit dem alten motor...

@ Löwenart:
sorry für meine logs, ich habe das extra so drin gelassen, dass man sieht, dass der ladedruck in jedem lastbereich vollkommen daneben liegt.

@ Tomatenundsalat:
danke nochmal für den ständigen icq support ;)


EDIT (autom. Beitragszusammenführung) :

bei meinem glück war es natürlich nicht der N75, sieht nach dem wechsel noch genau so aus mit dem druckaufbau... wenigstens kann ich den jetzt ausschließen :D

noch einen anderen tipp was ich mal tauschen oder überprüfen könnte?
 
Zuletzt bearbeitet:

mattze

Beiträge
46
Reaktionen
1
Mal ne frage was ist das N75??

mfg
 

Löwenart

Beiträge
2.963
Reaktionen
0
- U-Schlauch auch getauscht?
- War der Lader neu oder "regeneriert"? Druckdose auch neu? Hat vielleicht jemand an der Regelstange gespielt oder die Grundeinstellung verändert?
- Ist die Verrohrung dicht?
- Ich würde dann als nächstes wohl die VTG prüfen. Dafür zuerst schauen, in welcher Stellung der Verstellhebel des Laders (an den die Regelstange der Druckdose greift) bei abgeschaltenen Motor steht (MaxFlow-Anschlag). Nach dem Starten des Motors (also im LL) muss sich diese Stellung verändern. Der ARL steuert schon im Leerlauf die VTG so an, dass die VTG am MinFlow-Anschlag steht um bei Bedarf schnell Ladedruck aufbauen zu können.
 
icefox

icefox

Beiträge
1.055
Reaktionen
0
Den U-Schlauch habe ich nicht getauscht. Brauche ich glaube ich auch nicht, da die U-Dose die VTG in MinFlow bringt, wenn der Motor im Leerlauf ist. Wenn der Motor aus ist, steht der Hebel auf MaxFlow. Deshalb denke ich mal, dass das so funktioniert.
Der Lader war neu und die Druckdose auch, ob da jemand dran rum gebastelt hat weiss ich nicht.
Die Verrohrung muss ich noch Checken, weiss aber noch nicht so genau wie ich das am besten anstelle. Den ersten Schlauch der am Laderausgang sitzt habe ich mir heute neu bestellt.

Tomatenundsalat meinte schon, dass es jetzt eigentlich nur noch an den Druckleitungen oder am LLK liegen könnte. Das wäre wohl das warscheinlichste. Ich höre nur beim Gas geben kein lautes Zischen, nur das Turbinengeräusch vom Lader. Hatte schonmal ein Leck in der Leitung, das hatte sich viel dumpfer angehört.....

An dem File was ich auf dem Steuergerät habe kann es auch nicht liegen, da das Problem auch schon da war, als das Tuning File noch drauf war. Bin ja die ersten 50 KM mit dem Tuning File noch zum Tuner gefahren um das Originale draufspielen zu lassen.
 

Löwenart

Beiträge
2.963
Reaktionen
0
Dann hilft wohl nur Ladeluftstrecke abdrücken.
Die Nasen an den Kästen vom LLK können auch Luft entweichen lassen.
Da der Druck dort auf einer relativ großer Fläche entweichen könnte und die Luft auf keine scharfe Kante, sondern auf eine Gummi-Dichtung trifft, kann es dort auch relativ geräuscharm passieren.

EDIT:
Der FMIC vom ARL kostet neu im Zubehör 250 €. Beim Freundlichen also sicher noch etwas mehr.
Bevor du den neu machst, solltest du aber auf Nummer sicher gehen, dass dort der Druck wirklich entweicht und nicht in irgendeiner Schlauchkupplung.
Auch wenn das Abdrücken aufwändig ist und bisschen Improvisation verlangt, teuer ist es wenigstens nicht.
 
Zuletzt bearbeitet:
icefox

icefox

Beiträge
1.055
Reaktionen
0
was kostet denn so ein neuer LLK?


EDIT (autom. Beitragszusammenführung) :

abdrücken is sone sache, kenne keinen der das machen kann und selber is das schlecht zu machen...
 
Zuletzt bearbeitet:
icefox

icefox

Beiträge
1.055
Reaktionen
0
nein das is der smic, ich habe den fmic
 

Löwenart

Beiträge
2.963
Reaktionen
0
Nein, das ist ein SMIC (Side Mounted InterCooler), also der seitlich montierte Kühler der kleineren TDIs (alle 4-Zylinder bis einschließlich 130 PS).

Der ARL hat einen FMIC (Front Mounted InterCooler), der deutlich größer ist und als Paket zwischen Klimakondensator und Wasserkühler in der Front sitzt.
Der sieht so aus => klick

Edit: Der Icefox war schneller. :)
 

Pitry

Beiträge
59
Reaktionen
0
Danke danke :D...
jetzt bin ich wieder ein wenig schlauer.
Da habe ich eine kleine Frage zu undzwar
hatte ich einen kleinen Motorbrand nix wildes...
und zur reperatur musste das ladeluftrohr demontiert werden...
so das sah aber so versifft aus und diese klappe (wo das rohr bzw der schlauch reingeht) war so verrusst das ich nicht in mir halten konnte und alles saubergemacht habe:D...
so bin bis jetzt ca 10 km gefahren und der löwe schnurrt "noch" nur ich habe schiss das ich irgendwelche folgeschäden durch meinen Putzwahn zu erwarten habe...
war das etwa schlimm?
Danke für eure antworten
Gruß
Peter
 
Lenny

Lenny

Beiträge
266
Reaktionen
1
putzen ist immer gut :very_hap: es könnte höchstens sein, das durch die demontage Undichtigkeiten entstanden sind.

@icefox welche kanalnummer ist denn der ladedruck im VAGCOM ? ich habe da schon alles durchgesucht aber nichts gefunden.
 
icefox

icefox

Beiträge
1.055
Reaktionen
0
das Ladedruck is in MWB 11

ich könnt kotzen mit dem mist hier... ich finde einfach nichts woran es liegen könnte. habe schon lecksuchspray auf die schlauchverbindungen gesprüht und geguckt ob da blasen entstehen, wenn jemand gas gibt. entweder ist alles dicht oder der druck ist im stand noch zu niedrick, dass es die luft da irgendwo raus drückt.

kann man irgendwo mit VAG-COM den Abgasdruck auslesen? könnte ja auch sein, dass der auspuff einen weg hat, der kat oder sowas


@Pitry
das war nicht schlimm, das ist gut wenn man da ab und zu mal sauber macht. hört sich an wie die AGR die du da sauber gemacht hast.
 

Löwenart

Beiträge
2.963
Reaktionen
0
Man sollte die AGR und die Einlassbrücke tunlichst demontieren, bevor man den Ölschlamm abkratzt.
Im schlimmsten Fall wandern die verkrusteten Teile durch die Ventile in den Brennraum.
Schon auf dem Weg dahin können sie das korrekte Schließen der Ventile verhindern oder sich dauerhaft am Ventilsitz einnisten.
Außerdem verbrennen größere Klumpen nicht vollständig sondern werden wieder ausgespült und wandern mit dem Abgasstrom durch das Turbinenrad.
Das kann alles gut gehen - kann aber auch schweren (und vorallem teuren) Schaden anrichten.

@Icefox:
Wie hoch steigt denn der Druck im Leerlauf? Das sind doch weit unter einem bar, oder?
Kann mir nicht vorstellen, dass du da etwas findest. Da würde ich mit einem Kompressor nachhelfen und am anderen Ende den Druck messen.
 
icefox

icefox

Beiträge
1.055
Reaktionen
0
das blöde ist, dass ich keinen kompressor habe und ich habe auch nichts um die druckleitung zu verschließen. der druck geht im stand nicht über 200 oder 300 millibar, ausser man gibt vollgas, dann soll der lader wohl voll aufdrehen aber auch nur ganz kurz wegen abgasuntersuchung oder warum auch immer...
 
icefox

icefox

Beiträge
1.055
Reaktionen
0
Ich habe heute nochmal neue Loggs erstellt, vielleicht könnt ihr da ja mehr mit anfangen, habe auch mal 3 Grafiken erstellt um das mal zu verdeutlichen.
So wie es aussieht, sind mein LLK und die Druckschläuche Dicht und es hängt mit dem Unterdruck oder sowas zusammen...
Wenn ich ein Leck hätte, würde der LMM Wert ja viel höher sein weil der Lader die Luft dann ja nach draussen blasen würde...

Die Grafiken sind jeweils nur von dem ersten Messblock, habe in der Loggdatei 3 Messungen gespeichert, jeder Block ist eine eigene Messung.
 

Anhänge

Schreedr

Beiträge
84
Reaktionen
0
Nabend, ohne nun die Logdateien angeschaut zu haben, könnte nicht der LMM defekt sein? Oder habe ich überlesen dass der schon ausgeschlossen werden kann? Das Anzeichen für einen Defekt ist doch deutlicher Leistungsverlust.
 
Thema:

Zu niedriger Ladedruck 1,9 TDI ARL Fehlersuche VAG-COM

Zu niedriger Ladedruck 1,9 TDI ARL Fehlersuche VAG-COM - Ähnliche Themen

  • Allgemein Niedrige Bordspannung bei Top Sport 1.8T

    Allgemein Niedrige Bordspannung bei Top Sport 1.8T: Hallo zusammen, :wave: ich habe seit geraumer Zeit mit einem sehr anstrengenden Problem zu kämpfen und hatte bisher kein Glück bei der...
  • Leon quietscht beim Lenken (&niedriger Geschwindigkeit)

    Leon quietscht beim Lenken (&niedriger Geschwindigkeit): Hallo zusammen! Bin seit heute neu hier im Forum. :) Habe die Suchfunktion schon kräftig ausgequetscht nur leider beschreibt kein Thema so...
  • Niedriges Standgas/Temperatur Kontrolleuchte bei kaltem Motor

    Niedriges Standgas/Temperatur Kontrolleuchte bei kaltem Motor: Hallo liebe Seat Freunde, ich habe seit einiger Zeit ein paar Probleme mit meinem Leon wenn der Motor kalt ist fängt die...
  • Im niedrigem Drehzahlbereich Leistungsverlust

    Im niedrigem Drehzahlbereich Leistungsverlust: Hallo Alle zusammen bin neu hier, habe folgendes Problem. Ich Fahre einen Leon 1M Bj: 12/2002, 81KW, 110PS, knapp 230tkm mit einem ASV Motor...
  • Wasserverlust und zu niedrige Temperatur

    Wasserverlust und zu niedrige Temperatur: Hallo Gemeinde! Ich habe bei meinem LCR seit einigen Tagen ein Problem mit dem Kühlkreislauf. Als erstes ist mir der Kühlmittelverlust...
  • Ähnliche Themen
  • Allgemein Niedrige Bordspannung bei Top Sport 1.8T

    Allgemein Niedrige Bordspannung bei Top Sport 1.8T: Hallo zusammen, :wave: ich habe seit geraumer Zeit mit einem sehr anstrengenden Problem zu kämpfen und hatte bisher kein Glück bei der...
  • Leon quietscht beim Lenken (&niedriger Geschwindigkeit)

    Leon quietscht beim Lenken (&niedriger Geschwindigkeit): Hallo zusammen! Bin seit heute neu hier im Forum. :) Habe die Suchfunktion schon kräftig ausgequetscht nur leider beschreibt kein Thema so...
  • Niedriges Standgas/Temperatur Kontrolleuchte bei kaltem Motor

    Niedriges Standgas/Temperatur Kontrolleuchte bei kaltem Motor: Hallo liebe Seat Freunde, ich habe seit einiger Zeit ein paar Probleme mit meinem Leon wenn der Motor kalt ist fängt die...
  • Im niedrigem Drehzahlbereich Leistungsverlust

    Im niedrigem Drehzahlbereich Leistungsverlust: Hallo Alle zusammen bin neu hier, habe folgendes Problem. Ich Fahre einen Leon 1M Bj: 12/2002, 81KW, 110PS, knapp 230tkm mit einem ASV Motor...
  • Wasserverlust und zu niedrige Temperatur

    Wasserverlust und zu niedrige Temperatur: Hallo Gemeinde! Ich habe bei meinem LCR seit einigen Tagen ein Problem mit dem Kühlkreislauf. Als erstes ist mir der Kühlmittelverlust...
  • Schlagworte

    muss die drehmomentbegrenzung tdi, in mg/h klein oder groß sein

    ,

    turbo einstellen arl

    ,

    golf 4 arl ladedruck probleme

    ,
    vcds zu wenig Ladedruck
    , 1,9 TDI Ladedruck, arl unterdruck wo abgreifen, Luftmasse zu gering 1,9 tdi, 1.8t bam falschluft luftmasse, unterdruckventil golf 4 arl, abgasdruck messwertblock, 1 9 tdi ladedruck im stand, ARL Ladedruck, gt1749vb vtg einstellen, anschlagschraube vtg, warum nur 35 mbar bis 1800 tdi