ungleichmäßiger Vortrieb beim B&B-1.8T

Diskutiere ungleichmäßiger Vortrieb beim B&B-1.8T im 1M - Antrieb Forum im Bereich 1M - Tuning; Hi, habe ein nerviges Problem. Fahre einen TS 1.8T (AUQ) der vom Vorbesitzer mit einem B&B-Chip versehen wurde. Ist nun mit 200PS eingetragen...

pietklokke

Beiträge
73
Reaktionen
0
Hi,

habe ein nerviges Problem.

Fahre einen TS 1.8T (AUQ) der vom Vorbesitzer mit einem B&B-Chip versehen wurde. Ist nun mit 200PS eingetragen.
Habe seit längerem das Problem, dass der Vortrieb bei raufbeschleunigen nicht gleichmäßig ist. Es kommt zwischen 2000/min und 4000/min zu fühlbaren "Abrissen" beim Vortrieb... Er zieht einfach nicht
gleichmäßig hoch...
Habe dieses Problem auch bereits 2mal meinem Händler geschildert und bei zT anders begründeten Werkstattaufenthalten wurde da mit drauf geschaut. Zum Teil fanden sich Fehler im STG, welche gelöscht wurden. Welche genau das waren kann ich leider nicht sagen. Nach der letzten Durchsicht hat es auch ne Weile recht gut funktioniert... Nun ruckelt er wieder und ich befürchte fast, dass wieder ein entsprechender Fehler abgelegt ist...

Morgen geht er wegen Wasser im Innenraum mit unbekannter Herkunft wieder in die Werkstatt... und ich werde das Ruckeln natürlich wieder ansprechen!

Meine Frage nun: ist das ein bekanntes Problem? Habe ich mich beim Suchen danach nur zur doof angestellt? Wenn es etwas bekanntes ist würde ich gerne entsprechende Argumente/Hinweise für das Gespräch mit meinem Händler haben...
In zwei Monaten is die Garantie rum und ich will das natürlich vorher geklärt haben...

Danke für eure Tips vorab.

Gruß Peter
 
14.11.2007
#1

Anzeige

Gast

Schau mal hier: ungleichmäßiger Vortrieb beim B&B-1.8T . Dort wird jeder fündig!
Tiefimwesten

Tiefimwesten

Beiträge
1.203
Reaktionen
0
Meinst du nicht das dein Problem vileicht an deinem Chip liegt???
Lass den doch erstmal überprüfen`?
 

pietklokke

Beiträge
73
Reaktionen
0
Da mir der Wagen mit dem Chip verkauft wurde, läge die Pflicht, diesen bei einer Fehlfunktion zu überprüfen doch beim Händler... Garantie und so...
Habe keinen B&B-Stützpunkt um die Ecke... sonst wäre ich selbst schon da gewesen...

Wenn niemand ein vergleichbares Problem kennt, dann liegt ja auch der Chip als Fehlerquelle nah. Das Versuche ich halt gerade alles ein bisschen einzugrenzen.

An sich hielt ich B&B bisher für eines der renommierten Unternehmen auf diesem Sektor. Irre ich?

Gruß Peter
 
PeviL

PeviL

Clubmember
Beiträge
1.438
Reaktionen
0
will jetzt nichts behaupten aber ich glaube über B&B wurde scho mal getextet schau mal inne suche
 

pietklokke

Beiträge
73
Reaktionen
0
Habe noch einen Thread gefunden wo beim gechipten AUQ von "pumpender Beschleunigung" in Zusammenhang mit dem Ladedruckregelventil die Rede ist...

Weiß jemand wie sich das Verhält bei Gebrauchtwagengarantie für eingetragenerweise gechipte Fahrzeuge? Ist hier der Händler in der Verantwortung? Oder gibt es irgendwelche Klauseln, die solche Umbauten aus der Garantie ausschließen?
Beim Kauf wurde mir versichert, dass der Chip mit in der Garantie sei. Ob das Problem schon seit dem Kauf besteht ist mir leider nicht mehr bewusst.

Gruß Peter
 

pietklokke

Beiträge
73
Reaktionen
0
- Fahrzeug wurde beim Seat-Händler als Gebrauchtwagen aus 1. Hand gekauft.
- Die Leistungssteigerung ist in den Fahrzeugpapieren eingetragen.
- Tuning-Garantie? Nein, wohl nicht. Einziges Indiz ist der Aufkleber von B&B im Motorraum
- 1 Jahr Seat "Gebrauchtwagengarantie"

Gruß Peter
 

marcuscarl

Beiträge
3.043
Reaktionen
1
dann würde ich deinen händler nochmals darauf hinweisen. der wassereinbruch ist ja ein bekanntest problem und das ruckeln (wenn der fehlerspeicher gelöscht wurde; würde ich mir die ausdrucke mindestens photokopieren lassen ;) ) ist eigentlich nicht normal. was dann (man möge mich verbessern) problem des händlers wäre, da der dir ja mit eingetragenem chip eine garantie darauf gegeben hat und soweit ich weiß die gebrauchtwagengarantie eine händlergarantie und keine seat-garantie ist.
 
Reservoir Dog

Reservoir Dog

Beiträge
3.084
Reaktionen
0
Habe im moment das gleiche problem bei meinem AUQ. Werde ihn damnächst mal bei meinem Schrauber checken lassen, wenn er sein Prüfgerät wieder hat.
 

pietklokke

Beiträge
73
Reaktionen
0
Ein Leidensgenosse... tröstet *g*

Nuja... Auto steht seit heut morgen beim Händler... habe noch einmal darauf hingewiesen...
Da ich im moment nen Golf V als Zweitwagen habe kann sich der Händler ruhig Zeit lassen und das habe ich ihm auch gesagt...
Die wird er wohl auch brauchen, da der Wassereinbruch nicht den "üblichen Verdächtigen" zugeordnet werden kann... Türen sind dicht und Pollenfilter sitzt auch richtig...

Zum Thema B&B... hatte bereits diverse Male Probleme mit der Motorelektronik... ließ sich nach einigen Werkstattaufenthalten dann auf nen kaputten Stecker am STG zurückführen... So sehr sauber scheinen die bei B&B also wirklich nicht zu arbeiten...

Bin gespannt was rauskommt....

Gruß Peter
 
Kickit

Kickit

Beiträge
285
Reaktionen
5
Hey das Problem ist mir auch bekannt, aber so wie ihr es beschreibt ist es bei mir nicht ganz.

Ich sehe mein Beschleunigungsruckeln an der LD Anzeige. Diese schwankt manchmal beim voll durchbeschleunigen um 0.1 - 0.2 bar, das merkt man natürlich auch mit dem Körper. Das Lustige ist das die 0.2 dann über dem Programmierten LD liegen 8o

Habt ihr denn auch Pop-off verbaut? Hab gehört das es an diesem liegt. Oder habt ihr mal nach surging gesucht? Kann es damit was zu tun haben?

MFG Kickit
 
warhog

warhog

Beiträge
106
Reaktionen
0
Hatte das gleiche Problem auch vor ein paar Wochen.
Hab ein neues Abschaltventil und N75 auf Verdacht bestellt (hat eh keinen vernünftigen Händler hier in der Nähe).
Allerdings ist ein Tag vor dem Einbau der Schlauch vom Abschaltventil auf der Lader Druckseite runtergegangen. Beim Tauschen des Ventils hab ich dann gesehen das die Verbindung schon lange Undicht war. Hab die zwei Ventile dann trotzdem getauscht.
Seitdem ist Ruhe im Karton.

Teilenummern:
N75: 058-906-283-F
Abschaltventil: 06A 145 710 N
 
Reservoir Dog

Reservoir Dog

Beiträge
3.084
Reaktionen
0
Hey das Problem ist mir auch bekannt, aber so wie ihr es beschreibt ist es bei mir nicht ganz.

Ich sehe mein Beschleunigungsruckeln an der LD Anzeige. Diese schwankt manchmal beim voll durchbeschleunigen um 0.1 - 0.2 bar, das merkt man natürlich auch mit dem Körper. Das Lustige ist das die 0.2 dann über dem Programmierten LD liegen 8o

Habt ihr denn auch Pop-off verbaut? Hab gehört das es an diesem liegt. Oder habt ihr mal nach surging gesucht? Kann es damit was zu tun haben?

MFG Kickit
Ja höchstwahrscheinlich wird es surging sein.
1: Ladeluftstrecke undicht. Irgendwo geht Ladeluft verloren (Marderbiss?) Der Turbo ackert schon was das Zeug hält kann aber den Druckverlust nicht mehr ausgleichen.
2: Pop off Ventil (Schubumluftventil) undicht.
3: Luftmassenmesser defekt
4: N75 Ladedruckregelventil defekt
5: unsauber programmierte Ladedrucksollwerte


Ich habe jetzt das SUV und das N75 ausgetauscht und seitdem habe ich keine probleme mehr, kein surging! Hoffe mal dass das problem jetzt beseitigt ist.

@warhog:
Es gibt eine neuere Ausfürung vom SUV: 06A 145 710 P
Das wurde ursprünglich im RS6 verbaut, wurde dann aber als Ersatz für das N Ventil genommen. Mein Leon hatte das ab Werk verbaut.
 
warhog

warhog

Beiträge
106
Reaktionen
0
@Reservoir Dog:
hm, ich hatte noch eins ganz ohne Buchstabe am Ende drin. Der Händler hat dann nur gemeint das N ist grad das aktuellste....typisch :rolleyes:
Danke für den Hinweis.
 

pietklokke

Beiträge
73
Reaktionen
0
Hmmm.... Surging also.... klärt mich jemand auf? :astonish:

Der wagen ist vom Händler wieder da... Es wurde mal wieder am Stecker des Steuergeräts rumgebaut, mit dem ich ja bereits Probleme hatte.... Fehler waren wohl keine abgelegt. Es ging nun ein paar Tage recht gut... hat sauber durchgezogen...

Heut auf einer "Dauerregen-Autobahnfahrt" ging das geruckel dann irgendwann wieder los... Der Luftmengenmesser kam mir da auch schon in den Sinn...

Nuja... werde hoffentlich noch diese Woche dazu kommen, in der Werkstatt vorbei zu schauen. Habe auch immernoch Wasser im Kofferraum. :(

Außerdem Chip-Tuning, ner größeren Bremsanlage und nem K&N-Filtereinsatz sind mir keine weiteren Maßnahmen des Vorbesitzers bekannt...

Gruß Peter
 
warhog

warhog

Beiträge
106
Reaktionen
0
kopiert von audi-speed.com:

Surging nennt man das Pumpen welches beim Turbomotor (und nur da!) beim Beschleunigen in den unteren Drehzahlen entsteht. Macht sich durch ungleichmäßige Leistungsentfaltung bemerkbar.
Das Pumpen entsteht durch den zu hohen Ladedruckaufbau. Der Motor kann nicht so viel Luft aufnehmen, wie der Lader liefert. Dadurch bremst sich die Luftsäule intervallartig ab, d.h., das Turbinenrad wird gebremst, beschleunigt wieder, wird wieder gebremst u.s.w. Das ist nicht gut für den Turbo, da auf die Dauer die Welle Schaden nimmt.
 

pietklokke

Beiträge
73
Reaktionen
0
thx


EDIT (autom. Beitragszusammenführung) :

Hi,

wollte "meinen Problemthread" mal wieder aktualisieren...

Nach dem letzten Werkstattbesuchwar das Problem subjektiv ein paar Tage verschwunden. Unsere Vermutung war, dass es mit dem defekten Stecker am Steuergerät zusammenhingen. Dort wurden die betroffenen Pins getauscht, der Stecker mit einer neuen Dichtung versehen. Das Ruckeln kam aber wieder.

Wenig später war der Wagen zum Service wieder in der Werkstatt. Nach dem ich ihn wiederbekam, war das Ruckeln unverändert zu merken. Zu dem stieg dann auch wieder die Motorelektronik aus... Notlauf, keine Gasannahme bishin zum völligen erliegen.
Also den Wagen wieder von der Werkstatt abholen lassen.... Nun wurde der betroffene Stecker komplett erneuert... Das Elektronik-Problem schien behoben. Das Ruckeln nach wie vor unverändert.

Da ich mich damit nicht abfinden will ging der Wagen nun wieder in die Werkstatt. Beim Fehler suchen wurde festgestellt, dass auch der erneuerte Stecker am Steuergerät noch nicht zuverlässig verbindet. Daraufhin wurde der komplette Kabelbaum getauscht! Weiterhin wurden sukzessive diverse Bauteile durchgetauscht bzw. auf ihre Funktion geprüft:
- Drosselklappeneinheit
- N75
- Luftmengenmesser
- Turbo
- ...

Nachfrage bei Seat-Deutschland ergab, dass es 4 ähnliche Fälle gab, wo man als Fehlerursache Verschmutzungen im Kraftstoffsystem ausmachen konnte. Ich tanke aber nahezu ausschließlich SuperPlus und generell nur bei "Markentankstellen".

Der Werkstattmeister gibt sich augenscheinlich wirklich Mühe... laut seiner Aussage ist der Motor mechanisch "Top"...

Während einer gemeinsamen Probefahrt in der laufenden Reparaturphase wurde auch schon der Austausch des Steuergeräts angesprochen. Ich würde das sogar begrüßen, da man dann feststellen könnte, ob es am Ende sogar am B&B-Chip liegt. Andererseits geht durch den Tausch in diesem Fall dann ja auch die "reingechipte" Mehrleistung verloren, oder müsste wieder "reingechipt" werden. Ich habe allerdings die Befürchtung, dass sich der Händler hier querstellen wird...
Nunja - ich hoffe, dass das Ganze ohne irgendwelche Streitereien über die Bühne geht und der Fehler endlich gefunden und behoben wird...

Werde dann wieder berichten.

Gruß Peter
 
Zuletzt bearbeitet:
Reservoir Dog

Reservoir Dog

Beiträge
3.084
Reaktionen
0
Wenn es wirklich an der B&B Software liegt, dann solltest du nicht traurig sein, dass dein Leon dann wieder ungechippt ist. Was bringt eine Mehrleistung wenn sie nicht ordentlich läuft.
 

pietklokke

Beiträge
73
Reaktionen
0
Is im Grunde richtig... aber ich habe nunmal vor knapp einem Jahr ein Fahrzeug mit 200PS gekauft... Bissl seltsame heransgehensweise nun zu sagen... "Okay... läuft net richtig. Aber mit 20PS weniger geht es..." Schließlich hab ich diese 20PS damals ja in irgend einer Weise mit bezahlt... Naja mal schauen

Gruß Peter
 
Thema:

ungleichmäßiger Vortrieb beim B&B-1.8T

ungleichmäßiger Vortrieb beim B&B-1.8T - Ähnliche Themen

  • Antriebswelle knackt beim Rückwärtsfahren

    Antriebswelle knackt beim Rückwärtsfahren: Hallo, wenn ich mit voll eingeschlagener Lenkung rückwärts fahre knackt es von vorne öfters einmal richtig laut. Habe mal gelesen, dass genau das...
  • Welcher Kraftstoff steht beim Leon 1M 1,8t 179PS im Schein?

    Welcher Kraftstoff steht beim Leon 1M 1,8t 179PS im Schein?: Hi Leute, da ich ja noch keinen Leon habe, hätte ich ne Frage an Euch und zwar welchen Kraftstoff hat SEAT im Schein getippt für die 1,8t 179PS...
  • Tuning beim 1.6 16V auf 140 ps realistisch?

    Tuning beim 1.6 16V auf 140 ps realistisch?: Hallo erstmal und ja ich weiß das thema gab es schon 100000 Mal im Forum. Trotzdem muß ich einmal nachhacken und zwar würde ich gerne wissen wer...
  • Ladedruck beim 1.8 20VT gechippt

    Ladedruck beim 1.8 20VT gechippt: Sorry aber ich find nix genaues in der "Suche" :tremblin: Habe mir vor ein paar Tagen ein blow off-Ventil vonner werkstatt einbauen lassen...
  • Msd raus beim V6

    Msd raus beim V6: Hallo Ich Spiele mit dem Gedanken mein msd rauszumachen. Hab schon Mega viel gesucht bin aber nicht wirklich erfolgreich gewesen bezüglich meiner...
  • Msd raus beim V6 - Ähnliche Themen

  • Antriebswelle knackt beim Rückwärtsfahren

    Antriebswelle knackt beim Rückwärtsfahren: Hallo, wenn ich mit voll eingeschlagener Lenkung rückwärts fahre knackt es von vorne öfters einmal richtig laut. Habe mal gelesen, dass genau das...
  • Welcher Kraftstoff steht beim Leon 1M 1,8t 179PS im Schein?

    Welcher Kraftstoff steht beim Leon 1M 1,8t 179PS im Schein?: Hi Leute, da ich ja noch keinen Leon habe, hätte ich ne Frage an Euch und zwar welchen Kraftstoff hat SEAT im Schein getippt für die 1,8t 179PS...
  • Tuning beim 1.6 16V auf 140 ps realistisch?

    Tuning beim 1.6 16V auf 140 ps realistisch?: Hallo erstmal und ja ich weiß das thema gab es schon 100000 Mal im Forum. Trotzdem muß ich einmal nachhacken und zwar würde ich gerne wissen wer...
  • Ladedruck beim 1.8 20VT gechippt

    Ladedruck beim 1.8 20VT gechippt: Sorry aber ich find nix genaues in der "Suche" :tremblin: Habe mir vor ein paar Tagen ein blow off-Ventil vonner werkstatt einbauen lassen...
  • Msd raus beim V6

    Msd raus beim V6: Hallo Ich Spiele mit dem Gedanken mein msd rauszumachen. Hab schon Mega viel gesucht bin aber nicht wirklich erfolgreich gewesen bezüglich meiner...
  • Schlagworte

    b&b steuergerät