Teilausfall Elektrik + veränderte Gasannahme

Diskutiere Teilausfall Elektrik + veränderte Gasannahme im 1M - Allgemein Forum im Bereich Der Leon 1; Ich glaube ich hatte dir schonmal dazu geraten firstvielleicht über das Invest in OBD11 zu nachzudenken. Vor allem vor dem Hintergrund das du auch...

LeonCB

Beiträge
682
Reaktionen
40
Ich glaube ich hatte dir schonmal dazu geraten
vielleicht über das Invest in OBD11 zu nachzudenken. Vor allem vor dem Hintergrund das du auch beim freundlichen für ein einfaches Auslesen Geld zahlst.
 

Erzi96

Beiträge
48
Reaktionen
0
Da hast Du recht, ich hatte mir erst einen anderen OBD-Reader besorgt, der hatte bei meinem alten Problem auch genügt. Aber jetzt leider nicht. Mich hatte da das Credit-System so bisschen abgeschreckt.
Aber das ist ja nur fürs programmieren, oder? Mir geht's ja erstmal ums auslesen und zurücksetzen.

Dann ist die Frage: weiß oder schwarz, also Welche Generation? Und brauche ich den Pro-Plan?
Ich nutze nur Android.
 
Zuletzt bearbeitet:

LeonCB

Beiträge
682
Reaktionen
40
Ich bin da kein Fachmann. Du brauchst das Gerät (das reicht das günstigste) und je nach Bedarf eine Lizenz. Ich weiß nicht was bei der FreeVersion dabei ist. Da lies dich bitte selbst ein. Die Credits brauchst du nicht. Hier gibs auch irgendwo schon Thread zu OBD11. Bitte dort deine Fragen stellen. Es ist aber zu empfehlen da du auf alle Steuergeräte drauf kommst und Messwerte und Co auslesen kannst. Früher musstest du VCDS nutzen wo du das dreifache bezahlt hättest.
 
  • Gefällt mir
Reaktionen: Erzi96

Erzi96

Beiträge
48
Reaktionen
0
Alles klar, ich danke dir sehr für deine Antworten! Dann lese ich mich ein, bestelle und werde mich wieder melden, wenn ich ausgelesen habe. Danke!
 

Erzi96

Beiträge
48
Reaktionen
0
Also, obdeleven abgeschlossen, Fehler ausgelesen, keine Kommunikation mit dem Klimasteuergerät (klar, Sicherung war raus)

Schalttafeleinsatz hatte diese Fehler (Anhang 1)



Fehlerspeicher daraufhin gelöscht, Zündung aus, neue Sicherung bei der Nr. 5 rein, Zündung an. Kurz blitzte Led des Innenspiegels auf und die Klimasteuerung, dann war die Sicherung direkt wieder raus. Also anders als beim letzten Mal, wo sie erst raus war als die Kühlmitteltemperatur stieg.



Dann habe ich nochmal ausgelesen, wieder keine Kommunikation zu Klimabedienung (klar bei kaputter Sicherung) und die Fehler in Anhang zwei für schalttafeleinsatz hingelegt.



Hilft euch das was?
 

Anhänge

LeonCB

Beiträge
682
Reaktionen
40
Fliegt die Sicherung auch wenn du das Klimabedienteil auf "aus" lässt?
 

Erzi96

Beiträge
48
Reaktionen
0
Dazu kam ich leider gar nicht, nach drehend des Schlüssels auf Zündung ist die Sicherung innerhalb von 0.2 sek rausgeflogen. Und einen Schalter gibt's ja nicht bei der Klimaautomatik, nur + und -...
 

LeonCB

Beiträge
682
Reaktionen
40
Ich würde als nächstes das Klimabedienteil ausbauen und schaun ob die Sicherung drin bleibt.
 

Erzi96

Beiträge
48
Reaktionen
0
Das mache ich am Sonntag, Mal schauen, was das bewirkt.

Ich habe Klimabedienung oder Ölstandssensor am ehesten in Verdacht.
 

Erzi96

Beiträge
48
Reaktionen
0
So, bin heute wieder in die Heimat gefahren, war ganz schön frisch
:D

Daheim dann Klimabedienung ausgebaut, neue Sicherung rein, Sicherung blieb drin. Aha, dachte ich, die Klimabedienung.
Dann Klimabedienung wieder angesteckt, Zündung an und Sicherung blieb weiterhin drin und bleibt es auch, egal ob Lüftung hoch oder runter. Fehler sind jetzt auch keine mehr hinterlegt. Also irgendwo ein Wackelkontakt. Morgen Kurbel ich den Wagen Mal hoch und wackle an dem Kabel des Ölstandssensors, Mal sehen, ob sie dann fliegt.
Auf jeden Fall ist's jetzt wieder anders, als vor paar Tagen, als die Sicherung sofort flog 🙈
 

Erzi96

Beiträge
48
Reaktionen
0
Im Ölstandssensorstecker war etwas Öl, das habe ich ausgewischt, beidseitig, gereinigt und wieder angesteckt. Auf der Fahrt heute ist nach ca 12 km wieder die Sicherung geflogen, diesmal während des Lastentriebs. Da habe ich gemerkt, dass der Wagen ca 3 sek kein Gas annahm. Die Außentemperaturanzeige zeigte noch vielleicht 10 Sekunden an, dann wieder die Striche. Mist.
 

LeonCB

Beiträge
682
Reaktionen
40
Du wirst jetzt um geführte Suche nicht drum kommen ..... sprich alles prüfen was an der Sicherung hängt. Das sind mMn: Climatronic, Ölstand/Temp-Geber, Umluftstellmotor, Lüftersteuergerät, Hochdruckgeber Klima, Komfortsteuergrät, Tempomat, Sitzheizung.
Ich würde dort anfangen wo du als letztes was gemacht hast. Das wäre in deinem Fall Ölstands/Temp-Geber?! Abklemmen, ordentlich vor Wettereinflüssen schützen und eine weile so fahren.
Was sagt den das Klimasteuergerät? Standen dort Fehler drin?
 
psyke

psyke

Ehrenmitglied
Beiträge
2.893
Reaktionen
154
Öl kann durch Kapillarwirkung durch das Kabel bis ins Steuergerät fließen - Hast du mal geguckt ob das passiert ist?
 

LeonCB

Beiträge
682
Reaktionen
40
Dazu auch gleich noch ein Gedanke .... wo ist den der Sensor her .... orig. VW?
 

Erzi96

Beiträge
48
Reaktionen
0
Der Sensor ist noch der Originale, ich werde auch so anfangen, hatte ich mir gestern auch überlegt, dass ich den Sensor abklemme und schaue, was passiert. Der Sensor ist auch das wahrscheinlichste, alles, was sonst dran hängt, hatte ich noch nie was dran gemacht.

Im Klinasteuergerät standen keinen Fehler, es ist nach wie vor immer das gleiche, nachdem der Fehler auftrat:
Schalttafeleinsatz
- Temperaturfühler Außentemperatur statisch, Kurzschluss nach plusl
- Geber für Ölstand /-temperatur statisch, Kurzschluss nach Plus.

Aber das heißt ja nicht unbedingt, dass es etwas von den beiden ist, oder?

Ins Komfortsteuergerät habe ich noch nicht geschaut, da muss ich erstmal herausfinden, wie ich den Teppich auf der Fahrerseite lösen kann.
 
Zuletzt bearbeitet:

LeonCB

Beiträge
682
Reaktionen
40
Ich dachte du hast den Ölstands/Temp Sensor schon getauscht? Wenn du schon Öl im Stecker hast würde ich das als erstes machen.
Doch. Die Fehler sind statisch. Daher beide Sensoren tauschen. Ich ging bis dato davon aus das du das schon gemacht hattest.
 

Erzi96

Beiträge
48
Reaktionen
0
Nein, ich hatte erstmal geschaut, ob ich das noch weiter eingrenzen kenn. Denn bisher lag nie ein Fehler vor und jetzt zwei gleichzeitig, da dachte ich mir, dass wahrscheinlich nur einer von beiden kaputt sein kann. Oder eben die Verkabelung, die zu beiden geht und der Sensor als solcher ist gar nicht defekt.
Wäre es die Verkabelung würde es auch eher Sinn machen, dass gleich beide als defekt deklariert werden, oder sehe ich das falsch?

Heißt also: Öl raus und Ölstandssensor tauschen, mist, hab das neue Öl gerade erst eingefüllt 😂
Am Umstieg von HC zu vollsynthetischem Öl kann das aber nicht liegen, oder?

Also denkt ihr, lieber erstmal den Sensor tauschen als zum freundlichen zu gehen?
 

LeonCB

Beiträge
682
Reaktionen
40
Du hast aber "Kurzschluss nach Plus" in deinem Fehlerspeicher stehen. Daher tausche wirklich erst mal die Sensoren.
 

Erzi96

Beiträge
48
Reaktionen
0
Was bedeutet denn "Kurzschluss nach Plus"? Kannst Du mir das erklären? Heißt das, das Spannung am Sensor anliegt, aber kein Durchfluss stattfindet?

Es gibt doch Kurzschluss nach Plus und Kurzschluss nach Masse, oder?
 
Zuletzt bearbeitet:
Thema:

Teilausfall Elektrik + veränderte Gasannahme

Teilausfall Elektrik + veränderte Gasannahme - Ähnliche Themen

  • Teilausfall der Innenbeleuchtung

    Teilausfall der Innenbeleuchtung: Hallo zusammen, ich habe heute bereits 5 Stunden an meinem Löwen (Modell 2002 / TDI 110 PS) bezüglich der Innenbeleuchtung rumgedoktort, konnte...
  • Licht, blinker, wischer, hupe und lüftung ohne funktion.

    Licht, blinker, wischer, hupe und lüftung ohne funktion.: Moin Gemeinde, Ich habe einen 10 Jahre alten Thread schon komplett studiert aber mein Problem scheint noch weiter zu gehen. Die oben genannten...
  • Komplette Fahrertür (ZV, Fensterherheber, Innenraumbeleuchtung) nur bei Kälte tot

    Komplette Fahrertür (ZV, Fensterherheber, Innenraumbeleuchtung) nur bei Kälte tot: Hallo allemann, habe schon die Suche bemüht, aber nichts gefunden, was genau passt. Mein 2002er 1.9 TDI Signo macht Ärger mit der ZV. Die...
  • Elektrisch anklappbare Tropfenspiegel

    Elektrisch anklappbare Tropfenspiegel: Hallo zusammen :-) Sagt mal an welchem Fahrzeugen wurden die denn verbaut? Beim Leon/Toledo ab dem Facelift... okay... aber gab es die nicht auch...
  • elektrische fensterheber spinnen

    elektrische fensterheber spinnen: seat leon 1m 16v baujahr 04 servus , hab ein kleines nerviges problemm mit meinen fensterhebern ,besonders hinten , wenn ich die hoch mache gehn...
  • Ähnliche Themen
  • Teilausfall der Innenbeleuchtung

    Teilausfall der Innenbeleuchtung: Hallo zusammen, ich habe heute bereits 5 Stunden an meinem Löwen (Modell 2002 / TDI 110 PS) bezüglich der Innenbeleuchtung rumgedoktort, konnte...
  • Licht, blinker, wischer, hupe und lüftung ohne funktion.

    Licht, blinker, wischer, hupe und lüftung ohne funktion.: Moin Gemeinde, Ich habe einen 10 Jahre alten Thread schon komplett studiert aber mein Problem scheint noch weiter zu gehen. Die oben genannten...
  • Komplette Fahrertür (ZV, Fensterherheber, Innenraumbeleuchtung) nur bei Kälte tot

    Komplette Fahrertür (ZV, Fensterherheber, Innenraumbeleuchtung) nur bei Kälte tot: Hallo allemann, habe schon die Suche bemüht, aber nichts gefunden, was genau passt. Mein 2002er 1.9 TDI Signo macht Ärger mit der ZV. Die...
  • Elektrisch anklappbare Tropfenspiegel

    Elektrisch anklappbare Tropfenspiegel: Hallo zusammen :-) Sagt mal an welchem Fahrzeugen wurden die denn verbaut? Beim Leon/Toledo ab dem Facelift... okay... aber gab es die nicht auch...
  • elektrische fensterheber spinnen

    elektrische fensterheber spinnen: seat leon 1m 16v baujahr 04 servus , hab ein kleines nerviges problemm mit meinen fensterhebern ,besonders hinten , wenn ich die hoch mache gehn...