Schreckliche Töne beim Gas geben!!!!

Diskutiere Schreckliche Töne beim Gas geben!!!! im Car Hifi, Multimedia & Navigation Forum im Bereich Allgemeiner Bereich; Ich hab bei mir ne Anlage eingebaut firstund war super zu frieden, doch jetzt hab ich beim Gas geben einen schrecklichen Quitsch bzw. Pfeiton...

Thom

Beiträge
45
Reaktionen
0
Ich hab bei mir ne Anlage eingebaut
und war super zu frieden, doch jetzt hab ich beim Gas geben einen schrecklichen Quitsch bzw. Pfeiton!!!
Woran kann das auf einmal liegen???
 
16.02.2004
#1

Anzeige

Gast

Schau mal hier: Schreckliche Töne beim Gas geben!!!! . Dort wird jeder fündig!
addi

addi

Beiträge
4.797
Reaktionen
0
meinst du, daß du die Drehzahl über die LS erahnen kannst???

Könnte Masseschleifen sein..oder wie das heisst


EDIT: HIER mal lesen

EDIT²: oder HIER
 

alni

Beiträge
40
Reaktionen
0
oder du hast ein "billiges" chinchkabel und das stromkabel in einem strang laufen.......

dann hast du auch unangenehme geräusche.........

mfg alni
 

big_foot

Beiträge
776
Reaktionen
0
Servus,

ja ist wohl ne Masseschleife.

Gruss Jens
 

k2u

Beiträge
56
Reaktionen
0
Hi,


mein erster Ansatz: galvanische Trennung der NF-Audio Leitung zur Endstufe.

Gibt es hier für 10€: http://www1.westfalia.de/shops/autozubehoer/car_hifi/anschluesse_und_zubehoer/entstoerfilter/12410-nf_entst_rfilter_f_rs_autoradio.htm

Das Dingens kann man immer wieder mal brauchen wenns brummt...
(Computer,Anlage,Auto) Zum Testen sind die 10€ also gut angelegt.

Tja und Masseschleifen........
Sollte es im Auto nicht geben.....

Ich bin ein Fan einer zentralen Masse für alle Leistungsträger, also nicht einfach irgendwo am Sitz festgeschraubt oder so...

Viel Erfolg
 

TomLeonTurbo

Beiträge
38
Reaktionen
0
Dito, wahrscheinlich Massefehler. Wird das Geräusch schlimmer wenn du Licht einschaltest? - Falls ja Versuch es mal mit nem anderen Massepunkt und tu dir den gefallen und laß dir nicht so einen Entstörkondensator aufschwatzen - die bringen nix ist nur ausgeschmissenes Geld :D
 

big_foot

Beiträge
776
Reaktionen
0
Servus,

und eine galvanische Trennung ist Müll. Die wirken wie ein Bandpass. Wenn man die Kabel vernünftig verlegt und eine gescheite Masse benutzt dann hat man in keinem Fall ein Pfeifen.
Also Masse kontrollieren. Vielleicht hast keine richtige Masse und die Stufe hat Masse über das Cinch gezogen und jetzt ist Dein Massepunkt im Radio abgeraucht?!

Gruss Jens
 

guvi

Beiträge
1.462
Reaktionen
0
Von diesen billigen "Entstörfiltern" würd ich auch abraten. Die machen das normalerweise nur schlimmer.

Hatte bei meiner Anlage mal ein paar verschiedene durchgetestet: Vom Billigzeugs bis zu den teuren "Markenprodukten".
Fazit: Mit allen ist es schlimmer geworden.

Also Verkabelung nochmal prüfen und gut is! ;)
 

big_foot

Beiträge
776
Reaktionen
0
Servus,

schlimmer kann es nicht werden, wenn es eine Masseschleife war. Wenn die MAsse durch den Traffo getrennt wird hast Du keinen Masseschluss und damit auch keine Rückspeisung in Form eines Spannungsabfalles mehr. Dann war das in Deinem Fall etwas anderes.
Aber selbst ein Linear1 von Rainbow, der einer der Besten ist, hat nur einen Frequenzgang von ca 25 bis 19000 Hz. Und das ist zu wenig. Auch wenn man es nicht mehr direkt hört, man merkt es. Dazu kommt der veränderte Lastwiderstand, aber das wird jetzt zu technisch.

Gruss Jens
 

k2u

Beiträge
56
Reaktionen
0
Hi bigfoot,


ich habe ja auf eine billige Lösung hingewiesen, weil sie nur zum testen eingesetzt werden soll!!

Und klar ist es ein Bandpass...

Und naja..... 25-19kHz reicht schon wenn man ehrlich ist, mehr ist einer Resonanzumgebung eh nicht zu realisieren....

Also ich würd mir keinen Doppelblindtest zutrauen. ;)
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
@k2u

Wo sollte denn deiner Meinung nach die Masse fest geschraubt werden?

Und "irgendwo" am Sitz ist sicherlich verkehrt. Ich weis nicht wie du auf den Sitz kommst? Die Gurtschraube ist ein sehr geeigneter Platz für die Masse einer Endstufe. ;)
 

TomLeonTurbo

Beiträge
38
Reaktionen
0
Würde den Massepunkt hinten an der C-Säule nehmen ( und das kabel schön säuberlich hinter der Verkleidung verlegen aber achte darauf das der Punkt wirklich blank ist ansonsten etwas nachhelfen mit Schmigelpapier - habe ich bei mir auch so gemacht vom Kabel ist nix zu sehen und ein Pfeifen ist auch nicht zu hören :D ). Aber unterm Sitz würde ich von Abraten - meistens bekommst du nicht so große Ringkabelschuhe das du die Schraube durchbekommst und zum zweiten bekommt man die Stelle recht schlecht blank - falls es doch klappen sollte dann :respekt: )
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Und wo an der C-Säule? Doch nicht etwa an so einem Massepunkt der Original vorhanden ist oder? Die kleinen Schrauben sind meist nicht der Bringer, hinzu kommt das in der Karosserietechnik immer mehr "geklebt" wird. Deshalb ist es besser an Teile zu gehen wie Träger. Hier (erstes Bild auf der Seite) sieht man die Schraube der Gurtbefestigung die in den Träger geschraubt wird. Wenn dieser Punkt richtig blank ist ist dies eine hervorragende Masse. Besser als diese 5er Schräublein die in der Nähe des Rücklicts sind. Und Ringkabelschuhe bekommt man auf jeden Fall in der Grösse.

Mit Schleifpapier bekommt man die Stelle sehr gut blank. Ich weiss nicht wo du da ein Problem siehst.
 

k2u

Beiträge
56
Reaktionen
0
Original von Mario
@k2u

Wo sollte denn deiner Meinung nach die Masse fest geschraubt werden?

Und "irgendwo" am Sitz ist sicherlich verkehrt. Ich weis nicht wie du auf den Sitz kommst? Die Gurtschraube ist ein sehr geeigneter Platz für die Masse einer Endstufe. ;)
Hihi... ;) ;)

deswegen hab ich ja Sitz geschrieben, weils nichts taugt... :D

Wo ich Masse hernehme? Kommt drauf an. Wenn viel Platz ist für Kabel, dann direkt von einem dicken Kabel, welches zur Batterie wandert...

Bei weniger Platz für Kabel von einem selbst definiertem Massepunkt für alle Leistungsnehmer (Radio+Amp+etc.), also nicht fünf mal Masseschrauben für fünf Geräte, sowas zieht eine Masseschleife ja förmlich an. ;)


Den Gurt und seine Schraube rühr ich auch nicht an... Gurt ist Gurt und Musik ist Musik, sorry, aber da trenn ich sauber, nicht aus (elektro) technischen Gründen, sondern eher der "technischen Schönheit" wegen.
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Aha also legst die Masse vom Radio auch hinter zu den Amps. :D Das wenn mehrere Endstufen verbaut sind du nur einen Massepunkt für alle nimmst ist doch wohl klar. Was brauchst also noch für eine Car hifi Anlage?

sondern eher der "technischen Schönheit" wegen.
Ok seh ich irgendwo ein. Aber wenn ich drauf achte das ich an meiner Masse einen sehr geringen bzw. am besten keinen Widerstand habe dann bekomme ich auch keine Probleme. ;)
 

big_foot

Beiträge
776
Reaktionen
0
Original von k2u
Hi bigfoot,


ich habe ja auf eine billige Lösung hingewiesen, weil sie nur zum testen eingesetzt werden soll!!

Und klar ist es ein Bandpass...

Und naja..... 25-19kHz reicht schon wenn man ehrlich ist, mehr ist einer Resonanzumgebung eh nicht zu realisieren....

Also ich würd mir keinen Doppelblindtest zutrauen. ;)
Servus,

also wer da keinen Unterschied hört, der kann dann gleich das Modell aus dem Baumarkt nehmen. Warum meinst Du klingt ne analoge Platte besser als eine CD? Den theoretischen Frequenzgang bis 100KHz hörst doch auch nicht, nach Deiner Meinung? Schon mal etwas von Oberschwingungen gehört? Dazu kommt dass auch ein Trenntrafo keinen harten Cutoff macht und somit auch eine bestimmte Filtereigenschaft besitzt. Und da schaut es mit dem Ding garnicht gut aus. Würde sagen, Du kommst aus der MP3 Fraktion :D So langsam habe ich das Gefühl dass keiner mehr weiss was guter Sound iist.... ?(

Gruss Jens
 

k2u

Beiträge
56
Reaktionen
0
@Big_foot

Ich fürchte Du hast da jetzt einiges zusammengewürfelt.... ;)

- nein, ich will keinen Übertragertrafo ständig in der NF Leitung haben, ich will ihn nur zum testen benutzen

- nein, ich will keinen Schallplattenspieler in den Leon einbauen :D
(obwohl es sowas tatsächlich mal gab)

- einen "theoretischen" Frequenzgang höre ich tatsächlich nicht, nur einen praktischen... :tongue:

Aber weil wir schon dabei sind.... ein galvanisch trennender Übertragertrafo funktioniert ziemlich genau wie ein Abtastsystem eines Schallplattenspielers... magnetische Induktion.

Ich persönlich definiere "guten Klang" allerdings nicht nur über den Frequenzgang, sondern auch über die Nebengeräusche. Und da mein Geldbeutel einen Transrotor mit gepflegtem Van den Hul System nicht hergibt, bin ich SACD/CD Fraktion.

Meine "MP3´s" haben durch die Bank VBR320 (Lame), was vom Original nicht zu unterscheiden ist (wieder den Geldbeutel berücksichtigend).


Aber wieder etwas weniger OT:

Meine Aussage war "in einer Resonanzumgebung"!

Ich kenne viele die glauben, da noch was zu hören... ;)

Aber in einem Auto ist das nicht drin, no way.

25Hz-19KHz ist aber schon ein sehr guter Bereich, sofern man ihn schön linear hinkriegt, das ist im Auto schwierig genug.

Ich bin deswegen kein Fan von Subwoofern, sondern ein Fan von vernünftigen Türsystemen.
Außerdem darf man nichts sehen bei mir, dreimal das Auto geknackt reicht mir gründlich...
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Tja wenn man einen guten Einbau hinlegt reicht das auch. Ich weiss nicht ob Doolittle mittlerweile nen Sub nachgerüstet hat. Eingeplant war es jedenfalls.

@ryu

Ich bin deswegen kein Fan von Subwoofern, sondern ein Fan von vernünftigen Türsystemen.
Die sollten auch mit Subwoofern gut sein. :D Ausserdem sollte auch die Tür die nötigen Voraussetzungen mit bringen. (siehe Leon, golf & Co) In der Zeit als noch Türfolie verbaut wurde war das alles nämlich nur mit grossem Aufwand möglich bzw. heftig bestückten Doorboards.
 

Grieche

Beiträge
59
Reaktionen
0
Tach auch

Komisch das immer wenn 2 bestimmte user in 1 Threat sind, sie irgend einen zerpflügen der seine " persönlichen " Erfahrungen schreibt.Asserdem ist es immer das gleich schema.Erst wird technisch geplenkelt,dann wird nix richtig gelesen,und dann wird weeeeeeeiiiiiit ausgeholt und mit Fachbegriffen und ausmalungen geworfen was das zeug hält.
Leute ! Ihr seit erwachsen genug um wie ein dementsprechender Erwachsener zu antworten der es besser weis oder halt nur denkt er wüsste es besser.
Das soll jetzt kein direkter Angriff des Intellekts sein,sondern nur mal n Hinweis das ihr euch mal mit den kommentaren zurückhalten solltet!
Klar wisst ihr mehr in sachen Car Hifi als viele andere hier und mich eingeschlossen !!Aber das ist lang kein grund immer den drang zum technischen Kahlschlag anderen gegenüber.
Ansonsten wäre mein Vorschlag das in der Car Hifi abteilung nur Fragen verfasst werden können und NUR ihr Antworten dürft und kein anderer.

Ich will keine Antwort auf den Müll den ich geschrieben hab.

Bussi
 
Thema:

Schreckliche Töne beim Gas geben!!!!

Schreckliche Töne beim Gas geben!!!! - Ähnliche Themen

  • neues radio kein ton

    neues radio kein ton: hallo, ich hoffe hier ist jemand der mir helfen kann. wir haben uns einen seat leon 1m gekauft und wollten nun ein anderes Radio einbauen (mit tft...
  • Radiowechsel - kein Ton!

    Radiowechsel - kein Ton!: Greetings! Habe soeben probehalber versucht, mein JVC KD SHX 851 gegen das Aurora zu tauschen (2x ISO; 1x Antenne angeschlossen). Der Receiver...
  • Navi kein Ton und immer an?

    Navi kein Ton und immer an?: Hallo zusammen..... habe mir heute einen Cupra R:very_hap: mit dem großen NAVI gekauft. Alles wunderbar;aber das Navi läßt sich NICHT mehr...
  • Ton vom PDA-Navi über Aura-CD ???

    Ton vom PDA-Navi über Aura-CD ???: Hallo zusammen !!! Ich navigiere mit einem Toshiba Pocket PC und bin auch sehr zufrieden damit :) Die Stimm-Ausgabe kommt "nur" aus dem...
  • HILFE! Neuer Subwoofer macht keinen Ton

    HILFE! Neuer Subwoofer macht keinen Ton: Hallo zusammen, mein Bruder hat sich einen neuen (3 Monate alten) Subwoofer über ebay gekauft. Es handelt sich um eine Pyle Toobz Bassröhre mit...
  • HILFE! Neuer Subwoofer macht keinen Ton - Ähnliche Themen

  • neues radio kein ton

    neues radio kein ton: hallo, ich hoffe hier ist jemand der mir helfen kann. wir haben uns einen seat leon 1m gekauft und wollten nun ein anderes Radio einbauen (mit tft...
  • Radiowechsel - kein Ton!

    Radiowechsel - kein Ton!: Greetings! Habe soeben probehalber versucht, mein JVC KD SHX 851 gegen das Aurora zu tauschen (2x ISO; 1x Antenne angeschlossen). Der Receiver...
  • Navi kein Ton und immer an?

    Navi kein Ton und immer an?: Hallo zusammen..... habe mir heute einen Cupra R:very_hap: mit dem großen NAVI gekauft. Alles wunderbar;aber das Navi läßt sich NICHT mehr...
  • Ton vom PDA-Navi über Aura-CD ???

    Ton vom PDA-Navi über Aura-CD ???: Hallo zusammen !!! Ich navigiere mit einem Toshiba Pocket PC und bin auch sehr zufrieden damit :) Die Stimm-Ausgabe kommt "nur" aus dem...
  • HILFE! Neuer Subwoofer macht keinen Ton

    HILFE! Neuer Subwoofer macht keinen Ton: Hallo zusammen, mein Bruder hat sich einen neuen (3 Monate alten) Subwoofer über ebay gekauft. Es handelt sich um eine Pyle Toobz Bassröhre mit...