Schlüssel auf Nutzer zuweisen

Diskutiere Schlüssel auf Nutzer zuweisen im KL - Tipps und Tricks Forum im Bereich Der Leon 4; Die Meldung mit den deaktivierten Diensten habe ich auch bekommen, denke das hängt mit der TG (ohne Empfang zusammen). Wahrscheinlich hat sich das...
phchecker17

phchecker17

Moderator
Beiträge
2.624
Punkte Reaktionen
1.366
Die Meldung mit den deaktivierten Diensten habe ich auch bekommen, denke das hängt mit der TG (ohne Empfang zusammen). Wahrscheinlich hat sich das Fahrzeug einfach deaktiviert, weil es keine Verbindung herstellen konnte.

Zum Schlüssel: Nach meinem Stand sollte das Profil beim Abschließen (ohne Kessy) abgespeichert werden inkl. dem Schlüssel. Eine manuelle Zuweisung ist nicht möglich - warum auch immer. Ich habe das bei mir alles probiert, konnte allerdings den zweiten Schlüssel bisher noch nicht testen (Freundin). Zumindest bei meinem Schlüssel bin nun aber immer ich der Benutzer. Hin und wieder lädt er die Einstellungen trotzdem nochmal neu (Meldung & kurze Pause bei Musik etc.). Wahrscheinlich auch aufgrund von Sync-Problemen in der TG.
 

-Thomas-

Beiträge
2
Punkte Reaktionen
0
Hallo,

ich hänge mich hier einfach mal dran mit meinem Problem. Ich fahre seit ca. einem Monat einen Cupra Leon ST (245 PS) eHybrid, und die Speicherung der Sitzposition treibt mich noch in den Wahnsinn...

Ich teile mir das Fahrzeug mit meiner Frau, und wir haben beide eine eigene Sitzposition eingespeichert (über die Memory-Tasten links neben dem Sitz). Jetzt haben wir beide regelmäßig das Problem, dass sich ohne unser Zutun im Stand die Sitzposition des anderen wieder einstellt. Und zwar immer dann, wenn man das zweite Mal den Wagen öffnet. Beispiel: Meine Frau ist gestern gefahren und hat ihre Position genutzt. Ich steige anschließend morgens in den Wagen und stelle meine Position ein und fahre zur Arbeit - soweit so gut. Wenn ich dann allerdings abends den Wagen das zweite Mal öffne, stellt sich wieder die Sitzposition meiner Frau ein! Wenn ich dann meine Position wieder einstelle, bleibt sie auch für die nächsten Öffnungs- und Schließvorgänge bestehen.

Zum Background:
  • Wir benutzen beide den selben Schlüssel mit Kessy. Der andere liegt zu Hause im Schrank.
  • Es war und ist nur ein Hauptbenutzer am System registriert, d.h. wir fahren beide mit dem gleichen Nutzer
  • Automatische Nutzerzuweisung zum Schlüssel ist deaktiviert (müsste eigentlich egal sein, da nur ein Nutzer, s.o.)
  • Die Funktion "Fahrzeugschlüssel für Memoryfunktion" (Anleitung Seite 141) nutzen wir nicht, d.h. wir haben nicht aktiv eine Sitzposition dem Schlüssel zugeordnet. Ich habe auch schon versucht, die Funktion zu deaktivieren (SET gedrückt halten, innerhalb von 10 Sekunden "Öffnen" drücken), höre allerdings kein "Gongsignal", sondern nur einen ganz kurzen Ton aus den Lautsprechern.
Weiß jemand Rat?
 

supdoen

Beiträge
11
Punkte Reaktionen
1
Hallo,

ich hänge mich hier einfach mal dran mit meinem Problem. Ich fahre seit ca. einem Monat einen Cupra Leon ST (245 PS) eHybrid, und die Speicherung der Sitzposition treibt mich noch in den Wahnsinn...

Ich teile mir das Fahrzeug mit meiner Frau, und wir haben beide eine eigene Sitzposition eingespeichert (über die Memory-Tasten links neben dem Sitz). Jetzt haben wir beide regelmäßig das Problem, dass sich ohne unser Zutun im Stand die Sitzposition des anderen wieder einstellt. Und zwar immer dann, wenn man das zweite Mal den Wagen öffnet. Beispiel: Meine Frau ist gestern gefahren und hat ihre Position genutzt. Ich steige anschließend morgens in den Wagen und stelle meine Position ein und fahre zur Arbeit - soweit so gut. Wenn ich dann allerdings abends den Wagen das zweite Mal öffne, stellt sich wieder die Sitzposition meiner Frau ein! Wenn ich dann meine Position wieder einstelle, bleibt sie auch für die nächsten Öffnungs- und Schließvorgänge bestehen.

Zum Background:
  • Wir benutzen beide den selben Schlüssel mit Kessy. Der andere liegt zu Hause im Schrank.
  • Es war und ist nur ein Hauptbenutzer am System registriert, d.h. wir fahren beide mit dem gleichen Nutzer
  • Automatische Nutzerzuweisung zum Schlüssel ist deaktiviert (müsste eigentlich egal sein, da nur ein Nutzer, s.o.)
  • Die Funktion "Fahrzeugschlüssel für Memoryfunktion" (Anleitung Seite 141) nutzen wir nicht, d.h. wir haben nicht aktiv eine Sitzposition dem Schlüssel zugeordnet. Ich habe auch schon versucht, die Funktion zu deaktivieren (SET gedrückt halten, innerhalb von 10 Sekunden "Öffnen" drücken), höre allerdings kein "Gongsignal", sondern nur einen ganz kurzen Ton aus den Lautsprechern.
Weiß jemand Rat?
Das Problem hatte ich anfangs auch. Seitdem ich meine Freundin aber als Zweitnutzer registriert habe und sie den Zweitschlüssel nutzt geht es ohne Probleme. Je nachdem wer das Fahrzeug öffnet wird auch die Sitzposition entsprechend angepasst.
 
phchecker17

phchecker17

Moderator
Beiträge
2.624
Punkte Reaktionen
1.366
Die Schlüsselzuweisung klappt bei uns überhaupt nicht. Meine Freundin hat den Zweitschlüssel, dennoch muss sie immer erst ihr Profil auswählen. Wenn sie gefahren ist, wird auch bei mir ihr Profil angezeigt.
Denke, dass es mit unserer TG zusammenhängt, da das Fahrzeug beim Starten grundsätzlich immer erst offline ist. Bei ihr geht auch immer was schief, wenn sie alleine fährt -> falsche Anzeigen, immer automatisch der Sportmodus, etc.
Hätten wir automatische Sitze wäre das ein größeres Problem, glücklicherweise haben wir das nicht, insofern ist es "nur nervig".
 
georgi74

georgi74

Beiträge
122
Punkte Reaktionen
53
@-Thomas-
Siehe meinen Beitrag hier oder auch meine anderen Beiträge in dem Thread: Schlüssel auf Nutzer zuweisen

Die Funktionalität "automatische Nutzer/Sitzeinstellungen über den Schlüssel beim öffnen" ist völlig verbuggt und aktuell nicht nutzbar. Es kann in Test-Szenarien durchaus mal funktionieren, dann funktioniert es halt am nächsten Tag nicht mehr... Mein Händler konnte auch keine Abhilfe schaffen. Ich bezweifle auch, dass es bei @supdoen tatsächlich funktioniert. Es wäre immerhin hilfreich, wenn er hier wenigstens schreibt, was er für ein Auto / SW-Version hat.

Wir haben inzwischen den 2. Benutzer gelöscht und stellen die Sitzposition über den Memory-Knopf ein. Auf separate Nutzerprofile im Infotainment verzichten wir. Ist die Tür beim einsteigen noch auf, reicht ein einmaliges drücken drauf, man muss nicht draufbleiben. Kann ich dir nur empfehlen, das spart eine Menge Ärger.
 

supdoen

Beiträge
11
Punkte Reaktionen
1
@-Thomas-
Siehe meinen Beitrag hier oder auch meine anderen Beiträge in dem Thread: Schlüssel auf Nutzer zuweisen

Die Funktionalität "automatische Nutzer/Sitzeinstellungen über den Schlüssel beim öffnen" ist völlig verbuggt und aktuell nicht nutzbar. Es kann in Test-Szenarien durchaus mal funktionieren, dann funktioniert es halt am nächsten Tag nicht mehr... Mein Händler konnte auch keine Abhilfe schaffen. Ich bezweifle auch, dass es bei @supdoen tatsächlich funktioniert. Es wäre immerhin hilfreich, wenn er hier wenigstens schreibt, was er für ein Auto / SW-Version hat.

Wir haben inzwischen den 2. Benutzer gelöscht und stellen die Sitzposition über den Memory-Knopf ein. Auf separate Nutzerprofile im Infotainment verzichten wir. Ist die Tür beim einsteigen noch auf, reicht ein einmaliges drücken drauf, man muss nicht draufbleiben. Kann ich dir nur empfehlen, das spart eine Menge Ärger.
Sorry, hier die Infos: Ich habe einen Cupra Leon E-Hybrid mit 245PS, elektrischer Sitzverstellung und Kessy. Software: 1780; Hardware: H56
Hoffe das Hilft.. Die Automatische Schlüsselzuweisung etc. funktioniert sehr gut bei mir.
 

-Thomas-

Beiträge
2
Punkte Reaktionen
0
Wir haben inzwischen den 2. Benutzer gelöscht und stellen die Sitzposition über den Memory-Knopf ein. Auf separate Nutzerprofile im Infotainment verzichten wir. Ist die Tür beim einsteigen noch auf, reicht ein einmaliges drücken drauf, man muss nicht draufbleiben. Kann ich dir nur empfehlen, das spart eine Menge Ärger.

So nutze ich es auch, kein zweites Nutzerprofil, Einstellung nur über den Memory-Knopf. Trotzdem verstellt sich der Sitz regelmäßig automatisch. Nutzt du denn so wie ich nur einen Schlüssel, oder beide?
 
georgi74

georgi74

Beiträge
122
Punkte Reaktionen
53
@Thomas, ja das stimmt, bei uns verstellt sich der Sitz auch hin und wieder automatisch (ca. jedes 5.Mal, egal welcher Schlüssel benutzt wird). Dann wird halt auf den Memory Knopf gedrückt und wieder die richtige Position eingestellt. Ist mir jetzt auch schon egal, möchte mich nicht mehr ärgern. Wir nutzen beide Schlüssel.
 
georgi74

georgi74

Beiträge
122
Punkte Reaktionen
53
@supdoen Danke für deine Nachricht mit der Version. Hast du eigentlich die "Schlüssel für die Memoryfunktion aktiviert", so wie hier beschrieben und die Sitzpositionen per Memory-Knopf gespeichert, oder einfach nur über das Benutzerprofil gemacht?
memory.PNG
 
georgi74

georgi74

Beiträge
122
Punkte Reaktionen
53
Ich habe gestern das Update auf 1803 erhalten. Werksreset gemacht und ewig rumgeärgert mit endlosen Ladescreens. Geändert an der Schlüsselzuweisung hat sich gar nichts.
 

Jonny Blue

Beiträge
3
Punkte Reaktionen
0
Moin, ich habe die absolut selben Erfahrungen wie die beiden Diskussionspartner hier im Thread gemacht. Ich bekomme es auch einfach nie sauber zum laufen. Mal gibts 1-2 Tage wo ich denke „ich hab’s!“ und dann ist wieder vorbei und wieder alles total durcheinander. Verbuggt eben. Ich bin mir aber auch nicht sicher ob es ein technisches oder ein Prozessproblem ist. Denn wir vergessen auch oft das Auto in der Garage abzuschließen - dann nimmt am nächsten Tag jemand anders das Auto und dann kommt er durcheinander… vielleicht aber auch Quatsch und er kommt so oder so durcheinander.

Beim Händler war ich schon, der meinte auch er kann nix machen, wäre einfach verbu und funktioniere nur mit Internetdatentarif sauber (!). Auch meine Erfahrung deckt sich wenn ich WLAN verbunden hab ist es etwas zuverlässiger, hab ich aber natürlich nicht überall.

Hat es denn jemand sauber an laufen und hat derjenige zufällig nen Datentarif gebucht? Wäre zwar Panne, aber immerhin dann erklärbar 😅

Hab übrigens Software 1803 und keine Verbesserung damit. 🙄
 

Jonny Blue

Beiträge
3
Punkte Reaktionen
0
In einer neuen Version der Anleitung steht ein interessanter Hinweis: "Wird die Fahrertür nach mehr als etwa 10 Minuten nach Entriegelung des Fahrzeugs geöffnet, stellen sich der Fahrersitz und die Außenspiegel nicht automatisch ein." Das war bei mir ganz sicher schon paar Mal der Fall. Erklärt natürlich nicht, warum das Profil nicht gewechselt wird.
 

Jonny Blue

Beiträge
3
Punkte Reaktionen
0
Also ich hab jetzt nen Datentarif gebucht und siehe da, es läuft. Bisher seither 99% zuverlässig. Das ist schon fast verrückt, wenn das jemand bestätigen kann würde mir sehr helfen...
 
Thema:

Schlüssel auf Nutzer zuweisen

Schlüssel auf Nutzer zuweisen - Ähnliche Themen

[ST] ST E-Hybrid 245PS (EZ 11/2020) und jede Menge Fragen...: Hallo zusammen, ich habe einen gebrauchten Cupra Leon ST E-Hybrid mit 245PS Gesamtleistung und einer Erstzulassung von 11/2020 gekauft. Mir...
Schließzylinder dreht durch beim Leon 1P: Hallo alle zusammen, ich fahre einen Leon 1.2 TSI von 2012. Ich habe einen Schlüssel mit Fernbedienung und einen ganz normalen. Wenn man die Tür...
Keine Verbindung/Weltkugel angezeigt: Hallo liebes Forum, Leider konnte ich in der Suche nicht das passende Probleme finden, sollte es bereits hierzu eine Lösung geben, so verzeiht...
Anfängerfragen zum neuen Cupra: Hallo, ich habe mich gerade frisch Registriert, da mein Chef mir so nett war, einen Cupra PHEV mit 245 PS zur Verfügung zu stellen. Ich bin schon...
Welche App für Cupra Leon ST Hybrid ?: Hallo zusammen. Wie oben beschrieben besitze ich den Cupra Leon ST Hybrid. Zu hause habe ich von Cupra die Wallbox Charger Connect. Der...
Oben