Schaden am Steuergerät bei Hifi-Einbau

Diskutiere Schaden am Steuergerät bei Hifi-Einbau im Car Hifi, Multimedia & Navigation Forum im Bereich Allgemeiner Bereich; Hi, Bis mein Topsport da ist fahr ich ja noch meinen Golf IV. Bei der letzten Inspektion wurde mir gesagt firstdas das Steuergerät gesperrt ist...
Tiefflieger

Tiefflieger

Beiträge
212
Reaktionen
2
Hi,

Bis mein Topsport da ist fahr ich ja noch meinen Golf IV. Bei der letzten Inspektion wurde mir gesagt
das das Steuergerät gesperrt ist und man nicht mehr darauf zugreifen kann. Schuld soll mein Einbau der Anlage sein, von wegen Strom nicht abgeklemmt beim Einbau usw.

Hab aber alles vorschriftsmäßig eingebaut und das Steuergerät macht auch ansonsten keine Mätzchen.

Kann da evtl. was vom Power Cap kommen und hat sonst jemand ähnliche Erfahrungen schon mal gemacht ???
 
16.09.2002
#1

Anzeige

Gast

Schau mal hier: Schaden am Steuergerät bei Hifi-Einbau . Dort wird jeder fündig!
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Sehr unwahrscheinlich das da was passiert sein könnte. Vom anklemmen an die Batterie auf keinen Fall. Wenn du sonst net auf irgendwelche Kontakte gekommen bist...
 
Tiefflieger

Tiefflieger

Beiträge
212
Reaktionen
2
Also mir wurde damals in der Werkstatt gesagt, das Sie schon viele Fälle hatten die ähnlich waren. Aber für die in der Werkstatt (die auch kein bischen Ahnung davon haben) ist es natürlich immer das einfachste alles auf den Hifi-Einbau zu schieben, wegen Kulanz und so.
 

Liontamer

Beiträge
1.075
Reaktionen
1
Ich würd ebenfalls sagen, daß das großer Quatsch ist!
Wie soll denn bitteschön ein Motorsteuergerät durch den Einbau einer Anlage kaputt gehen?
 

killerirzi

Beiträge
271
Reaktionen
0
hm naja also ich könnte mir schon vorstellen, dass man da was kaputtmachen kann.
Hast Du die Plusleitung an der Batterie abgeklemmt, um Dein Kabel anzuschließen?
Kann sein, dass wenn Du es dann wieder anschließt an die Batterie es zu Spannungsspitzen kommt. (Obwohl ich mal vermuten würde, dass da ein Schutz im Steuergerät ist)

edit:
vielleicht soll man auch deswegen das Massekabel von der Batterie nehmen, um das Steuergerät zurückzusetzen.
 
MikeDC

MikeDC

Ehrenmitglied
Beiträge
4.749
Reaktionen
0
Bei VW geht eben alles etwas "schneller kaputt" in den Werkstätten... ;) Die Aussage hört sich für mich an wie "Mensch, du sollst doch 1. das völlig überteuerte Gamma(gammel-)Serienteil kaufen, das reicht doch, 2. wenn nachrüsten dann bei uns (VW) und 3. haben wir sowieso keine Ahnung und wollen dir bloß mal Angst machen damit du ab jetzt immer zu uns rennst wenn du was machst". Eben alles Pappköppe! :evil:
 

Liontamer

Beiträge
1.075
Reaktionen
1
Spannungsspitzen können eigentlich nur entstehen, wenn man mit Induktivitäten am Bordnetz rumfummelt. Eine Endstufe stellt aber eigentlich keine Induktivität dar. Somit halte ich das für unwahrscheinlich.

EDIT: Ich glaube, das waren jetzt zu viele "eigenlich". :rolleyes:
 
devnull

devnull

Beiträge
926
Reaktionen
16
@Tiefflieger

Evtl. hast Du die K-Line auf irgendein falsches Potential am Radiostecker angeschlossen, falls Du ein anderes Radio eingebaut hast. Wenn ja, funktioniert in den meisten Fällen der Login auf die Steuergeräte nicht mehr.
Einfach Radio komplett abklemmern und nochmals mit Tester den Login versuchen. Wenn es dann funktioniert hast Du Glück gehabt.
 

Mephisto

Beiträge
361
Reaktionen
0
Bei den Serienradios ist der Diagnoseanschluß im Stecker an einer "nicht genormten" Stelle, daher kann es dazu kommen, das beim Radiowechsel der Diagnosebus nicht mehr ansprechbar ist (kein Auslesen mehr möglich). Es gibt Geräte, die das prügen können, da sonst das Diagnosegerät hops geht! (http://www.ross-tech.com/vag-saver/index.html)

Kabel aus den Stecker ziehen und das sollte es gewesen sein! Ist imo ein bekanntes Problem bei den Werkstätten.

Weiter Infos hier: http://www.ross-tech.com/vag-com/aftermarket-radio.html
 
Tiefflieger

Tiefflieger

Beiträge
212
Reaktionen
2
Das mit dem Radio klingt schon ganz vernünftig, aber das Radio (MD von Clarion) hab ich gleich nach dem Autokauf gegen das Original getauscht, und danach wurde das Steuergerät wegen Defekt an der Climatronic und am Temperaturfühler schon mal ausgelesen. Damals gabs noch keine Probs.
 

Liontamer

Beiträge
1.075
Reaktionen
1
Na das klingt doch vielversprechend, was devnull und Mephisto hier schreiben!
 

peter

Beiträge
619
Reaktionen
0
Ich mußte auch einen Pin freimachen damit sie das Diagnosegerät richtig bedienen konnten (Cupra TDI). Irgendwie wird das Radio über den Bus abgefragt und der bekommt dann falsche Infos.
 

Miguel

Beiträge
301
Reaktionen
0
Also dazu folgendes von mir:

Bei meiner 15000er inspektion wurde festgestellt, daß das Steuergerät von der Haldexkupplung defekt ist. ZU 99%iger Wahrscheinlichkeit läge es am Einbau meines nachträglichen Becker Navis. Ich habe mein Navi eingebaut und es hat auch funktioniert, habe nur zwei Kabel /dauer+ und geschaltetes+ tauschen müssen.
Es liegt ganz einfach daran, daß an dem Orginalstecker ein kleines Kabel dran ist welches gebraucht wird zum Betrieb den orginal SEAT Navis. Bei einem/oder den meisten nachträglich eingebauten müßte dieses Kabel durchtrennt werden weil sonst ein "Signal" oder "Strom" fliesst welches das Steuergerät net so sehr mag.
Dieses Problem wäre von SEAT bekannt und nur bei Fahrzeugen mit Allradantrieb aufgetreten.

Naja, kann man glauben oder net, jedenfalls ich selber glaube das, denn der Händler wollte sich net davor drücken es auf Garantie zu machen bzw. hat sich bei SEAT für mich eingesetzt weil die das letztendlich entscheiden.
Hab für umme ein neues Steuergerät für den Allrad bekommen.

Hab nachgeschaut, der Meister hat tatsächlich ein Kabel durchtrennt und mein Navi funktioniert immernoch.

Gruß Michael
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Das hätte dein Car Hifi Fach Händler aber wissen müssen.
 

Q-Pra

Beiträge
87
Reaktionen
0
jaja, 4WD Leons und Hifi,

als ich meine Teile reingefummelt habe, ist mir danach auch was ähnliches passiert. Hatte beim Einbau alles ab Batterie abgetrennt, nachher, als ich fertig war, wieder angeschlossen, da blinkt mir die Vorglühanzeige im MF-Display städig entgegen.

Werkstatt hat festgestellt, dass auf ABS und ESP Daten nicht mehr zurückgegriffen werden konnte, kurz gesagt, die funktionierten gar nimmer. Wieso??Konnten die mir auch nicht erklären("Ich hätte wohl irgendeinen Stecker beim Einbau gelöst und nachher wieder eingesteckt, deshalb Fehlermeldungen blablabla..."
He-ich will doch nicht Kamikaze spielen und fummle an der Bremsanlage herum?).
Naja, Steuergerät wurde daraufhin neu abgestimmt - seitdem ist auch mein ESP Blinken in Linkskurven passé
...nur teuer ists geworden - 200 Euroletten für so'n Mist!
 
MikeDC

MikeDC

Ehrenmitglied
Beiträge
4.749
Reaktionen
0
Also mal Klartext:
Mein 4WD kommt am 1.10., am 2.10. lege ich eigenhändig alle Kabel (Cinch, Strom, Lautsprecher), verbaue Endstufe, PowerCap und CD-Wechsler - was sollte ich (wie alle 4WD'ler) denn dann ab jetzt anders machen als 'normalerweise'? Ist mein bestimmt schon 4.Kompletteinbau, der erste in nem Löwen, also ein wenig bescheidwissen sollte ich schon. ;) Aber im Hinblick auf die Chose mit dem Steuergerät... da hab ich irgendwie keinen Bock drauf nachher Ärger zu haben. Ich will am 3.10. zum O-Fest fahren...! ;)
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Es gibt für die Becker Navis einen Adapter Stecker bei dem das alles schon geändert sein sollte.

Ansonsten sollte man schon vorsichtig sein welche Original Stecker man irgendwo abzieht. Solange es dabei bleibt das nur der Fehlerspeicher mal ausgelesen werden muss geht es ja. Seid ansonsten vorsichtig. Auch in Bezug auf Stecker die den Airbag betreffen.
 

Boromir

Beiträge
1.549
Reaktionen
0
Kann dieses Problem auch zu Störungen im Motormanagement führen? Ich habe seit einiger Zeit ja das Problem des Motorruckelns im Leerlauf sowie Störungen bei der Leistungsabgabe.

Jedesmal wurden andere Fehler ausgelesen, jedoch konnte die wahre Fehlerquelle nicht identifiziert werden.

Ich hatte bei einem Radio-Hifi-Spezialisten ein Becker-Navi einbauen lassen - kann das irgendwie miteinander zusammen hängen?

Was sollte nun getan werden?
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Weise den Hifi Händler nochmal drauf hin. Er sollte dann seinen Einbau nochmals prüfen. Wenn von ihm aus kein Fehler festgestellt wurde würde ich in die Werkstatt gehen. Dann schieben die es einfach auf den Einbau.
 

Boromir

Beiträge
1.549
Reaktionen
0
Woran erkennt man eigentlich das Diagnoseanschlusskabel für das Autoradio? Weiss jemand, welche Farbe das Kabel hat?
 
Thema:

Schaden am Steuergerät bei Hifi-Einbau

Schaden am Steuergerät bei Hifi-Einbau - Ähnliche Themen

  • Schäden am Regensensor durch Bässe?

    Schäden am Regensensor durch Bässe?: Moin Leute! Hab seit ein paar Tagen mein Becker Monza 7887 verbaut :D Kann ich SEHR empfehlen, das Teil! Super schlichte Optik, toller Klang und...
  • Schade Schade Schade

    Schade Schade Schade: Wir, das heisst Heiko und ich, hätten bei dem Treffen gern etwas mehr vorgeführt. Unsere Anlagen und ein Video der Firma Audiotec Fischer...
  • Wer hat ein Alpine Steuergerät mit Media Expander verbaut?

    Wer hat ein Alpine Steuergerät mit Media Expander verbaut?: ///alpine "mx" 1. Hat jemand schon Alpine "CDA-7895RB" oder "CDA-7893" in Löwen angebaut?mit origenal lautspreher?oder mit andere...
  • Ähnliche Themen
  • Schäden am Regensensor durch Bässe?

    Schäden am Regensensor durch Bässe?: Moin Leute! Hab seit ein paar Tagen mein Becker Monza 7887 verbaut :D Kann ich SEHR empfehlen, das Teil! Super schlichte Optik, toller Klang und...
  • Schade Schade Schade

    Schade Schade Schade: Wir, das heisst Heiko und ich, hätten bei dem Treffen gern etwas mehr vorgeführt. Unsere Anlagen und ein Video der Firma Audiotec Fischer...
  • Wer hat ein Alpine Steuergerät mit Media Expander verbaut?

    Wer hat ein Alpine Steuergerät mit Media Expander verbaut?: ///alpine "mx" 1. Hat jemand schon Alpine "CDA-7895RB" oder "CDA-7893" in Löwen angebaut?mit origenal lautspreher?oder mit andere...
  • Schlagworte

    steuergerät probleme nach radio wechsel

    ,

    Autoradio kabel zum Steuergerät

    ,

    mmptorsteuergerat radio

    ,
    kann es sein bsi modul kaputt durch falsch Radio einbauen?