Review Witson D726V

Diskutiere Review Witson D726V im Leon 1P Einbau Forum im Bereich Car Hifi, Multimedia & Navigation; So, nach nun knapp 3 Monaten Wartezeit habe ich heute endlich mein China-Navi von Witson erhalten :D Das Gerät an sich ist relativ unspektakulär...
CK-One

CK-One

Beiträge
211
Reaktionen
0
So, nach nun knapp 3 Monaten Wartezeit habe ich heute endlich mein China-Navi von Witson erhalten :D
Das Gerät an sich ist relativ unspektakulär verpackt:


Als Entschuldigung für die lange Wartezeit habe ich von Rob eine Rückfahtkamera gratis mitdazubekommen (Wert ca. 40€!):very_hap:

Das Navi an sich ist gut verpackt und hat eine Menge Zubehör mit dabei:

Dies ist:
- das Navi an sich mit englischer Bedienungsanleitung
- eine Fernbedienung
-
einen Stylus (wer bedient denn ein Auto-Navi mit 7"-TFT per Stylus?( )
- eine lange Antenne (wahrscheinlich für den TV-Tuner)
- einen CAN-Bus-Adapter/Interface
- zwei Adapter-Kabelsätze (einer für den CAN-Bus-Adapter, der andere für ???)
- eine GPS-Maus mit langem Kabel
- ein Antennenkabel fürs Radio, USB-Kabel und ein Klebe/Klett-Pad

Was mir ehrlich gesagt fehlt ist eine Montageanleitung :rolleyes: - allerdings sollte dies für einen einigermaßen talentierten Hobby-Schrauber oder Bastler kein allzu großes Problem darstellen;)
Die Kabel sind beschriftet und die Stecker kann man auch nicht falsch stecken.
Auffällig an der Rückseite ist zudem der große Passiv-Kühlkörper für die Endstufe.
(einen nervigen Lüfter hat das Gerät nicht - mal sehen, ob dies im Sommer ein Problem darstellt...)


Mein erster grundsätzlicher Eindruck vom Gerät selber ist ein durchweg positiver: die Geräte-Front ist sauber verarbeitet und macht einen sehr hochwertigen Eindruck.
Der Kunststoff ist mit einer Art "Soft-Touch"-Oberfläche überzogen, wie man sie im Leon eigentlich nicht kennt:rolleyes:
Die Wertigkeit ist mehr mit VW- bzw. Audi-Qualität gleichzusetzen.
Bevor ich das Gerät nun einbaue, muss ich mir zunächst noch überlegen, ob ich den Aufwand betreibe und die gratis Rückfahrkamera auch installiere - die serienmäßige Einparkhilfe hab ich nämlich schon...:rolleyes:

Sobald das Gerät eingebaut und angetestet wurde, melde ich mich wieder!

Gruß,
Christian
 
17.04.2009
#1

Anzeige

Gast

Schau mal hier: Review Witson D726V . Dort wird jeder fündig!

dgtell

Beiträge
10
Reaktionen
0
Hi und Glückwunsch,

wärst du so nett den Rahmen mal auszumessen? Oben Unten Höhe, weil Rob sagte das es auch in den 6j passen würde, das wäre fantastisch kann ich nur noch nich so ganz glauben weil die Maße die er mir dann geschickt hat als ich nochmal gefragt hab würden bis auf die Höhe nich ganz passen (zu klein).
Wär super danke.
 
CK-One

CK-One

Beiträge
211
Reaktionen
0
Wenn Du mit Rahmen den im Auto versteckten "hinteren" Teil des Navis meinst (die silberne Blechbox) hat er folgende Maße: Breite 180mm, Höhe 100mm; im Vorderen Teil (ca. 30mm ab der Hinterkante der schwarzen Frontblende) beträgt die Höhe ca. 108mm, da hier als Aufsatz die beiden Kartenleser untergebracht sind.
Im vorderen Bereich (Anschraublaschen + Frontblende) brauchst Du 248mm (Gesamtbreite) x 138mm (Gesamthöhe) Platz in der Mittelkonsole.
 
kimko

kimko

Beiträge
1.308
Reaktionen
0
Na endlich is dein geraet angekommen.Bin mal neugierig jetzt nach der funktionen wie in der Werbung.
Viel spass beim einbauen,is doch "Plug and play" oder?(
 

dgtell

Beiträge
10
Reaktionen
0
Hi, danke für die Maße, ich meinte eigentlich die Außenmaße ja, also ganz am Rahmen. Kann es sein das dass E723 ganz andere Maße hat? Das müsste doch das gleiche sein...
Die Maße die ich von Rob hab sind schonmal andere...
Hm läuft aber vermutlich auf ein Doppeldin normalo Gerät mit Blende raus, schade.
 
setto

setto

Beiträge
85
Reaktionen
0
ich würde die Kamera einbauen. Wenn du sie schonmal hast, kannst du sie auch direkt verbauen.

Freut mich auch, dass du dein Teil endlich hast. Bin gespannt, wann ich mit meinem rechnen kann. Ich erwarte das schlimmste.
 

Wumba

Beiträge
2.467
Reaktionen
102
Ich denke mal es handelt sich um ein Doppel DIN Gerät mit VW Blende, die Blende wird zumindest mal in folgenden Autos eingebaut: Leon, Altea, Altea XXL, Golf V+VI , Tiguan, Passat (der neueste, keine Ahnung wie der heisst), Superb... Ob die im 6J die Selbe ist sollte sich recht einfach nachprüfen lassen: Kann man das RNS510 sauber im 6J verbauen? Auf diese Frage solltest du in einschlägigen Ibiza Foren durchaus eine Antwort bekommen.
 

snus

Beiträge
41
Reaktionen
0
@ CK-One:

schön dass du endlich dein gerät bekommen hast!
hast du das jetzt mit vw oder seat logo?
und wie schauts mit der navi software aus? war jetzt ein link von rob dabei oder hast du was mitgeschickt bekommen?
lg
 
CK-One

CK-One

Beiträge
211
Reaktionen
0
Also ich hab die VW-Version.
Hab das Teil mittlerweile auch eingebaut (Einbau-Bericht folgt).
Das VW-Logo ist aber nur zu sehen, wenn z.B. die SD-Karte geladen wird. Stört daher eigentlich gar nicht.
Einen Link habe ich nicht erhalten - hab danach aber auch nicht gefragt, da ich zunächst die Software von meinem portablen Navi testen möchte.

Christian
 

kiwi-leon

Beiträge
189
Reaktionen
0
Hi, bin neu hier und erfreue mich in 8 Tagen an meinem Leon in Kiwi :D

Ich möchte evtl. auch ein Doppel Din Radio nachrüsten.

Meine Frage hierzu ist: Welche Konsolenblende verwendest du?
Die Doppel-Din Blenden aus ebay oder doch das von Seat fürs Original-Navi?

Gruß
 

Wumba

Beiträge
2.467
Reaktionen
102
Das hier verwendete braucht die Navi Blende, weil die Blende auch die Blende fuer das VW Navi emuliert. Fuer ein normales Doppel DIN Navi z.B. von Kenwood oder Pioneer (oder anderen) brauchst du auch die Doppel DIN Blende. Die kannst du bei eGay kaufen, die gibt es aber auch regulaer beim Seat Haendler zu kaufen.
 

kiwi-leon

Beiträge
189
Reaktionen
0
Ok vielen Dank.
Dachte das originale von Seat hat ne andere Form.

PS: hat der Bildschirm wirklich 7"??
Weil die 7"er bei ebay sehen größer aus.

Gruß

achja was hat den das Teil gekostet wenn man fragen darf? Finde auf der Herstellerseite nirgends einen Preis.

Edit: habs gefunden. 417€ sind echt OK, ich überlege mir auch grad ob ich mir das holen soll. War der Einbau kompliziert oder doch nur "Plug and Play"??
 
Zuletzt bearbeitet:
nitrousety

nitrousety

Beiträge
172
Reaktionen
0
Jo cool das, das teil endlich da ist!!!

freu mich auf den einbaubericht!

2 Fragen:

1. Funktioniert alles also LFB, Bluetooth etc.
2. war alles zum einbau dabei??


gruß

nitrousety
 
CK-One

CK-One

Beiträge
211
Reaktionen
0
So, wie versprochen der Bericht zum Einbau des Navis:

Zunächst muss der Original-Radio ausgebaut werden (geht am einfachsten mit dem Originalwerkzeug; gibts bei Roman).
Radio herausziehen und großen Stecker abmontieren (das Stecksystem hat eine Verriegelung per Kipphebel; einfach deb Bügel aufstellen). Auch das Antennenkabel abziehen (Rastnase am Stecker enthaken!)
Dann sollte es so aussehen:

Um die GPS-Maus zu platzieren habe ich mir die Innenseite des Amaturenbrettes ausgesucht - hierzu muss auch die Klimaeinheit ausgebaut werden.
Hierzu müssen 4 Torx-Schrauben gelöst werden. 2 befinden sich sichtbar unten an der Front der Klimaeinheit, die beiden anderen sind etwas versteckt im vorderen Bereich an der Oberseite des Radioschachts.
Danach ist die Klimaeinheit nur noch mit Kunstoffnasen im Amaturenbrett verclipst.
Hierzu muss die Einheit vorsichtig aber mit etwas Kraft gerade herausgezogen werden - wie gesagt: kräftig aber mit Vorsicht!
Die Klimaeinheit ist mit drei Steckern verbunden, die mit folgendem Sicherungsmechanismus gesichert sind:

Hier die rote Veriegelung lösen und die normale Steckerverrastung drücken um die Stecker herauszuziehen.
Danach habt Ihr die Klimaeinheit ausgebaut und es sieht so aus:


Die GPS-Maus habe ich nun links neben den Lüftunskanälen "kopfüber" an eine ebene Stelle im Inneren des Amaturenbretts geklebt. Kabel der GPS-Maus zum Radio-Schacht führen und dann kann die Klimaeinheit wieder eingebaut werden.
Der Anschluss des Gerätes ist Plug-and-play: Adapter-Kabelbaum am Gerät anstecken. Die anderen Enden mit CAN-Bus-Decoder-Box sowie dem Original Gerätestecker verbinden.
Das Antennenkabel wird mit dem beiliegenden Adapterkabel verbunden - hier ist vorsicht geboten, dass der dünne Draht des Adapterkabels genau mittig ist, sonst trifft er die Buchse nicht und wird verbogen bzw. in den Stecker geschoben (was mir passiert ist:rolleyes:)
Zudem die GPS-Maus und sonstige Geräte (Verstärker, Rückfahrkamera etc.) anschliessen.
Die CAN-Box sowie die anderen Anschluss-Kabel/Stecker (Aux, Video etc.) habe ich mit einem Filzstreifen (gibts in der Sanitärabteilung eines Baumarktes) umwickelt, damit die Teile im Radio-Schacht nicht scheppern können.
Bevor das Navi eingebaut wird, müssen noch 4 Feder-Klammern (Muttern für die Befestigungsschrauben) an den 4 Bohrungen an den Ecken des Radio-Schachtes eingeclipst werden.
Nun kommt der eigentlich kniffeligste Teil des Einbaus: das Einsetzen des Navis ohne das sich der "Kabelsalat" hinter dem Gerät "schoppt" (auf hochdeutsch: staut :p).
Dazu habe ich versucht, das Antennenkabel hinten quer in der Vertiefung zu verlegen; die
CAN-Box sowie den großen Stecker-Klotz habe ich im Hohlraum zwischen Klimaeinheit und Radio-Schacht "verstaut". Die restlichen Kabel sollten in den beiden Vertiefungen links und rechts des Schachtes Platz finden.
Solltet ihr es geschafft haben, das Navi soweit nach hinten zu schieben, kommen an der Vorderseite drei "Nasen" (links und rechts sowie oben mittig am Navi), mit der das Navi an der Vorderseite ausgerichtet wird.
Nun das Navi mit Hilfe von 4 Blechschrauben (gibts beim :]lichen; ich hab hier Schrauben der Größe 4x28 mit "breitem Linsenkopf" benutzt) befestigen.
Dann sollte es so aussehen:


Nun viel Spaß beim Nachmachen!:D
Einen ersten Bericht zur Funktion des D726 gibts morgen.

Gruß,
Christian :wave:
 

uwlo

Beiträge
590
Reaktionen
0
Sieht so ja ganz gut aus, warte jetzt gespannt auf den Bericht zu den Funktionen.
Gruss Uwe
 

nask

Beiträge
1
Reaktionen
0
Hi,

hat einer eine Email Adresse von dem Shop? Ich hätte zu den Navis ein paar Fragen aber ich find kein Kontaktformular oder ähnliches.
Danke
 
kimko

kimko

Beiträge
1.308
Reaktionen
0
mail adress:
[email protected]

@CK-One,klasse arbeit,jetzt noch die grosse hoffnung das alles richtig funktioniert.Bin mal neugierig ueber dein bericht,spezial was die Navi angeht.
Alles gute mit das ausprobieren.
 
Zuletzt bearbeitet:
CK-One

CK-One

Beiträge
211
Reaktionen
0
Hallo zusammen,

nachdem ich nun seit 3 Tagen mit dem Navi unterwegs bin, möchte ich Euch etwas ausführlicher als auf der Produkt-Homepage über die Funktionen und bisherigen Erfahrungen mit dem D726V berichten.

Zunächst gleich vorweg - das Gerät funktioniert bei mir (bis jetzt) nur nach aktivierter Zündung. Dazu aber später mehr.
Nach dem Einschalten benötigt das Gerät ca. 10-15 sek. zum "booten".
Dabei ist folgender Screen zu sehen:

Beim ersten Start sieht man folgendes Menü (beim späteren Einschalten wird immer gleich mit der zuletzt gewählten Quelle gestartet):

Die Farben kommen etwas falsch rüber, da ziemlich starker Sonnenschein war :p
Beim drücken auf "SKIN" gibt es zwei weitere Designs des Hauptmenüs:


Hinweis: es ändert sich nur das Design des Hauptmenüs - die Untermenüs bleiben im ersten Design.
Grundsätzlich sind die Menüs animiert und auch das Wechseln der Menüs ist animiert.
Die Menüs ähneln sehr stark den Menüs der Kenwood-Naviceiver ;)
Im Gerätemenü kann man verschiedene Grund-Einstellungen machen (z.B. GPS, LCD etc.):

Außerdem gibt es ein seperates Audio-Menü:

Hier kann man verschiedene Einstellungen vornehmen wie z.B. Equalizer, Loudness, Dynamischer Bass, Fader, Balance etc.
Grundsätzlich ist der Klang gut, allerdings scheint die Endstufe stärker als im original CD2 und die Serienlautsprecher kommen schnell an Ihre Grenzen wenns lauter wird ;)
Nun zum Radio:

Wie Ihr sehen könnt funktioniert RDS und es wird sowohl Sendername, TA, AF und PTY unterstützt. Als Speicher stehen 3x6 FM und 1x6 AM zur Verfügung (oder waren es 2x6 AM?(), die auf Tasten abgelegt werden können (funktionsweise wie im Serienradio).
Zudem gibts noch Schnick-Schnack wie Autosearch/store, was ich persönlich aber nicht nutze. Beim TA wird die Lautstärke automatisch auf einen festen Wert erhöht (20 glaub ich). Eine Möglichkeit das zu ändern hab ich noch nicht gefunden. Is aber grundsätzlich OK, wenn nicht gerade LOUD an ist und Bass/Treble auf +7 ist - sonst fliegen einem die Ohren bei Verkehrsmeldungen raus 8o
Grundsätzlich habe ich beim Radio das Problem, das die Sender nicht bleiben und TA bzw. AF wechseln wollen. D.h. der Empfang ist oft gestört bzw. nicht stabil.
Ich habe mir deswegen jetzt einen Antennenadapter mit Phantomspeisung bestellt, da werksfremde Radios den integrierten Antennenverstärker wohl nicht mit Strom versorgen.
Das Bluetooth-Modul funktuionierte bei mir auf Anhieb einwandfrei und hat sich sofort mit meinem Handy (Siemens EL71) paaren lassen.
Die Bedienung versteht sich von selbst und auch auf die Anruferlisten des Handys kann zugegriffen werden:

Telefoniert habe ich noch nicht, doch das Freizeichen ist gut und deutlich hörbar:D
Bei einer normalen Audio-CD wird folgender Bildschirm gezeigt:


Die Bedienung ist intuitiv und bedarf keiner weiteren Erklärung.
Bei einer MP3-CD ist die Ordnerstruktur sichtbar und jeder Ordner/Titel direkt anwählbar:

Ich habs zwar noch nicht ausprobiert, aber ich nehme an, bei einer SD-Karte sieht das Menü genauso aus.
Der DVD-Modus sieht so aus, wie man es von jedem Home-DVD-Player gewohnt ist: viele Einstellmöglichkeiten (die aber nur per Fernbdienung aufrufbar sind).
Das Bild ist scharf und für einen DVD-Abend im Auto bestens geeignet :rolleyes:
Auch der Ton ist gut und räumlich.

Zum GPS-Modus gibts nicht viel zu sagen - funktioniert wie jedes andere Navi auch - nur auf einem 7"-Bildschirm:D
Man muss Anfangs aber im Geräte-Setup die GPS-Maus suchen lassen.
Der Empfang ist dann einwandfrei ;)

Man kann während des Navigierens dann auch Radio oder CD hören. Evtl. auch DVD schauen (sollte man aber während des Fahrens nicht!8))
Zur Lenkradfernbedienung ist zu sagen, dass nur die Volume-Tasten, die Mute-Taste und die Tasten für den Titelsprung(CD)/Seek(Radio) funktionieren.
Die Source- und Skip-Tasten haben keine Funktion.

Soweit funktioniert das Gerät eigentlich ganz ordentlich.
Das Hauptproblem, mit dem ich zur Zeit "kämpfe" ist anscheinend der CAN-Bus-Adapter.
Wie bereits geschrieben funktioniert das Gerät nach aktivierter Zündung. Schaltet man die Zündung ab (lässt aber den Schlüssel stecken) läuft das Gerät noch für 10 Minuten. Dann schaltet sich anscheinend der CAN-Bus ab.
Das Witzige zudem ist, dass sich das Gerät nicht nach dem Abziehen des Schlüssels ausschaltet, sondern erst nach dem Öffnen einer Tür!???(
Wenn man hier eine (mir noch unbekannte) Kombination aus Schlüsselabziehen und Tür(en) öffnen praktiziert, hängt sich das Gerät auf. Es leuchten dann die Tasten des Navis (bei gezogenem Zündschlüssel!), aber es lässt sich nicht mehr einschalten. Dann hilft nur noch ein Gang zum Sicherungskasten und dem Ziehen der Radio-Sicherung.
Ich habe bereits bei Rob wegen dem Problem nachgefragt - mal schauen was rauskommt.
Ich denke, es hat was mit der "simulierten" Klemme15 über den CAN-Bus zu tun.
Vielleicht hat es damit was zu tun, das ich eine VW-Version im Leon benutze?
Ich bin hier leider nicht so bewandert, was den CAN-Bus angeht.

Alles in Allem (bis auf das Zündungs-Problem) ist das Gerät für den Preis unschlagbar.
Ich hätte bei einem China-Produkt ehrlich gesagt mit mehr Schwierigkeiten gerechnet.
Ich werde Euch auf alle Fälle auf dem Laufenden halten, falls das Problem gelöst wird.

Gruß,
Christian:wave:
 

uwlo

Beiträge
590
Reaktionen
0
Klasse Bericht!
Danke fuer die Infos. Hoffe, das deine Probleme schnell erledigt sind.

Gruss Uwe
 
kimko

kimko

Beiträge
1.308
Reaktionen
0
@Christian,nicht alles aus China is slecht;)
Hoffe der Rob eine losung geben fur dein kleines probleem.Vlt is es etwas mit Radio STG?
Und der Navigation(GPS) getestet beim fahren?Gute karten wiedergabe?
Aber fur die preiss kan man wirklich zufrieden sein;)


EDIT (autom. Beitragszusammenführung) :

Und der fehler behoben mit der CAN Bus adapter?
 
Zuletzt bearbeitet:
Thema:

Review Witson D726V