problem mit Sub

Diskutiere problem mit Sub im Lautsprecher Forum im Bereich Car Hifi, Multimedia & Navigation; Hey Hatte von paar Tage noch eine Basskiste Magnat Transforce 1200, jetzt habe ich die Phase psb 112. Alle firstbeiden habe die selbe Leistung...

consdale

Beiträge
630
Reaktionen
5
Hey

Hatte von paar Tage noch eine Basskiste Magnat Transforce 1200,
jetzt habe ich die Phase psb 112.

Alle
beiden habe die selbe Leistung, hatte dann Versterker und radio auf die selbe einstellung gelassen.
Jetzt nach 30 Minuten geht dem Versterker im Safty Modus. Muss dann erst Radio ausmachen.

Kann mihr Jemand sage wo ligt dem Problem ???

Habe ich vileicht ein So dunne / Lage Kabel von Versterker richtung Sub ????
 
31.01.2007
#1

Anzeige

Gast

Schau mal hier: problem mit Sub . Dort wird jeder fündig!
deadeye5589

deadeye5589

Beiträge
1.495
Reaktionen
1
welche endstufe hast du denn verbaut, wie sind die zuleitungen zu dieser dimensioniert, wird sie warm bevor sie sich abschaltet?
 

consdale

Beiträge
630
Reaktionen
5
Habe als Versterker eine Carpower HPB 1502 mit 1 x 750.

Also kabel vom Versterker zum Sub ist Warm ist auch ganz dunn!!!
 
Sissi

Sissi

Ehrenmitglied
Beiträge
8.418
Reaktionen
1
welche kabelstärke hast du verlegt??
strom, masse, kabel zum woofer ...
 

Toms-Car-HiFi

Beiträge
96
Reaktionen
0
Hi, also tjoa, der Amp zieht offensichtlich Strom..
Daher wäre es mal fein zu wissen, wie viel² du verlegt hast..
 

consdale

Beiträge
630
Reaktionen
5
also
der Hifi Expert hatte mir ein 10 mm² reingemacht. Habe auch ein Kondensator
 
deadeye5589

deadeye5589

Beiträge
1.495
Reaktionen
1
760W durch ein 10mm² Kabel :astonish:

Also Laut DIN 57100 ISO 6722 Kabelquerschnitt für Kupferleiter

720 W Leistung, Absicherung mit 60/80A = 16mm²
840 W Leistung, Absicherung mit 70/90A = 20mm²

Also haben wir dein Problem gefunden, viel zu dünne Kabel. Selbst 16mm² könnte schon kanpp werden, man hat ja auch noch einen Widerstand der abhängig ist von der Länge. Also 20mm² sollten es schon sein bei dir.
 

fasterwachsen

Beiträge
251
Reaktionen
0
Naja...Die Ausgangleistung liegt bei maximal 300Watt RMS:) So Schlimm ist das 10er dann auch nicht. Fürs Gewissen wäre 20er natürlich besser^^
Das Problem ist, dass die Carpower nicht 1ohm stabil ist und Du einen D4 Woofer hast...
Der Amp passt nicht zum Sub. Du hast mächtig Glück, dass der Amp noch nicht abgefackelt ist, sondern vorher ausgeht!
MfG
 

Toms-Car-HiFi

Beiträge
96
Reaktionen
0
@fasterwachsen

Da gebe ich dir recht, der amp passt nicht zum Woofer!!!
Aber dennoch, sooo schnell fackelt da nichts ab :)
 

fasterwachsen

Beiträge
251
Reaktionen
0
Ich glaub kaum, dass ein 80€ Amp ein gutes Netzteil drinnen hat...Da wird beim 2Ohm Betrieb sicher einiges warm, besonders wenn dann nicht genügend Strom zur Verfügung steht! Bei Dir kommen einfach mehrere Sachen zusammen, die nicht passen.

MfG
 
jendal

jendal

Beiträge
173
Reaktionen
0
Ich glaub kaum, dass ein 80€ Amp ein gutes Netzteil drinnen hat...Da wird beim 2Ohm Betrieb sicher einiges warm, besonders wenn dann nicht genügend Strom zur Verfügung steht! Bei Dir kommen einfach mehrere Sachen zusammen, die nicht passen.

MfG
Da muss ich dir Zustimmen

@consdale; Ich an deiner Stelle würde das ganze Konzept nochmal überdenken und die Schwachstellen austauschen, als erstes das Kabel und zum zweiten die Endstufe.
Hat dir diese Kombination jemand empholen?? (wer billig kauft, kauft zweimal)

mfg jendal
 

fasterwachsen

Beiträge
251
Reaktionen
0
Kabel müssen auf jeden Fall erweitert werden....Dann entweder einen anderen Amp oder einen anderen Suibwoofer....So geht alles nur kaputt...
MfG
 
Thema:

problem mit Sub

problem mit Sub - Ähnliche Themen

  • Problem bei Lautsprechern 1P

    Problem bei Lautsprechern 1P: Hi Bei mir im Leon ist in der Fahrertür der Lautsprecher kaputt gegangen, also nicht der Hochtöner sonde rnur der Mittel/Tieftöner. Jetzt wollte...
  • Problem mit Sub

    Problem mit Sub: Moin ich hab mir neue subs gekauft und mir is aufgefallen das mir die daten fehlen zum berechnen des gehäuses hat jemand da ne idee wo ich die...
  • Alpine Sub?

    Alpine Sub?: Hi Ich wollte mal fragen was ihr von 15" Subwoofern haltet lieber 12"???? im Auge habe ich den Alpine SWR 1522D 750WRMS oder besser den 12" SWR...
  • Sub + Endstufe

    Sub + Endstufe: Ich suche eine Endstufe, an der erst mal nur ein Subwoofer angschlossen werden soll. Vudget bis 200€-250€ sagen wir mal... ich will keine...
  • Syrincs BP12-300 PROBLEM

    Syrincs BP12-300 PROBLEM: Servus, wie ober steht hab ich ne Syrincs BP12 in meinem Kofferraum. Der Druck ist ordentlich wie sich das halt auch gehört für ne Syrincs Kiste...
  • Syrincs BP12-300 PROBLEM - Ähnliche Themen

  • Problem bei Lautsprechern 1P

    Problem bei Lautsprechern 1P: Hi Bei mir im Leon ist in der Fahrertür der Lautsprecher kaputt gegangen, also nicht der Hochtöner sonde rnur der Mittel/Tieftöner. Jetzt wollte...
  • Problem mit Sub

    Problem mit Sub: Moin ich hab mir neue subs gekauft und mir is aufgefallen das mir die daten fehlen zum berechnen des gehäuses hat jemand da ne idee wo ich die...
  • Alpine Sub?

    Alpine Sub?: Hi Ich wollte mal fragen was ihr von 15" Subwoofern haltet lieber 12"???? im Auge habe ich den Alpine SWR 1522D 750WRMS oder besser den 12" SWR...
  • Sub + Endstufe

    Sub + Endstufe: Ich suche eine Endstufe, an der erst mal nur ein Subwoofer angschlossen werden soll. Vudget bis 200€-250€ sagen wir mal... ich will keine...
  • Syrincs BP12-300 PROBLEM

    Syrincs BP12-300 PROBLEM: Servus, wie ober steht hab ich ne Syrincs BP12 in meinem Kofferraum. Der Druck ist ordentlich wie sich das halt auch gehört für ne Syrincs Kiste...