Pfeiffen beim Blaupunkt-Radio

Diskutiere Pfeiffen beim Blaupunkt-Radio im Leon 1M Einbau Forum im Bereich Car Hifi, Multimedia & Navigation; Hallo zusammen, ich habe mir ein Blaupunkt Hamburg Radio gekauft und es eingebaut. Hat auch alles funktioniert, nur seit kurzem pfeifft es aus...

Karsten

Beiträge
4
Reaktionen
0
Hallo zusammen,

ich habe mir ein Blaupunkt Hamburg Radio gekauft und es eingebaut. Hat auch alles funktioniert, nur seit kurzem pfeifft es aus den Boxen. Je schneller
der Motor dreht, desto höher. (Lichtmaschine?)

Ich will noch einen kleinen Aktivsubwoofer einbauen, die Kabel liegen schon alle hinter dem Radio, ist aber noch nichts angeschlossen, da ich noch auf ein bestelltes Kabel warten muss.

Kennt sich da jemand mit aus? Kann das auch am Radio liegen?
Ich hab gelesen, dass viele dieses Problem bei Endstufen haben. Ich hab aber doch nur das Radio drin.

Bitte helft mir!!!

Danke, Gruß, Karsten


EDIT (autom. Beitragszusammenführung) :

Hat denn niemand eine Ahnung, wie man es beheben kann?

Sagt mal bitte was dazu.
 
Zuletzt bearbeitet:
06.03.2008
#1

Anzeige

Gast

Schau mal hier: Pfeiffen beim Blaupunkt-Radio . Dort wird jeder fündig!
Sissi

Sissi

Ehrenmitglied
Beiträge
8.418
Reaktionen
1
richtig ... lichtmaschine ... schmeiß ma die suche danach an :)
 
fritze

fritze

Beiträge
22
Reaktionen
0
Servus....

das man mal fragen was du fürs Radio hingelegt hast?? Manche Billighersteller verbauen nicht so ochwertige Kondensatoren in ihren Radios. Dardurch hat man denn das Pfeifen.
Bei einer Firma wie Blaupunkt sollte das aber eigentlich nicht der Fall sein, hast du das Radio mal in einem anderen Auto angeschlossen?? Wenn da auch das Problem auftritt weiste schon mal das es nur am Radio liegen kann. Wenn nichts hilft am besten Umtauschen.

mfg Fritze
 

Karsten

Beiträge
4
Reaktionen
0
Also das Radio hat bei Conrad 229 Euro gekostet. Ich hab es auch schon umgetauscht und ein anderes versucht. Pfeifft aber auch.
sollte mit so ein Entstörfilter helfen? Ich hab auch gelesen, dass man das Radiogehäuse mit der masse verbinden soll?

Ich kenn mich da leider zu wenig aus. Aber dafür gibts ja so ein Forum.


EDIT (autom. Beitragszusammenführung) :

Hat immer noch niemand eine Idee?
 
Zuletzt bearbeitet:
fritze

fritze

Beiträge
22
Reaktionen
0
ein Endstörfilter hilft meiner Erfahrung nach nur bei Verstärkern. Die klemmst man ja denn zwischen Radio und Verstärker. Bei dir scheint es eine *Masseschleife* in der Verkabelung zu geben. Hast du dir mal deine Stecker fürs Radio angeschaut?? Sind vielleicht Kabel durchgescheuert?? Oder wie sieht die Verkabelung im allgemeinen aus?? Hattest du das Problem beim Vorgängerradio auch??

mfg Fritze
 

werner66

Beiträge
29
Reaktionen
0
Hallo, habe ebenfalls das Blaupunkt Hamburg, pfeifft bei mir auch..............
Hat jemand eine Idee ?? Sonst werfe ich das Radio raus.
In den Foren nichts gefunden.
 
Zuletzt bearbeitet:

Karsten

Beiträge
4
Reaktionen
0
Also ich habe die Kabel kontrolliert und nichts sichtbares gefunden. Beim Werksradio war alles normal.

Aber dass Werner66 das Problem auch hat, zeigt ja, dass es wohl mit dem Radio zusammenhängt. Ich hatte meins ja schon umgetauscht.

Ich habe auch schon versucht die Masse mit dem Radiogehäuse zu verbinden. Mir hatte jemand gesagt, dass das helfen könnte. Aber Fehlanzeige.

Bitte schreibt einfach eure Ideen.
 
fritze

fritze

Beiträge
22
Reaktionen
0
Wenn die Kabel und die Stecker alle ok sind, denn weiß ich so langsam auch nett weiter. Könntest höchstens noch mal versuchen mit nen Multimeter deine Kabel durch zu messen um zu sehen ob von irgentwo ne Induktionsspannung kommt. Das is aber sehr mühselig. Wie wärs denn wenn du dir einfach nen anders Radio kaufst?? Zu mal Werner66 ja das gleiche Problem hat. Raus mit dem dreck, denn ersparst du dir ne Menge Zeit und Arbeit.

mfg Fritze
 

werner66

Beiträge
29
Reaktionen
0
Hallo,
bin ganz der Meinung von Fritze,
Blaupunkt war immer gut, nun sowas........
Habe einen Entstörfilter bei Conrad bestellt, wenn das nix bringt kommts raus.
Habe meiner Frau wegen Bluetooth Freisprechen eine Sony für 160 € verbaut,
tadellos..........
 

Karsten

Beiträge
4
Reaktionen
0
Vor dem Sony stand ich auch schon. Bei dem gibts aber wohl nicht die Möglichkeit einen Subwoofer anzuschließen.

Sag mal bitte bescheid, ob dir der Entstörfilter geholfen hat.
Wobei ich ein ziemliches Platzproblem sehe, den noch irgendwo unter zu bringen.
Die sind doch relativ groß, oder?

Gruß, Karsten
 
fritze

fritze

Beiträge
22
Reaktionen
0
Erstmal zum Sony, die hab eigentlich alle nen Wooferausgang. Fahre seid drei Jahren mit Sony. Auch schon im Vorgängerauto. Immer einwandfrei gelaufen.

Zum Enstörfilter, ich glaub die Abmaße sind ca. (L/B/H) 7cm,4cm,3cm. Modellabhängig. Der kleine Kasten sollte aber nicht das Problem sein. Er wohl die damit verbundene Verkabelung. Denn viel Platz is hintern Radio wirklich nett.

@ Werner66 Dachte bis jetzt das es nur Entstörfilter für cinch Kabel gibt. Hast du jetzt ein für die Stromzufür fürs Radio bekommen?? Oder wie??

mfg Fritze
 

werner66

Beiträge
29
Reaktionen
0
Hallo,
habe Entstörfilter erst bei Conrad bestellt,
Lieferung dauert noch, da gibts auch einen kleineren.
natürlich für den Stromeingang, möchte die Ursache bei der Wurzel packen :)

Die kaufentscheidung viel zugunsten des Blaupunkt Gerätes aus,
das dies eine GALA Eingang und BT hat.

----
Sodele nun habe ich Entstörfilter in der Hand,
riesige Bauteile, das Problem ist das das Radio einmal über die Zündung dann noch mit direk + versorgt wird.
Ufff, nie mehr Blaupunkt, wennd as zu so einer Bastelei ausartet..............
----
Sooooooooooooo Grundig X350BT bestellt und bekommen,
wird am WE eingebaut. Mal sehen obs wieder brummt...........
 
Zuletzt bearbeitet:

superpurki

Beiträge
2
Reaktionen
0
Hallo Zusammen,

habe ebenfalls ein System von Blaupunkt. (Radio, Verstärker, Hochtöner, Woofer und Subwoofer) hat bis vor einer Woche immer tadellos funktioniert.
Nun ist mir auch so ein surren aufgefallen. Habe dann das Massekabel vom Verstärker überprüft. (nichts festgestellt)
Anschließend habe ich das Radio ausgebaut und den Verstärker abgehängt.
Das surren ist aber trotzdem noch zu hören. Im Motorraum hört man an der Lichtmaschine eigentlich nichts. Kommt eher vom Turbobereich. Leider habe ich dazu auch noch keine Lösung...

Gruß
Andi
 

werner66

Beiträge
29
Reaktionen
0
Hallo,
habe Entstörfilter erst bei Conrad bestellt,
Lieferung dauert noch, da gibts auch einen kleineren.
natürlich für den Stromeingang, möchte die Ursache bei der Wurzel packen :)

Die kaufentscheidung viel zugunsten des Blaupunkt Gerätes aus,
das dies eine GALA Eingang und BT hat.

----
Sodele nun habe ich Entstörfilter in der Hand,
riesige Bauteile, das Problem ist das das Radio einmal über die Zündung dann noch mit direk + versorgt wird.
Ufff, nie mehr Blaupunkt, wennd as zu so einer Bastelei ausartet..............
----
Sooooooooooooo Grundig X350BT bestellt und bekommen,
wird am WE eingebaut. Mal sehen obs wieder brummt...........
----------------

Grundig eingbeaut und olala, super Klang und pfeiffen weg, leider keien Gala funktion...
Ergo: Nixe mehr Blaupunkt kaufen...........
 
Thema:

Pfeiffen beim Blaupunkt-Radio

Pfeiffen beim Blaupunkt-Radio - Ähnliche Themen

  • Wo Antenne beim Navi?

    Wo Antenne beim Navi?: Moin, habe hier ein kleines Problem... In meinem leon ist von haus aus ein Navi verbaut, aber die Antenne wurde durch eine kleinen Golf 5...
  • Hilfe beim Bau

    Hilfe beim Bau: Hi Leute. Brauch mal Hilfe bei einem Subwoofer. Ich möchte meine Reserveradmulde für was nützliches ausbauen also einer runden Subwoofer...
  • Pfeiffen beim Fahren und nach eine Std überbrücken

    Pfeiffen beim Fahren und nach eine Std überbrücken: Hallo Leute, ich verstehe es einfach nicht, ich hab die Leitungen genauso angeschlossen wie im anderen Wagen, und jetzt ist alles am pfeiffen und...
  • Na super! Probleme beim Kofferraumausbau

    Na super! Probleme beim Kofferraumausbau: Tja, ich hab euren Rat befolgt und mir MDF besorgt. Ich habe die Rücksitze ausgebaut, den Teppich vorgezogen und aus dem Leon entfernt. Dann habe...
  • Avic X1R - Was muss man beim Einbau beachten ?

    Avic X1R - Was muss man beim Einbau beachten ?: Moinsen,hab mir ein Avic X1R gegönnt und hab noch ein paar Fragen bezüglich dem Einbau, ich weiß, dass das Thema schon mal dran war aber daraus...
  • Avic X1R - Was muss man beim Einbau beachten ? - Ähnliche Themen

  • Wo Antenne beim Navi?

    Wo Antenne beim Navi?: Moin, habe hier ein kleines Problem... In meinem leon ist von haus aus ein Navi verbaut, aber die Antenne wurde durch eine kleinen Golf 5...
  • Hilfe beim Bau

    Hilfe beim Bau: Hi Leute. Brauch mal Hilfe bei einem Subwoofer. Ich möchte meine Reserveradmulde für was nützliches ausbauen also einer runden Subwoofer...
  • Pfeiffen beim Fahren und nach eine Std überbrücken

    Pfeiffen beim Fahren und nach eine Std überbrücken: Hallo Leute, ich verstehe es einfach nicht, ich hab die Leitungen genauso angeschlossen wie im anderen Wagen, und jetzt ist alles am pfeiffen und...
  • Na super! Probleme beim Kofferraumausbau

    Na super! Probleme beim Kofferraumausbau: Tja, ich hab euren Rat befolgt und mir MDF besorgt. Ich habe die Rücksitze ausgebaut, den Teppich vorgezogen und aus dem Leon entfernt. Dann habe...
  • Avic X1R - Was muss man beim Einbau beachten ?

    Avic X1R - Was muss man beim Einbau beachten ?: Moinsen,hab mir ein Avic X1R gegönnt und hab noch ein paar Fragen bezüglich dem Einbau, ich weiß, dass das Thema schon mal dran war aber daraus...