Öltemperaturanzeige spielt verrücht

Diskutiere Öltemperaturanzeige spielt verrücht im 1M - Technik Forum im Bereich 1M - Tuning; Grüße euch, habe mir vor einiger Zeit eine Öltemperatur und Ladedruckanzeige in meinen TS gebaut. Funktioniert auch alles super (außer das der...

Nogl88

Beiträge
228
Reaktionen
0
Grüße euch,

habe mir vor einiger Zeit eine Öltemperatur und Ladedruckanzeige in meinen TS gebaut. Funktioniert auch alles super (außer das der Schlauch der Ladedruckanzeige schon 2 mal geplatzt ist :p) jedoch hab ich
seit ein paar Tagen ein merkwürdiges Problem.

Die Ladedruckanzeige geht im Leerlauf auf bis zu 0,5 bar und die Öltemperatur wechselt fröhlich zwischen 50 (Nullpunkt) und 70-80°C (je nachdem wie warm Öl halt ist) hin und her.
Das Merkwürdige ist sobald ich die Zündung ausmache ist wieder alles beim alten! (Öl geht auf richtige Temperatur, Ladedruck auf 0bar)

Gestern ist mir in den Kopf geschossen es könnte irgendwas mit Batterie/Lichtmaschine nicht in Ordnung sein...kenn mich leider nicht so gut aus.. :(

Hoffe jemand kann mir weiterhelfen!

Edit: Falls ihr weitere Infos über Einbauweise/verkabelung benötigt kann ich euch gerne geben.

Grüße Nogl


EDIT (autom. Beitragszusammenführung) :

Niemand ne Idee?
 
Zuletzt bearbeitet:
28.05.2009
#1

Anzeige

Gast

Schau mal hier: Öltemperaturanzeige spielt verrücht . Dort wird jeder fündig!
maggus86

maggus86

Clubmember
Beiträge
325
Reaktionen
0
Ich würde evtl. mal die Verkabelung prüfen in Bezug auf Kabelbruch oder Wackelkontakt
 

LeonFR861

Beiträge
294
Reaktionen
0
Hi, wie und wo haste denn den Öltemparatursensor verbaut? hört sich nach einen masseproblem an, hatte ich auch, habe von Raid den adapter verbaut und auch die anzeigen, habe dann nachdem ich auch das schwanken hatte, in eine blindschraube die im adapter ist, ein M4 gewinde gemacht und da eine ringöse(Kabelschuh) mit einer schraube befestigt, an der ringöse ein kabel das an masse geht, idealerweiße verbunden mit dem massekabel der anzeige, seiddem habe ich ruhe und die anzeige geht genau.

Also die Ladedruckanzeige ist doch rein Pneumatisch, oder haste da auch irgendwie ne druckdose?
Also meine ist rein Pneumatisch, habe damit keine probleme
 
Zuletzt von einem Moderator bearbeitet:

Nogl88

Beiträge
228
Reaktionen
0
Sorry das ich mich länger nicht gemeldet hab...

Also der Sensor für die Öltemperatur ist in der Schraube der Ölwanne selbst. 2 Kabel laufen dann nach oben (bis da wo der Pollenfilter der Klima sein müsste / wenn man vor dem Auto steht ganz links unternm Scheibenwischer). An diesem Punkt wird dann auch die Masse hergenommen, denn meine Turbouhr funktioniert nicht rein Pneumatisch sondern wird über einen Drucksensor in ein elektrisches Signal umgewandelt. Deshalb haben wir dort eine Schraube angebracht an der wir die Masse abnehmen.

Könnte sein das wir die nicht gut angebracht haben, haben erst kürzlich alles nochmal demontiert da der Turboschlauch zum 3ten mal geplatzt ist (die Schläuche die mit der Uhr mit dabei waren sind echt nix wert!)

Beide Kabel laufen dann auf der rechten Seite in den Innenraum und sind am Radio verkabelt. Die Anzeigen befinden sich in den Lüftungsschächten in der Mitte.

Ein Kollege meinte auch das dies mit der Masse zusammenhängt. Das merkwürdige in den letzten Tagen habe sie wieder tadellos funktioniert!
Ich werd langsam nicht mehr schlau aus meinem auto! ^_^

Mal schauen wie es sich in den nächsten Tagen entwickelt!


Vielen Dank für die Inputs
MfG Nogl
 
Thema:

Öltemperaturanzeige spielt verrücht

Öltemperaturanzeige spielt verrücht - Ähnliche Themen

  • Ladedruck und Öltemperaturanzeige nachrüsten

    Ladedruck und Öltemperaturanzeige nachrüsten: Hat jemand von euch schon Lade- und Öltemp.anzeige nachgerüstet??--wenn ja-- Welche Instrumente (Firma) sollte man verweden? Ist der einbau...
  • Ladedruck und Öltemperaturanzeige nachrüsten - Ähnliche Themen

  • Ladedruck und Öltemperaturanzeige nachrüsten

    Ladedruck und Öltemperaturanzeige nachrüsten: Hat jemand von euch schon Lade- und Öltemp.anzeige nachgerüstet??--wenn ja-- Welche Instrumente (Firma) sollte man verweden? Ist der einbau...