Mein neuer Toledo

Diskutiere Mein neuer Toledo im Altea & Toledo Forum im Bereich Andere Fahrzeuge; Mahlzeit. Ich bin ja (wenn überhaupt) bekannt hier im Forum mit meinem 5F Leon. Seit letzter Woche hab ich nun einen neuen zusätzlichen...
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Mahlzeit.

Ich bin ja (wenn überhaupt) bekannt hier im Forum mit meinem 5F Leon.

Seit letzter Woche hab ich nun einen neuen zusätzlichen Begleiter.

Dabei handelt es sich um einen 1M MJ 2003 mit dem 2.3 20V AQN und so ziemlich Volle Hütte.

Ausstattung ist: Elektische Vollledersitze mit Sitzheizung, Glasschiebedach, Regensensor und automatisch abblendener Rückspiegel, elektronische/anklappbare Spiegel, 4x El. Fensterheber, Soundsystem, Tempomat, original MFD1 Navi mit 6 Fach CD Wechsler, Alarmanlage mit Volumensensor, Klimaautomatik, ESP, Mittelarmlehne (fehlt, gebrochen)
ABT Frontschürze(Zerbrochen) und ABT Heckspoiler


Laufleistung aktuell 192.000 KM

Leider ist er bei weitem nicht in einem guten Zustand. Das zu ändern, hab ich mir nun zur Aufgabe gemacht.

Dazu gesellen sich ein paar typische Golf 4,..... Krankheiten wie zum Beispiel Wassereinbruch in die Türen. Hochtöner Rechts beide ohne Funktion, ein leider komplett kaputter Fahrersitz, defekte Sitzheizungsmatten, Lackzustand sowie einige Innenraumteile sind nicht mehr schön, usw... Viele Kleinigkeiten. Er wurde halt nur gefahren, mehr nicht.

Der AQN macht bisher einen guten Job. Kette ist leicht zu hören, jedoch nicht dolle. Nockenwellenversteller liegen bei -6 und -2° Wahrscheinlich einer nicht mehr I.O.
Leistung ist jedoch vorhanden.

Wenn ihr weitere Tips für mich habt, immer her damit.

Da mein erstes Auto auch ein 1M Toledo war, allerdings mit 1.6er, hab ich mir hiermit nun wieder ein gegönnt. Besonders mit dem seltenen 20V V5 wars immer schon nen Träumchen.
 

Anhänge

  • IMG20220628222928.jpg
    IMG20220628222928.jpg
    3,1 MB · Aufrufe: 53
  • IMG20220628222903.jpg
    IMG20220628222903.jpg
    3,6 MB · Aufrufe: 51
  • IMG20220626121540.jpg
    IMG20220626121540.jpg
    4,4 MB · Aufrufe: 52
  • #1

Anzeige

Gast
Cupra

Cupra

Ehrenmitglied
Beiträge
13.187
Punkte Reaktionen
646
Sehr schönes und edles Vehikel :) Wusste gar nicht dass es den noch mit dem grossen Navi gegeben hat 😮
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Danke😊

Ja das war sehr selten. Bin auch froh, so einen gefunden zu haben. Daher kann ich über den Zustand auch ein wenig hinweg sehen und ordentlich Arbeit reinstecken. Die Basis passt.

Hier auch noch weitere Bilder zu den Arbeiten, die zu machen sind.

Zu sehen ist der stark defekte Fahrersitz und die gebrochende ABT Front.
 

Anhänge

  • IMG-20220628-WA0018.jpeg
    IMG-20220628-WA0018.jpeg
    255,5 KB · Aufrufe: 35
  • IMG20220627135048.jpg
    IMG20220627135048.jpg
    4 MB · Aufrufe: 32
  • IMG20220626163815.jpg
    IMG20220626163815.jpg
    3,8 MB · Aufrufe: 32
  • IMG20220702195102.jpg
    IMG20220702195102.jpg
    4,5 MB · Aufrufe: 36
Cupra

Cupra

Ehrenmitglied
Beiträge
13.187
Punkte Reaktionen
646
Beige Ausstattung mit dunklem Auto find ich immer geil :) Dieses eintönige schwarz/schwarz das so viele haben gefällt mir absolut nicht.
Der Sitz is aber wirklich nicht mehr der Beste, aber das kann ein Sattler wohl ganz gut hin bekommen.
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Die Front haben wir eingespannt, fixiert mit Kabelbinder und einer Metallplatte, so dass sie richtig sitzt.

Dann den Riss angefräst und mit 2K PU Kleber verklebt.

Da es sich beim Ansatz um PUR-RIM handelt, konnte man es aus unserer Sicht auch nicht anders reparieren.

Über den Riss wurde dann Kunststoffmatte mit verklebt von beiden Seiten. Sollte funktionieren.
IMG20220629102457.jpg
IMG20220630085302.jpg
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Genau deswegen wollte ich auch Beige. Weils eben auffällt im Einheitsschwarz😅 90% der Leute finden es nicht gut. Aber.... Müssen sie auch nicht.😌

Ich werde dann nach und nach hier den weiteren Verlauf posten.
 
purzelpurzel

purzelpurzel

Beiträge
1.003
Punkte Reaktionen
468
Hab nicht gewusst das es schon mal einen Fünfzylinder bei Seat gab. Sehr interessantes Projekt.
 
Cupra

Cupra

Ehrenmitglied
Beiträge
13.187
Punkte Reaktionen
646
Wenn du von dem VR5 gneug hast.. ich hätte immer noch nen zerlegten BDE VR6 in der Firma liegen.. der ging vor 10 Jahren irgendwie vergessen 😂 Is das eigentlich der alte VR5 mit 150 oder der neuere mit 170PS?
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
BDE wäre auch extrem geil. Aktuell wird auch ein Toledo mit BFH verkauft. Da hatte ich auch überlegt.

Hab den 20V mit 170 PS. Also der neuere und seltenere.
 
Eric_

Eric_

Beiträge
764
Punkte Reaktionen
483
Sehr schöner Wagen! Da wirst du zwar ordentlich Arbeit reinstecken müssen, aber für so ein schöne Auto. Ich freu mich schon auf deine weiteren Beiträge zum Fahrzeug.
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Heute gings mit den Problemchen weiter.
Die 1M Fahrer bis 2003 werden bestimmt wissen, was ich machen musste😅
Mein MJ2004 Toledo hatte das Problem nicht mehr.

Dazu wurden denn gleich die Türen gedämmt. Sehr gutes Ergebnis.

Nun habe ich aber noch Probleme.

Hauptsächlich geht's um die Hochtöner Rechts. Beide funktionieren nicht. Einen gemeinsamen Defekt halte ich für unwahrscheinlich. Habt ihr ne Ahnung, in welche Richtung es gehen könnte?

Das MFD hat ja nur 4 Ausgänge für die Türen jeweils. Die Tieftöner Rechts funktionieren jedoch. Wie kann das sein?
Der Tieftöner auf meiner Seite macht auch nicht mehr 100%, aber das stört mich erstmal nicht. Das einseitige Hören jedoch schon.
IMG20220706171501.jpgIMG20220706171451.jpg
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Statusbericht...

Türen abdichten hat nur zu 50% geklappt. Fahrerseite noch immer undicht. Da ich mir bei Seat aber einen neuen Tieftöner bestellt habe, warte ich auf den, um dann alles in einem Abwasch zu machen.

Hochtöner funktionieren mittlerweile auch wieder. Habe mir vom Schrotti aus einem Leon und Toledo welche geschlachtet. Es waren tatsächlich beide defekt. Nun gehen alle 8 Lautsprecher.

Ein neues Lenkrad hat auch einzug gehalten, beziehungsweise ein sehr gutes gebrauchtes.

Habe mir dann noch ein gebrauchtes Lüftersteuergerät besorgt. Wenn die Klima läuft, läuft kein Lüfter. Sonder erst nach einer Zeit dann beide auf Stufe 2

Es gab einen Ölwechsel. Das alte Öl war zwar erst 8.000km alt, jedoch schon recht dunkel. Dazu wurden alle anderen Filter auch erneuert.

Rechts gibt's eine neue Antriebswelle, da das Innengelenk spiel hat. Das innere gibt's nicht einzeln 🙄

Heute Abend habe ich mich dann an mein Leerlaufsägen versucht zu machen. Also erstmal Drosselklappe reinigen und neu anlernen.
Gasannahme viel besser und weicher, jedoch trotzdem sägen. LMM abziehen, keine Veränderung.
Mein nächster Punkt wären die Lambdasonden.
Hat jemand noch Ideen?IMG20220716210320.jpg
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Polish_20220726_213531084.jpgKanal 208 und 209 aus dem MSG...

Die VR Fahrer werden sie kennen.
An sich einzeln betrachtet sind die Werte für 192.700 Km gut.
Jedoch die Spreizung nicht. Laut meinen Infos darf's nicht mehr als 2° sein. Also... Einmal Motorrevision 👌🙄 ZKD ist eh durch nach außen... Also heißt es Motor zerlegen.
Werde dabei dann auch die Ölpumpe mir genauer ansehen. Gern gesehender Schaden an den VR's.

Ich freu mich so... Wollte eigentlich heute eine Cupra R Front holen. Das habe ich nun abgeblasen. Irgendwann ist's mit dem Geld auch erstmal vorbei 😅 Aktuell sind 1700€ ins Auto bzw Werkzeug geflossen.

Was ist sonst passiert... Reinigen, Reinigen, Reinigen. Es nervt. Bisher ca. 20h sind dafür ins Land gegangen.
Der Rauch bleibt hartnäckig. Will demnächst eine Ozonbehandlung machen. Gerät hatte ich schon 2x kurz im Auto. Muss wohl länger laufen.

Türen sind nun endlich dicht.🙏 Es lag nicht am Träger, sondern den Clipsen, welche die Kabel halten. Die haben auch Dichtungen. Sind die halb defekt, läuft es da raus.
Radioempfang ist nun auf Super. Eine neue Antenne kam rein.
Dazu ein neuer Tieftöner von VW.

Man muss sagen... Für die damalige Zeit war die Anlage auch schon richtig gut. Hat mir beim ersten Toledo schon gefallen. zumindest die große mit 8 Lautsprecher.

Bis dahin...
 
Cupra

Cupra

Ehrenmitglied
Beiträge
13.187
Punkte Reaktionen
646
Ozon würde ich erst ganz zum Ende hin machen….
 
Cpt Awesome

Cpt Awesome

Beiträge
789
Punkte Reaktionen
138
Habe ich getan. Hatte vorher alles penibelst gereinigt.

Habe eben die 3. Komplettreinigung beendet. Also Saugen, Waschsaugen, alles putzen mit verschiedensten Reinigern.

Heute kam heiße Ware aus GB.
Die Ölpumpe. Auch wieder so ein VR Thema. Dumm nur... Der V5 hat ne eigene. V6 passt nicht. Original 04/21 entfallen ohne Ersatz, Zubehör: nichts.

Selbst gebraucht nicht zu finden. Das war die einzige, die es gab. Hat mich 47€ gekostet. Vor 2 Wochen ging eine für 142€ über den Tresen. Gebraucht selbstverständlich.

Werde die prüfen und aufarbeiten. Falls meine defekt ist.
 

Anhänge

  • IMG20220804162725.jpg
    IMG20220804162725.jpg
    4,5 MB · Aufrufe: 7
Thema:

Mein neuer Toledo

Oben