M-Station Störgeräusche

Diskutiere M-Station Störgeräusche im Car Hifi, Multimedia & Navigation Forum im Bereich Allgemeiner Bereich; Hallo Leute ich wünsch euch ein frohes neues Jahr. Ich habe ein kleines Problem mit meiner M-Station. Zur Zeit betreibe ich die M-Station noch...

Lolli

Beiträge
534
Reaktionen
0
Hallo Leute ich wünsch euch ein frohes neues Jahr.

Ich habe ein kleines Problem mit meiner M-Station. Zur Zeit betreibe ich die M-Station noch über
den FM-Modulator. Dass es da leichte Störgerausche gibt ist ja klar, nur leider habe ich zusätzlich zu einem leichten Grundrauschen auch noch ein leichtes Knattern, welches von der Motordrehzahl abhängig ist. Ich vermute mal da stimmt was mit der Masse nicht. Zum anderen zeigt mein Radio zwischendurch nicht an, dass es die Mp3s Stereo abspielt. Habt ihr das auch gehabt???

Für Lösungsvorschläge wäre ich wie üblich wieder sehr dankbar.

Mit bestem Gruß
Lolli
 
02.01.2002
#1

Anzeige

Gast

Schau mal hier: M-Station Störgeräusche . Dort wird jeder fündig!

Devilseye

Gast
Dir auch ein frohes Neues!!!

Ich hab mal irgendwo gehört das es Entstörer gibt für Car-HIFI. Schau mal im Conrad-Katalog, vielleicht führen die sowas!
 

Maniac

Beiträge
6.746
Reaktionen
0
Abschirmen is nie falsch. Vielleicht sitzt Deime M-Station aber auch zu nahe an irgendnem Bauteil dass ein Magnetfeld aufbaut. Ich hab das nämlich auch und bei mir is es warscheinlich die Kraftstoffpumpe.
 

Lolli

Beiträge
534
Reaktionen
0
@Maniac

Meine M-Station habe ich im Kofferaum hinten links eingebaut. Liegt darunter die Kraftstoffpumpe??? Wie schirme ich das Teil denn am besten ab???

Gruß
Lolli
 

Liontamer

Beiträge
1.075
Reaktionen
0
Ich habe die gleichen Probleme. Meiner Meinung nach komment das Pfeifen vom Bordnetz des Autos. Bei mir ist es auch Motordrehzahlabhängig. Beim Gasgeben kommt noch ein Rauschen dazu. Das Pfeifen verstärkt sich beim Zuschalten von starken Verbrauchern, wie Licht, Heckscheibenheizung etc.
Ich bin fest davon überzeugt, daß nicht eine Masseschleife vorliegt oder die Cinch-Leitung nicht ausreichend geschirmt ist. Es sollte mit einem Entstörfilter, der in die Stromversorgungsleitung eingeschliffen wird, behoben werden können.

Ich habe übrigens das gleiche Problem, und es nervt mich tierisch! X(
 
ernie

ernie

Ehrenmitglied
Beiträge
2.917
Reaktionen
0
Habe das Stereo-Prob auch gehabt. Bei mir war der FM-Modulator kaputt. Das drehzahlabhängige Pfeifen und Rauschen kenne ich auch.
War für mich letztendlich nur ein Grund einfach ein ordentliches Radio mit Aux-In zu kaufen....
So ist das einfach besser. Der FM-Modulator ist nicht das Wahre!

ernie
 

Lolli

Beiträge
534
Reaktionen
0
@Ernie

Das mit dem Stereobetrieb habe ich jetzt herausgefunden. Irgendwie sieht es so aus, dass genau auf den drei Frequenzen, die der FM-Modulator zum auswählen hat hier in NRW drei Sender liegen, diese scheinen das Signal zu stören. Wenn ich nämlich durch einen Tunnel fahre habe ich plötzlich eine Stereosignal. Mal schauen was man da machen kann!!!

@All
Hat jemand eine Ahnung ob man das Teil so manipulieren kann, dass auch andere Frequenzen eingestellt werden können, bzw. dass das eingehende Antennensignal komplett abgeschirmt wird sobald die M-Station an ist???

Gruß
Lolli
 

Devilseye

Gast
@ Lolli: Ich hab da ne Idee: Du könntest dir nen Schalter reinbauen wo du die Antenne an und aus schalten kannst, dann wäre dein Problem gelöst. Ist eigentlich leicht realisierbar, billig und bringt den gewünschten Effekt!
 

Lolli

Beiträge
534
Reaktionen
0
@Devilseye
Habe vorhin vor der Arbeit mall kurz getestet wie das Aussieht, wenn ich ein Antennekabel von dem FM-Modulator abmache. Komischerweise habe ich dann immer noch guten Radioempfang aber auch die M-Station funktionierte aber stereo war der Mp3-Empfang wieder nicht.
Die M-Station habe ich einbauen lassen (war ein Geschenk meiner Freundin :D ) Kann es sein, dass die bescheuerte Werkstatt noch irgendeinen Adapter vor dem Radio eingebaut hat, der den Antennenanschluß des Radios teilt, damit ein Kabel zur M-Station geht und eins ins Radio direkt??? Gibt es so etwas???
Das würde erklären warum ich trotz abgeklemmten Antennenkabel am FM-Modulator eine guten Radioempfang hatte.

Gruß
Lolli
 

MirkoR

Beiträge
122
Reaktionen
0
@ernie
Kann gut sein,daß die dir noch ein extra Kabel eingebaut haben.Ich habe nämlich seit dem Einbau des FM-Modulators extrem schlechten Radioempfang.Kann das mit dem bekannten Problem "Stromversorgung für Dachantenne-Phantomspeiseadapter" zusammenhängen??
 

Devilseye

Gast
@ Lolli: Also wenn dein Radioempfang gleich bleibt (probier das mit nem schwachen Sender, da bei sehr starken evtl. sogar ohne Antenne empfangen wird!) dann könnte das der Fall sein.
Wie wird dieser Modulator eigentlich angeschlossen? Direkt ans Antennenkabel oder reicht es bei dem Teil es in die Nähe des Antennenkabels zu bringen oder wie funzt das??? Und dann musste am Radio die Frequenz wählen, richtig?!
 

Liontamer

Beiträge
1.075
Reaktionen
0
Das ist möglich!
Das Aura und Brisa versorgen die Antenne direkt über das Antennenkabel. Diese Speisung könnte sich durchaus negativ auf den FM-Modulator auswirken.
 
ernie

ernie

Ehrenmitglied
Beiträge
2.917
Reaktionen
0
Extrem schlechten Radioempfang hatte ich auch, wenn die mStation eingeschaltet war. mStation aus, Radioempfang prima. Keine Ahnung woran das liegt. Die drehzahlabhängigen Störgeräusche haben mich aber eh veranlasst ein Radio mit Line-In zu kaufen. An dem Phantomspeiseadapter könnte es schon liegen.... Ist mir aber jetzt nicht mehr wichtig.

ernie
 

Liontamer

Beiträge
1.075
Reaktionen
0
@ernie
Hast du dein Radio Mit Line-In schon? Und sind die Störgeräusche jetzt weg?
 

Maniac

Beiträge
6.746
Reaktionen
0
Brav Liontamer, das hätte ich jetzt auch gefragt ! :D
 
ernie

ernie

Ehrenmitglied
Beiträge
2.917
Reaktionen
0
Habe jetzt das JVC KD-SH 77R drin. Absolut keine Störgeräusche, feinster Sound und sieht auch noch gut aus. So hatte ich mir das schon von Anfang an vorgestellt....
Nur muß ich immer die mStation ausmachen, wenn ich auf Radio umstelle. Mit eingeschalteter mStation habe ich beim Radioempfang Störgeräusche. Na ja, ist ja nur ein Knopfdruck....
Wenigstens sind jetzt endlich die drehzahlabhängigen Pfeifgeräusche weg. Die haben mich wahnsinnig gemacht!

ernie
 

Liontamer

Beiträge
1.075
Reaktionen
0
Klingt ja interessant! Ich habe mir gestern einen Entstörfilter bei Conrad bestellt. Mal sehen, ob die Störgeräusche damit verschwinden. Der Filter kommt in die Stromversorgungsleitung der mStation.
Mei nBruder hat übrigens auch die mStation in seinem Honda. Und bei ihm sind die gleichen Geräusche. Seinem Kenwood-Radio hab ich auch einen Line-In verpasst. War garnicht so einfach, ohne Schaltplan!
 

Lolli

Beiträge
534
Reaktionen
0
@Liontamer

Poste mal deine Erfahrungen mit dem Entstörfilter von Conrad. Gibt es da eine Teilenummer von???

Also langsam glaube ich, dass mein FM-Modulator einen knacks weg hat, denn wenn ich die M-Station anmache ist das Signal immer Mono, erst nach ein wenig rumfahren wird das Signal dann Stereo, auch dann, wenn ein Radiosender auf dem M-Station Kanal liegt. X(

Hätte jemand eventuell einer von euch ein FM-Modulator übrig, den er nicht mehr benötigt, da er die M-Station über Aux einspeist???
Denn wenn ich das Ding einschicke, dann ist die Frage ob beim testen des Teils der Fehler wieder auftritt oder es den üblichen Vorführeffekt gibt und das Teil ausnahmsweise funktioniert. Wäre natürlich auch bereit ein kleines Entgeld zu entrichten. :D

Gruß
Lolli
 

Liontamer

Beiträge
1.075
Reaktionen
0
Den Entstörfilter habe ich noch nicht. Hier gehts nach Conrad. Oben bei Produktsuche dann 311081-62 eingeben.
Ich habe aber 2 FM-Modulatoren über, die ich im Moment nicht brauche. Einen will ich aber mindestens davon behalten.
 
Thema:

M-Station Störgeräusche

M-Station Störgeräusche - Ähnliche Themen

  • M-Station Fotos und EInbau in Leon!?

    M-Station Fotos und EInbau in Leon!?: Hi Leute! Hab hier grad nen Kollegen sitzen mit nem Leon 1.9 TDi Stella. Der möchte sich evtl. ne M-Station in den Leon bauen, weiß aber nicht...
  • M-Station Defekt!!!

    M-Station Defekt!!!: Hallo, ich habe ein Problem mit meiner M-Station.Sie funktioniert ihm Leon nicht mehr aber zuhause am PC geht sie einwandfrei. Der...
  • M-Station alternativen ? (in eu lieferbar..)

    M-Station alternativen ? (in eu lieferbar..): Gibt's jetzt eigentlich konkrete M-Station Alternativen auch in EU ? Ich suche z.b. so was ähnliches wie die M-Station oder alternativ auch ganze...
  • M-STATION

    M-STATION: Habe bisher einen Audi 80 S2 Limo und dort ist eine M-Station drin.Wie sind eure Erfahrungen damit?? Bekomme Dienstag einen Cupra TDI mit Cd...
  • M-Station hat Aussetzer

    M-Station hat Aussetzer: Hallo Leongemeinde, habe mal wieder ein kleines Problem mit meiner M-Station. Ab und zu hört sie einfach auf zu spielen und macht nichts mehr...
  • M-Station hat Aussetzer - Ähnliche Themen

  • M-Station Fotos und EInbau in Leon!?

    M-Station Fotos und EInbau in Leon!?: Hi Leute! Hab hier grad nen Kollegen sitzen mit nem Leon 1.9 TDi Stella. Der möchte sich evtl. ne M-Station in den Leon bauen, weiß aber nicht...
  • M-Station Defekt!!!

    M-Station Defekt!!!: Hallo, ich habe ein Problem mit meiner M-Station.Sie funktioniert ihm Leon nicht mehr aber zuhause am PC geht sie einwandfrei. Der...
  • M-Station alternativen ? (in eu lieferbar..)

    M-Station alternativen ? (in eu lieferbar..): Gibt's jetzt eigentlich konkrete M-Station Alternativen auch in EU ? Ich suche z.b. so was ähnliches wie die M-Station oder alternativ auch ganze...
  • M-STATION

    M-STATION: Habe bisher einen Audi 80 S2 Limo und dort ist eine M-Station drin.Wie sind eure Erfahrungen damit?? Bekomme Dienstag einen Cupra TDI mit Cd...
  • M-Station hat Aussetzer

    M-Station hat Aussetzer: Hallo Leongemeinde, habe mal wieder ein kleines Problem mit meiner M-Station. Ab und zu hört sie einfach auf zu spielen und macht nichts mehr...