Kombiinstrument fällt kurzzeitig aus

Diskutiere Kombiinstrument fällt kurzzeitig aus im 1P - Mängelliste Forum im Bereich Der Leon 2; Hallo zusammen, erstens bin ich neu hier ;). Zweitens hab ich schon gesucht im Forum, nur leider nichts gefunden. Ich hab seit ca. 2 wochen das...

Scarface79

Beiträge
8
Reaktionen
0
Hallo zusammen,

erstens bin ich neu hier ;). Zweitens hab ich schon gesucht im Forum, nur leider nichts gefunden.

Ich hab seit ca. 2 wochen das Problem, dass sich mein Kombiinstrument restettet. also Uhrzeit auf 0:00 Tageskilometer und Bordcomputer.
Erst dachte ich es ist nur, wenn ich die Zündung anmache. Da es dort fast immer passiert. Hatte
auch erst den verdacht das die Batterie etwas schwach ist, da ich in letzter zeit wenig gefahren bin, bzw wenn nur innerorts zum einkaufen und es auch recht kalt war in letzter zeit.
Allerdings war ich am Sa. unterwegs abend, und bin einfach 140km gefahren, und nach etwa 45km, gingen die warnleuchten an, die Instrumente zeigten nichts mehr an die beleuchtung im Kombiinstrument ging aus. Eine sekunde später war alles wieder da, und machte bis zur ankuft dort auch keine anstallten mehr.
Bei der Heimfahrt hatte ich es 97 km vor zu hause nochmal.

Ich hab im moment leider nicht die möglichkeit in die werkstatt zu fahren, da ich mir meinen linken fuß verstaucht hab, und nicht autofahren kann :(

Ach ja zur Info noch vom Auto. Leon P1 FR 2,0 TDi. BJ 07. Und ich hab ne Bluetooth Freisprecheinrichtung drin, kein Original Radio mehr, wobei das schon seit fast 3 Jahren nicht mehr drin ist.

Hat einer ne Idee was es sein könnte?

Gruß Patrick
 
27.02.2010
#1

Anzeige

Gast

Schau mal hier: Kombiinstrument fällt kurzzeitig aus . Dort wird jeder fündig!
Leon-Klaus

Leon-Klaus

Beiträge
2.658
Reaktionen
2
Ich würde als erstes auf das zentrale Steuergerät tippen.
 

Scarface79

Beiträge
8
Reaktionen
0
naja das kann ja dann ein teurer spaß werden ;( denn ich denke nicht, dass die das auf Kulanz tauschen
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
Fehlerspeicher auslesen wäre erstmal eine Maßnahme.
Vielleicht steht ja was sinnvolles drin.
Beim beschriebenen Fehlerbild, könnte ich mir auch ein defektes Relais vorstellen.
Doch da ich den Schaltplan vom Leon nicht kenne, kann ich dir nicht sonderlich weiterhelfen.
 

Scarface79

Beiträge
8
Reaktionen
0
So war eben in der Werkstatt. Der Meister sagte zu mir, dass es sehr warscheinlich an meinem Radio liegt. Allerdings wollte er weder einen Tester noch sonst was machen. Er meinte nur, wenn das öfter auftritt soll ich nochmal kommen :(
 
Leon Style

Leon Style

Beiträge
614
Reaktionen
0
Ich liebe motivierte Werkstattmeister :nene:
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
Ein Fremdradio könnte durchaus für Fehler sorgen.
Beim Verbau eines Fremdradios musst du darauf achten, dass das Radio nicht an die originalen Canbus-Leitungen angeschlossen ist.
Oder du verbaust einen Canbus-Adapter....
Versuchsweise könntest du das Radio ja mal abklemmen.
Doch denke ich nicht, dass es davon kommt.

ps. an deiner Stelle würde ich mal zu einem anderen Händler fahren und den Fehlerspeicher auslesen lassen.
ganz egal was darin steht, evtl. hilft es bei der Suche nach dem Problem.


EDIT (autom. Beitragszusammenführung) :

Hier steht was, bezüglich Fremdradios innerhalb von der VAG:
http://www.ross-tech.com/vag-com/aftermarket-radio.html
 
Zuletzt bearbeitet:
psyke

psyke

Ehrenmitglied
Beiträge
2.763
Reaktionen
63
Hm doch das könnte ich mir vorstellen..... beim 6L gab es das Problem auch. In dem Fall halt über die K-Line.
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
das schon.... aber nach 3 Jahren wäre es schon seltsam...


EDIT (autom. Beitragszusammenführung) :

Daher ja auch mein Tipp, das Radio abklemmen und eine Zeit beobachten.
Doch den Fehlerspeicher würde ich auch auslesen und mir einen Ausdruck der Einträge geben lassen.
 
Zuletzt bearbeitet:
psyke

psyke

Ehrenmitglied
Beiträge
2.763
Reaktionen
63
Ups, ja hast recht.

Nur der Vollständigkeit halber:
Wenn man ein Nachrüstradio verbaut, kann man auch gleich per VCDS oder in der Werkstatt das Radio/Navi aus der Gatewayverbauliste rauscodeiren, sann sollte es keine Kommunikation mehr auf dem Can-Bus geben.

Ich denke diese Fehldiagnose kommt dadurch zustande das der Meister gesehen hat "Oh ein Radiofehler ist gespeichert" - und hat sofort darauf geschlossen das es daran liegen muss. Allerdings hat man sofort multiple Einträge wenn man das Radio oder Navi einfach so entfernt, ich fahre grundsätzlich mit dreien herum.

Ich interpretier den Satz oben so das schon Fehler ausgelesen wurden aber nicht getestet wurde ob es wirklich das Radio ist?
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
Nur der Vollständigkeit halber:
Wenn man ein Nachrüstradio verbaut, kann man auch gleich per VCDS oder in der Werkstatt das Radio/Navi aus der Gatewayverbauliste rauscodeiren, sann sollte es keine Kommunikation mehr auf dem Can-Bus geben.
Da hast du vollkommen recht und um es komplett zu machen noch eine weitere Info.
Das herauscodieren sollte man nur machen, wenn man die Lenkradfernbedienung nicht benötigt.
Denn falls man diese nutzen möchte, muss das Radio weiterhin im Gateway codiert bleiben und es muss ein Canbus-Adapter genutzt werden, um das Radio anzuschließen.

:D jetzt warten wir sicherlich mal besser auf Antworten, von Scarface79
 

Scarface79

Beiträge
8
Reaktionen
0
Ich hab einen Canbus Adapter drin, der wurde mir damals von einer Frima in Rosenheim extra angefertigt. also alle Daten ausgelesen, usw. da es zu dem zeitpunkt noch keinen Adapter gab der 100% mit allen Funktionen ging.

Naja ich werd morgen mal zu einem anderen Händler fahren und auslesen lassen. das abklemmen vom Radio wäre das geringste Problem. das kann ich wenns auch mal selber machen.

Mal schaun was der morgen sagt.
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
Radio und Canbus-Adapter würde ich auf jeden Fall mal abklemmen.
Wie häufig tritt der Fehler momentan denn auf?
Wenn es mehrfach in der Woche ist, würde ich mal eine Woche ohne Radio fahren und das Verhalten beobachten...
 

Scarface79

Beiträge
8
Reaktionen
0
Der Fehler kommt meistens, wenn ich den Zündschlüssel auf Zündung (Stufe 2)dreh, bzw. von der Zündung wieder zurück (stufe 0), ohne zu starten. Da geht immer kurz die Beleuchtung vom Instrument aus. kommt aber gleich wieder.

Allerdings von 10 versuchen sind vielleicht 3 oder 4, die diesen Fehler auslösen.
 
Leon1P

Leon1P

Ehrenmitglied
Beiträge
6.215
Reaktionen
1
Interessant, da könnte es auch das Zündschloss sein.
Dies würde ich zumindest eher versuchen, als direkt das Steuergerät (Kombieinstrument) zu tauschen.
Bin ja mal gespannt, was der andere Händler sagen wird und was hier noch an weiteren Ideen entsteht.
 

Scarface79

Beiträge
8
Reaktionen
0
Ich bin auch gespannt.
Eigentlich stört micht das nicht. nur hab ich eben auch keine große lust irgendwann liegen zu bleiben.
Naja morgen mal zum anderen Händler. Dann sehen wir weiter.
 
Thema:

Kombiinstrument fällt kurzzeitig aus

Kombiinstrument fällt kurzzeitig aus - Ähnliche Themen

  • Prozessor im Kombiinstrument defekt! Was tun?

    Prozessor im Kombiinstrument defekt! Was tun?: Hallo!! Ich habe leider einen Defekt und hoffe, ihr könnt mir behilflich sein. Heute ist ohne Vorankündigung der Prozessor Kombiinstrument...
  • Kombiinstrument defekt?!

    Kombiinstrument defekt?!: Hallo!! Ich habe leider einen Defekt und hoffe, ihr könnt mir behilflich sein. Gestern ist ohne Vorankündigung das Kombiinstrument komplett...
  • Tacho/analoge Kombiinstrumente ausgefallen

    Tacho/analoge Kombiinstrumente ausgefallen: Hallo, ich schreibe hier, weil meine Freundin Probleme mit ihrem Auto hat. Und zwar ist das ein Seat Leon 1P 1.9 TDI aus dem Jahr 2007. Heute...
  • Fehler Kombiinstrument ?

    Fehler Kombiinstrument ?: Hallo ! Hab heute folgendes entdeckt ... (bitte auf das Bild klicken ;) ) Dieser gekennzeichnete Fleck ist keine Spiegelung oder so etwas...
  • Cupra r face-lift Drehzahl fällt sehr langsam ab beim auskuppeln

    Cupra r face-lift Drehzahl fällt sehr langsam ab beim auskuppeln: Hallo Leute, habe ein Problem bei meinem Cupra R 1P FL. Wenn ich hochschalte fällt die Drehzahl elend langsam ab beim auskuppeln. Das nervt...
  • Ähnliche Themen
  • Prozessor im Kombiinstrument defekt! Was tun?

    Prozessor im Kombiinstrument defekt! Was tun?: Hallo!! Ich habe leider einen Defekt und hoffe, ihr könnt mir behilflich sein. Heute ist ohne Vorankündigung der Prozessor Kombiinstrument...
  • Kombiinstrument defekt?!

    Kombiinstrument defekt?!: Hallo!! Ich habe leider einen Defekt und hoffe, ihr könnt mir behilflich sein. Gestern ist ohne Vorankündigung das Kombiinstrument komplett...
  • Tacho/analoge Kombiinstrumente ausgefallen

    Tacho/analoge Kombiinstrumente ausgefallen: Hallo, ich schreibe hier, weil meine Freundin Probleme mit ihrem Auto hat. Und zwar ist das ein Seat Leon 1P 1.9 TDI aus dem Jahr 2007. Heute...
  • Fehler Kombiinstrument ?

    Fehler Kombiinstrument ?: Hallo ! Hab heute folgendes entdeckt ... (bitte auf das Bild klicken ;) ) Dieser gekennzeichnete Fleck ist keine Spiegelung oder so etwas...
  • Cupra r face-lift Drehzahl fällt sehr langsam ab beim auskuppeln

    Cupra r face-lift Drehzahl fällt sehr langsam ab beim auskuppeln: Hallo Leute, habe ein Problem bei meinem Cupra R 1P FL. Wenn ich hochschalte fällt die Drehzahl elend langsam ab beim auskuppeln. Das nervt...