keine Motorkontrolllampe?

Diskutiere keine Motorkontrolllampe? im 1M - Erfahrungsberichte Forum im Bereich Der Leon 1; hey in meinem KI wird keine Motorkontrollleuchte angezeigt. Ich dachte das es evtl am Tacho liegen kann, weil der schonmal offen war, und ich...

.r0fl

Beiträge
142
Reaktionen
0
hey

in meinem KI wird keine Motorkontrollleuchte angezeigt. Ich dachte das es evtl am Tacho liegen kann, weil der schonmal offen war, und ich nicht genau weiss was wirklich mit dem Auto bevor ich es gekauft hatte passiert ist...fahr das Auto nun schon seit 4jahren, jetz is rausgekommen, das
das Motorsteuergerät was verbaut war ein STG war, was überhaupt nicht ins Auto gehört. Es war ein D-Muster STG.

Nungut, zurück zu meiner Frage, ich hab mir jetz nen neues Tacho im 3 2 1 bestellt und selbst in dem Tacho wird keine Motorkontrolllampe angezeigt. Kann das sein das es evtl keine Motorkontrolllampe gibt ( also aufm Tacho ist sie drauf, leuchtet nur nicht ) ? was ich aber eigentlich nicht glaube, weil es ja ein OBD-FZG ist, und somit braucht man ja "theoretisch" die Kontrolle für den TüV ( je nach Prüfer ), und falls mal Motorseitig was nicht i.O. sein sollte.
Wie/Warum/wodurch kann sie noch abgestellt werden außer man lötet die LED ausm Tacho raus?

Achso, es handelt sich um nen LEon 20VT von 11/99 ( einer der allerersten aufm markt ) mit nem APP-Motor.

Falls ihr nen paar Lösungen hättet, einfach posten ;D

THx r0fl
 
06.10.2008
#1

Anzeige

Gast

Schau mal hier: keine Motorkontrolllampe? . Dort wird jeder fündig!

blond9

Beiträge
1.444
Reaktionen
0
Also wenn die Leuchte vorhanden ist, dann muß sie mit Einschalten der Zündung für einige Sekunden leuchten. Wenn das auch mit dem neuen Tacho nicht funktioniert, hat jemand am Kabelstrang bzw. an der Steuergeräteprogrammierung gepfuscht.
 

.r0fl

Beiträge
142
Reaktionen
0
ja genau, ich hab sogar mal nen stecker für ne zündspule abgezogen, auto läuft, keine fehlermeldung, selbst mit abgezogenem stecker für den nockenwellensensor läuft das auto, aber kein fehler.
an die steuergeräteprogrammierung denk ich eher nicht, ich glaube man kann die Leuchte nicht ausschalten oder etwa doch?
 

Eggbert

Beiträge
9
Reaktionen
0
Hallo

Hab genau dasselbe Problem. Ich mach mir auch schon Gedanken ob das normal ist.
Ist auch ein APP Motor.
 
Heiko1976

Heiko1976

Beiträge
2.378
Reaktionen
0
Bei Deinem Auto wäre die Motorkontrolleuchte (dauerhaftes Aufleuchten, überhaupt kein Aufleuchten) kein Mangel bei der HU, weil's bei der EZ eben kein OBD-Fahrzeug i.S.d. StVZO ist.
Aber haben sollte das Auto die Motorkontrolleuchte ja natürlich trotzdem.
 

.r0fl

Beiträge
142
Reaktionen
0
aber der stecker für das auslesegerät ist doch über OBD! trotzdem kein OBD-Fahrzeug?
jetz würde ich aber trotzdem noch gern wissen warum die Leuchte immer noch nicht leuchtet.
 
Heiko1976

Heiko1976

Beiträge
2.378
Reaktionen
0
Das Fahrzeug hat die Schnittstelle und is so wohl auch OBD-fähig. Aber das wird für die HU erst interessant, wenn's auch OBD i.S.d. StVZO ist. Also ab ca. EZ 2000, ab da wurd's Pflicht. Wenn man den alten Fahrzeugschein noch hat, kann man's direkt sehen, bei der neuen Version steht's erstmal nicht ausdrücklich drin.
 

-Franz-

Gast
Aber was genau hat das jetzt mit der fehlenden / nicht funktionierenden Leuchte zu tun ?(
 

Eggbert

Beiträge
9
Reaktionen
0
Würde auch gern wissen ob die dann bei einem Fehler leuchtet?
 

-Franz-

Gast
Das hat er ja ausprobiert und sie hat nicht geleuchtet (siehe weiter oben).
 

Eggbert

Beiträge
9
Reaktionen
0
Könnte man eigentlich die Lampe beim Händler aktivieren lassen?

Danke für eventuelle Hilfe!
 

Mefofischer

Beiträge
2
Reaktionen
0
Hi!

Ich hab da ein ähnliches Problem und wollte jetzt dafür kein neues Thema aufmachen.

Es geht um meinen Leon 1M 1,9l TDI mit dem Motor ASV. Erstzulassung war der 04.03.2003. Laut Fahrzeugschein hat er Euro 3. Er hat auch zu 100% kein OBD2.

Vorweg muss ich sagen, dass an dem Wagen ziemlich schlecht gebastelt wurde (z. B. Seperate Zentralverriegelung mit vielen herumfliegenden Kabeln, Stromdiebe überall und nirgendwo).:rolleyes:

So, nun zum Problem: Gestern war bei der HU/AU aufgefallen, dass die Motorkontrollleuchte/ Abgaswarnleuchte ohne Funktion ist. Deswegen gabs auch keine neue Plakette.

Die Birne leuchtet weder beim Startvorgang, noch beim Abgastest, geschweige denn bei einem Fehler. Ich kann mich auch nicht daran erinnern sie gesehen zu haben, als der Turbolader seine laufzeitbedingten VTG-Probleme bekam.

Zuhause hab ich dann den Tacho zwecks „Birnentausch“ ausgebaut. Dass mich da viele SMD LEDs angrinsten, hat mich überrascht (ich war noch die kleinen Birnchen aus meinem ehemaligen Corsa B gewohnt).:bonk:

Die LED für die MKL ist auch definitiv vorhanden, funktionieren tut sie auch (Funktionstest direkt an der LED). Um kalte Lötstellen auszuschließen, hab ich ihr dann auch noch etwas Lötzinn spendiert. Konnte ich dann auch erfolgreich testen. Tot gelegt ist sie auf der Platine auch nicht, die Leiterbahn von der LED führt zu einem ULQ2003, der von dem Micronas Chip gesteuert wird. Soviel zum elektronischen Teil.

Per Stellglieddiagnose (über Carport) konnte ich die Zeiger und Leuchten ansprechen.
Interessanterweise war kein Punkt für die besagte Leuchte aufgeführt. Ich weiß jetzt nicht, ob sich das über ein anderes Steuergerät machen lässt.

Mein letzter Versuch war dann, ihn über einen Fehler zu provozieren. Dazu habe ich dann den Stecker vom LMM abgezogen. Den Fehler hat er mir auch brav angezeigt, jedoch ohne MKL.:cry:

Über die Steckerbelegung des Tachos konnte ich jetzt auch nicht herausfinden, ob sie sich direkt über eine Leitung ansprechen lässt.

Und nun zu meinen Fragen:

Ist die MKL überhaupt vorgesehen (in Bezug auf Baujahr, Motortyp, etc.) und wo kann ich eine verbindliche Bestätigung bekommen (Seat, VW oder ganz woanders)?
Lässt sich die Leuchte über OBD (K-Line) oder direkt ansprechen?
Könnte die Leuchte manipuliert worden sein und wenn ja, wie ließe sich so etwas ausschließen?

Bitte helft mir!

PS: Bei den Bildern bitte nicht wundern, es wird zwar das OBD2 Modul benutzt, alledings über die K-Line...:rolleyes:

EDIT:
Bevor es jemand anderes tut, mach ich es lieber selbst. :bonk::bonk::bonk::bonk::bonk::bonk:
Ich hab mir meine Fragen eigentlich schon selbst beantwortet.
Es scheint alles in Ordnung zu sein.
Die Leuchte ist nur dann beim starten und AU an, wenn das Fahrzeug OBD2 hat.
Gibt es beim Diesel aber erst ab Modelljahr 2004.
Eine offizielle Bestätung werde ich nochmal einholen...:rolleyes:
Lieg ich falsch?

Btw, was gibts heute zu essen?:p:prost:

Gruß,

Mefo
 

Anhänge

Zuletzt bearbeitet:

LeonCB

Beiträge
565
Reaktionen
24
Dein Fahrzeug hat in der Tat keine MIL ( (malfunction indicator lamp). Permanente Fehler werden über die blinkende Glühkontrolle angezeigt.

Ich würde dir empfehlen, zu einem anderen TÜV (die sollten das eigentlich wissen) zu fahren oder TÜV/ ASU direkt bei Seat/ VW machen zu lassen.
 

Mefofischer

Beiträge
2
Reaktionen
0
Hi LeonCB,

thx für die Bestätigung. Genauso werd ich es machen. :)

Gruß,
Mefo

Kleiner Nachtrag:

War heute zur Nachprüfung, der Wagen hat die Prüfung ohne Beanstandung bestanden.
Der Prüfer (war ein anderer ;) ) hat noch nicht mal nach der MIL gefragt.
Dabei hatte ich mich schon soooo schön auf eine Diskussion vorbereitet ;P
 
Zuletzt bearbeitet:

jlef83

Beiträge
27
Reaktionen
0
Hallo! Also bei mir leuchtet keine Motor kontroll leuchte

BAUJAHR 2000 hat zwar einen Obd Stecker allerdings geht der nicht mit den normalen Auslese Geräten glaube anderes Protokoll glaube ich

Nun meine Frage


Hat meiner nun ne kontroll leuchte oder nicht?

Weil hatte mal einen kadett von 88 und der hatte sogar eine

Über ne Antwort würde ich mich sehr freuen

Gruß
 

LeonCB

Beiträge
565
Reaktionen
24
Ein paar mehr Daten zu deinem Fahrzeug wäre hilfreich.
 

jlef83

Beiträge
27
Reaktionen
0
Mmhhh also

BAUJAHR 2000 1.6 101 ps 8v

Weiß müsste man noch wissen?
 

LeonCB

Beiträge
565
Reaktionen
24
Sollte der Motor mit dem Kennbuchstaben AKL sein und der hat keine!
 

jlef83

Beiträge
27
Reaktionen
0
Ah danke!

Komisch und wann sieht man wenn mal was ist?!?
 

LeonCB

Beiträge
565
Reaktionen
24
Diagnosefähig ist er aber dennoch und wenn dein Wagen ein Problem hat, merkst du es doch (ruckeln, unruhiger Lauf usw.).
 
Thema:

keine Motorkontrolllampe?

Schlagworte

motorkontrollleuchte ab wann pflicht