Endstufenproblem

Diskutiere Endstufenproblem im Car Hifi, Multimedia & Navigation Forum im Bereich Allgemeiner Bereich; Hi Leute, da ich bald mein neues Auto bekomme bin ich schon jetzt dabei, mein "Hifikram" zusammenzukaufen. Habe mir vorgestern eine Zeus XI...

Miguel

Beiträge
301
Reaktionen
0
Hi Leute,
da ich bald mein neues Auto bekomme bin ich schon jetzt dabei, mein "Hifikram" zusammenzukaufen. Habe mir vorgestern eine Zeus XI gekauft. Neugierig wie ich bin, wollte ich diese in meinem jetzigen Auto gleich ausprobieren, also habe ich erstmal eine dickes 25er Kabel gezogen. Habe allerdings noch keinen Cap oder Zusatzbatterie zur Stromunterstützung dran. Die
Zeus habe ich Mono gebrückt und einen Raptor 12 drangehängt, in einem 35 Liter Gehäuse. Rein theoretisch müsste auch ohne Strompuffer etc. einiges rauskommen, das ganze war aber sehr enttäuschend. Bis ich das Radio halb aufgedreht habe kommt fast nix und was dann kommt ist mager obwohl der Bass schon ziemlich arg schwingt. Meine Bandpasskiste mit 2 25er Emphaser Bässen und einer Concord Endstufe drücken da mehr. Woran kann das denn liegen??
Die Endstufe selber ist voll aufgedreht, wird allerdings schon nach etwa 15 minuten so heiß, daß man sie nicht mehr anfassen kann.
Kann es vielleicht am Autoradio liegen, es ist ein ziemlich altes von Sony, daß dieser vielleicht die Endstufe zu schwach ansteuert? Mein Clarion Radio (ARX 9470R) ist momentan in der Reparatur, daher kann ich den net dranhängen, aber am MOntag bekomme ich, wenn die Post mich net im Stich läßt, nen Clarion DRX 960 RZ *freu* Bin dann mal gespannt, ob das dann anders ist.
Vielleicht könnet ihr mir ja weiterhelfen.

Danke und Gruß
Michael
 
15.07.2001
#1

Anzeige

Gast

Schau mal hier: Endstufenproblem . Dort wird jeder fündig!

peter

Beiträge
619
Reaktionen
0
Hi, hast du schonmal den Sub ungepolt, also plus und minus vertsauscht. Wirkt manchmal Wunder. Wenn der Sub neu ist muß er auch erst einmal einlaufen was so ca. 15-30Stunden dauern kann bis er richtig loslegt.
 

Heiko

Ehrenmitglied
Beiträge
2.821
Reaktionen
0
Die Vorverstärker dürften, wenn kein Defekt der Endstufe vorliegt, wirklich zu schwachbrüstig sein.Was mich an der Sache stört ist, das die Endstufe zu heiß wird.
Ich denke das da ein Masseproblem aufgetreten ist.Beschreib doch bitte die Verkabelung genau.Das verpolen kann zwar klanglich etwas bringen,doch bei deiner Problematik scheint es daran nicht zu liegen.
Das die Bandpasswoofer mehr an Druck bringen liegt an den unterschiedlichen Gehäusevarianten.Außerdem haben 2 25er mehr Membranfläche als ein 30er.
hat der Raptor Doppelschwingspulen?Fällt mir grad so ein!!!

Heiko
 

peter

Beiträge
619
Reaktionen
0
Bei Doppelschwingspule (4Ohm oder?), läuft er gebrückt dann auf 1Ohm, da kann die Endstufe schonmal heiß werden. Hab meinen GZ mit Doppelschwingspule (2x3Ohm)auf 2Kanälen angeschlossen, funktioniert gut und die Endstufe wird nicht zu heiß. Klar Masse kann es auch noch sein.
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Hi

Ich würde unbedingt unbedingt mal die Verkabelung überprüfen denn selbst bei einem Doppelschwinger dürfte die Zeus noch nicht ins Schwitzen kommen. Am Sony liegt es bestimmt nicht das die Endstufe heiß wird, da kann es höchstens sein das nicht so viel rauskommt. Mit dem 960er gehts auf alle Fälle besser wie mit dem Sony. Aber ich würde auf alle Fälle vorher mal die Anschlüsse überprüfen und wenns daran nicht liegt die Endstufe mal einschicken lassen(geht ja sowieso auf Garantie). Vieleicht ist dir beim Einbau ja ein Fehler passiert der nicht gleich offensichtlich war(mit dem Kabel aufs Gehäuse gekommen oder ähnliches). Ruckzuck is da innen was kaputt. Das Problem hatte auch ein Bekannter mit seinem Digitalen Monoblock, da sind die Kondensatoren in der Endstufe wahrscheinlich vorgeladen gewesen und beim auspacken sind die zwei Stromkabel zusammen gekommen. Es hat dann schon ein wenig gespratzelt, obwohl das Teil noch nie angeschlossen war.

MfG Mario
 

Miguel

Beiträge
301
Reaktionen
0
Hey Danke für die vielen Antworten also folgendes:

Ich habe vorhin nochmal nachgeschaut, der Subwoofer ist nicht verpolt, er besitzt übrigens nur eine 4 Ohm Schwingspule. Zur Stromversorgung nochmal, ein 25er Kabel von der Batterie zum + Pol und vom - Pol ein 25er direkt an die Karosserie. Die Anschlüsse selber sitzen bombenfest. An ein Masseproblem glaub ich daher nicht. Und daß ich irgendwas durchgeschossen habe wir Mario meint ist auch sehr unwahrscheinlich weil ich beim anschliesen sehr sorgfältig war. Vielleicht liegt es wirklich daran, daß zuwenig Spannung am Sony Radio rauskommt, dieser wird nämlich hinten auch sehr heiß obwohl an den normalen lautsprecherausgängen nix dranhängt. Ich werde es morgen mit dem Clarion probieren und mir noch einen Kondensator kaufen, und wenn ich meinen Leon habe, wird sie Orginal Batterie gegen eine "Stinger" ausgetauscht weil die Hifonics doch schon viel Saft brauchen.
Wenn ich momentan voll aufdrehe, flackert das Licht auch fast nicht, daher denke ich, daß die Endstufe aus irgendeinem Grund wirkllich nicht viel Leistung abgibt. Ein Bekannter hatte früher auch mal ne Hifonics drin, eine Herkules an zwei GBL 1200 Gti Woofern und zwar ohne Strompuffer, und wenn der aufgedreht hat war das Licht bei jedem Bassschlag wiklich zu 90 % aus ;-)
Warum mein Verstärker allerdings so heiß wird weiß ich immernoch net. Vielleicht liegt ja auch ein Defekt vor.
Mal schaun zu was für einem Ergebnis ich morgen komme.
Bis dann

Gruß Michael
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Hi

Ja probiern geht über studieren. Ich wollte auch auf keinen Fall dein Einbautalent anzweifeln, aber einen Moment nicht aufgepasst und schon ist es passiert. Das wollte ich eigentlich damit sagen.

MfG Mario
 

Miguel

Beiträge
301
Reaktionen
0
@ Mario:

Das war net bös gemeint, ich bin doch froh wenn ich alle Ursachen des möglichen Defekts aufgezählt bekomme.

ALSO:
Es lag definitiv am Autoradio. Habe jetzt das 960er Clarion drin und es geeeeeehhht, und wiiiiieeeeeee!!!!!!
Geiles Radio, geiler Sound, weshalb jedoch die Endstufe nach relativ kurzer Zeit so heiß wird weiß ich immernoch nicht. Ich werde die Zeus trotzdem mal einschicken denn normal ist das nicht.

Grüße aus dem badischen

Michael
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Hallo

Ich hab das auch net als bös aufgefasst, ich wollt halt von vorn herein so etwas aus dem Wege gehen :). Ja ich würde sie auch einschicken denn ich sgte ja schon mit einem Bass dürfte die Hifonics nicht ins Schwitzen geraten(zu heiss werden).

MfG Mario

PS: Das ist der Grund warum ich meistens Clarion empfehle. Da geht echt der Punk ab.
 

Rainer

Beiträge
128
Reaktionen
0
Ich bin auch immer wieder begeistert wie gut Clarion klingt. Sogar besser als mein altes MD 9080 von Kennwood. Das MXZ718R ist echt SpitzenklasseTextUnd endlich mal ein Clarion in ansprechender Optik!!
 

Miguel

Beiträge
301
Reaktionen
0
Hi Männer und Frauen,
ich war grad im Wald und habe mein vorhin neu gebautes Bassreflexgehäuse für meinen Carpower Raptor 12 Bass ausprobiert. Bis gestern habe ich ihn in einem 38 Liter geschlossenen Gehäuse spielen lassen und war einerseits fasziniert über den total sauberen und kontrollierten Bass, ohne gedröhne und so, war aber etwas enttäuscht weil ich mir einen Tick mehr Druck gewünscht hätte. Jetzt habe ich den Bass in einem 54 Liter Bassreflexgehäuse mit einem durchmesser 10er Rohr auf 28cm Länge. Tja, was mich dann erwartete.... es war zuviel des guten!! Meine ex-Emphaser Bandpasskiste mit zwei 25ern ist ein absoluter Witz dagegen! Mein momentaner Audi 80 wäre fast auseinander geflogen, Druck ohne Ende, und die Endstufe war noch nicht einmal voll aufgedreht, weil der Bass trotz seiner Herstellerangabe von 1000 Watt RMS irgendwann an seine Grenzen gerät. Was die aber über den Bass im Prospekt schreiben- es ist nicht zuviel versprochen!! (test auch autohifi 6/2000)
Klanglich in der Reflexkiste nicht mehr ganz so präzise wie im geschlossenen Gehäuse aber trotzdem super.
Sorry, wollte einfach nur mal meine Begeisterung hier zum Ausdruck bringen ;-)

Gruß Michael

P.S: Ich habe hier oben in meinem Zimmer noch einen zweiten Raptor 12 und kann nur sagen: armer armer Leon, Dich wird was erwarten :)
 
Mario

Mario

Ehrenmitglied
Beiträge
4.814
Reaktionen
9
Hi

Schön das es dir gefällt so solls ja auch sein. Schau dir mal da Motto von dem Cordoba an das hinten auf der Bass Kiste steht. Seat Car-Hifi Hompage

Du findest ihn in der Galerie

MfG Mario
 
Thema:

Endstufenproblem