Belegung SSA Stecker am 5F

Diskutiere Belegung SSA Stecker am 5F im 5F - Tipps & Tricks Forum im Bereich Der Leon 3; Hallo. Ich wusste nicht genau wo ich den Fred rein machen sollte. Falls er hier Falsch firstist, sorry. Jetzt zum Problem. Könnte mir einer...
cobra76

cobra76

Beiträge
582
Reaktionen
39
Hallo.
Ich wusste nicht genau wo ich den Fred rein machen sollte. Falls er hier Falsch
ist, sorry.

Jetzt zum Problem.

Könnte mir einer einen Tip geben, wie der Stecker vom Drive Select, SSA, Parkhilfe belegt ist?

Ich glaube Braun ist Masse, Blau Grau ist Zündung und Pin4 Schwarz Grün ist SSA Taster.
Kann das sein? Hat jemand ggf. Nen Plan zur Hand?

Vielen Dank!
 
27.05.2015
#1

Anzeige

Gast

Schau mal hier: Belegung SSA Stecker am 5F . Dort wird jeder fündig!

bastion

Beiträge
585
Reaktionen
31
Du hast Masse, Beleuchtung und Tastersignal.

---------- Beitrag am 28.05.2015 um 07:00 Uhr ergänzt ---------- letzte Änderung am 28.05.2015 um 06:51 Uhr ----------

Grau und schwarz/Grau ist die led. Schwarz/grün ist der taster selbst und Braun ist Masse.
 
kiter

kiter

Beiträge
4.045
Reaktionen
572
Ich bin dabei mir die SSA-Automatik einzubauen. Dazu brauche ich Strom von der Zündung für das SSA Modul.
So wie es in der ELSA steht bekommt man die Blende der Klimaanlage relativ leicht ab. Habt Ihr dazu das Spezialwerkzeug benutzt?
 
Leon86FR

Leon86FR

Beiträge
649
Reaktionen
38
Brauchst du zufällig noch die Schalter? Hab den Schalter bei mir zu Hause liegen
kiter
 
Leon86FR

Leon86FR

Beiträge
649
Reaktionen
38
Ahhh hat sich alles erledigt. Verstanden was du jetzt vor hast! Hab mich verlesen[emoji85]
 
cobra76

cobra76

Beiträge
582
Reaktionen
39
kiter ja so ein SSAM Modul will ich mir auch rein bauen. Genau das ist mein Problem ;)

Zur Blende.
Ja, das hatte ich auch gefragt und nicht geglaubt wie einfach das geht.

Das komplette modul kann man mit ein wenig sanfter Gewalt einfach komplett abziehen.
Brauchst kein Werkzeug.
Ich habs seitlich mit nem Schraubenzieher vorsichtig mit nem Tuch dazwischen leicht angehoben. Sobald ich mit den Fingern rein gekommen bin, hab ichs einfach durch ziehen nacheinander ausgeclipst.
Ist mit 4 clipsen an den Ecken nur gesteckt.

bastion
Danke, dann war ich ja richtig gelegen. Nur das mit der Zündung stimmte bei mir nicht,aber Licht hat jetzt bei mir vermutlich den selben Effekt, weil mein TFL auch immer an ist und meine Instrumentenbeleuchtung auch. Ggf. muss ich das nochmal checken.
Merci!
 

bastion

Beiträge
585
Reaktionen
31
Die beiden LED (Beleuchtung Taster/LED SSA aus) in dem Schalter und der Taster selbst haben alle eine gemeinsame Masse.
 
kiter

kiter

Beiträge
4.045
Reaktionen
572
hat jemand strom von der zündung gezogen?
 
cobra76

cobra76

Beiträge
582
Reaktionen
39
Da suche ich grad noch wo man das am besten her bekommt. Lenkradschloß oder Radio vielleicht? Oder hat jemand nen Tip?


Ich wollte den Anschluss vom Licht bei mir nehmen. Der schaltet sich auch wie Zündung bei mir, aber fällt dann auf 9V ab. Mal sehen ob das reicht. Jetzt ist mir grad aufgefallen dass ich noch nen Widerstand an der Schaltung vergessen habe. Dann kanns auch nicht klappen ;)
 

bastion

Beiträge
585
Reaktionen
31
Von der Zentralelektrik. Ansonsten läuft alles über CAN und auch am Zündschloss kann es sein das da kein Zündungsplus mehr ist.
Im 5F ist das nicht mehr als ein Start-Stop Taster in Form eines Zündschlosses.
 
cobra76

cobra76

Beiträge
582
Reaktionen
39
bastion was meinst du mit Zentralelektrik? Den Sicherungskasten im Motorraum?
Echt doof bei den neuen Autos :(
 

bastion

Beiträge
585
Reaktionen
31
Es gibt zwei Stellen. Einmal im Motorraum und im Innenraum.

Du hast im Auto an einer Stelle Zündungsplus. Das Relais sitzt auf dem Sicherungskasten im Fahrerfußraum und ist das große ganz unten links neben zwei kleineren. Das Kabel für Zündungsplus ist ein 0,35er schwarz/rotes Kabel und geht an das Bordnetzsteuergerät linker großer Stecker auf Pin 13. Ansonsten habe ich kein anderes Zündungsplus mehr gefunden.

Auf jeden Fall solltest du sicherstellen, dass über dieses Modul kein Strom zum Bordnetzsteuergerät an dem Relais vorbei fließen kann.

Edit: Das ist jetzt auf den 2.0L CJXA und CJXE bezogen.
 
cobra76

cobra76

Beiträge
582
Reaktionen
39
Hmm ok. Danke. Das wird dann doch was größeres :/
Vielleicht komme ich auch doch mit dem Kabel vom Licht zu recht. Sinkt dann zwar von 12V auf 9V ab aber wenn das Stab ist könnte es reichen. Wenn nicht muss ich eben die Verkleidung mal ab machen und das Relais suchen
Danke für die Beschreibung.




Edit:
So bei mir klappts jetzt.
Hatte jetzt dann doch kein echtes Schaltplus gefunden. Aber mit den Blau/Grauen Kabel klappts auch wie vermutet. Da liegt nach Zündungsstart 8.76V an und nach Motorstart 11.5V stabil. Hatte nen Widerstand an meiner Schaltung vergessen. Nun klappts perfekt.
So sollte es von Haus aus sein.

Für Bastler, die Schaltung habe ich hier her
http://www.nicomania.de/auto/start-stop-automatik-deaktivieren
 
Zuletzt bearbeitet:
bubble

bubble

Clubmember
Beiträge
1.234
Reaktionen
10
Sehr geil, bin momentan auch am ätzen der Leiterbahn. Hast du gelötet, oder solche Stromdiebe verwendet? Wenn das Modul bei mir auch funktioniert, wollte ich es noch mit einen großen Schrumpfschlauch isolieren.


mfg
 
cobra76

cobra76

Beiträge
582
Reaktionen
39
Einfach mit Stromdieben abgegriffen.

Das Modul selber ist auch einfach in nem großen Schrumpfschlauch drin.
 
Zuletzt bearbeitet:

bastion

Beiträge
585
Reaktionen
31
Noch eine Info zu deinen Kabelfarben. Die schwarz/blaue Leitung ist die LED-Beleuchtung für den Fahrprofilschalter. Der ist ja nur in FR und CUPRA verbaut.
Die Beleuchtung der LED des SSA-Tasters ist das graue Kabel. Die LED für den SSA-Status ist schwarz/grau.
 
kiter

kiter

Beiträge
4.045
Reaktionen
572
Ich habe gestern das SSA Modul von Suelzer eingebaut aber ohne Stromdiebe sondern mit Steckern (einfach umgepinnt). Der Strom kommt wie fürs Tomtom vom Zigarettenanzünder aus der Mittelkonsole. Dabei schaltet sich das TomTom und das SSA Modul mit der Zündung ein und ist separat mit 15/20A im Stromkasten abgesichert. Nun läuft der TDI an der Ampel schön ruhig und konstant durch ohne das man irgend etwas drücken muss:).
 
Zuletzt bearbeitet:

184DSG

Beiträge
91
Reaktionen
8
Falls noch jemand Zündungsplus sucht (nur Fahrzeuge mit deaktivierbarem Beifahrerairbag/Kontollleuchte in SSA/Klima-Blende):

10-poliger roter Stecker, rechts hinter SSA/Klima-Blende:
Anschlussader Pin 3 ( schwarz/rot ; Zündungsplus) aus 10poligem Stecker (rot) auspinnen und in Pin 1, ST
1a (Teilenummer: 1C0 973 119 B) einpinnen.
Schwarzes SSAM Kabel in Pin 3 des 10-Pol Stecker (rot) einpinnen.

http://www.google.de/url?sa=t&source=web&cd=1&ved=0ahUKEwjT0LGq2qHJAhWG6CwKHfGFDh0QFggbMAA&url=http%3A%2F%2Fwww.marftronic.de%2Fwp-content%2Fuploads%2FSSAM_Einbauanleitung_Seat_Leon.pdf&usg=AFQjCNEi1MtgYrZ91UsT_MsdQw7sC_giSw&sig2=kK4keOn6MQjV5zQ4APaehw
 
Thema:

Belegung SSA Stecker am 5F

Belegung SSA Stecker am 5F - Ähnliche Themen

  • Airbag Fehler - Stecker war lose

    Airbag Fehler - Stecker war lose: Moin, hatte eben das Bedienelement der Klima vorne ab inkl. der Stecker. Hatte den roten Stecker (Der zur Airbag-Leuchte geht) wohl nicht richtig...
  • Batteriestatus-Anzeige funktioniert nicht - SSA Probleme

    Batteriestatus-Anzeige funktioniert nicht - SSA Probleme: Hi, mal eine Frage an alle 5F Besitzer... Bei ausgeschalteter Zündung gibt es ja per 0.0/SET Taster die Möglichkeit, den Status der Batterie...
  • Batteriestatus-Anzeige funktioniert nicht - SSA Probleme - Ähnliche Themen

  • Airbag Fehler - Stecker war lose

    Airbag Fehler - Stecker war lose: Moin, hatte eben das Bedienelement der Klima vorne ab inkl. der Stecker. Hatte den roten Stecker (Der zur Airbag-Leuchte geht) wohl nicht richtig...
  • Batteriestatus-Anzeige funktioniert nicht - SSA Probleme

    Batteriestatus-Anzeige funktioniert nicht - SSA Probleme: Hi, mal eine Frage an alle 5F Besitzer... Bei ausgeschalteter Zündung gibt es ja per 0.0/SET Taster die Möglichkeit, den Status der Batterie...
  • Schlagworte

    seat 5f Motorsteuergerät belegung