Android Auto - wireless funktioniert im eHybrid

Diskutiere Android Auto - wireless funktioniert im eHybrid im KL - Erfahrungsberichte Forum im Bereich Der Leon 4; Nachdem ich ja teils sehr widersprüchliche Sachen gelesen habe, ob oder ab wann in welcher Konfiguration Android Auto kabellos funktioniert...
mallesepp

mallesepp

Beiträge
93
Punkte Reaktionen
44
Nachdem ich ja teils sehr widersprüchliche Sachen gelesen habe, ob oder ab wann in welcher Konfiguration
Android Auto kabellos funktioniert schreib ich meine Erfolgsmeldung! Also ich habe mein Samsung S8 mit
Android Version 9.0 nach ein paar Versuchen nun Wireless verbunden! Im Netz liest man von (ab Android 11.0)
deshalb hab ich es Anfangs gar nicht wireless versucht!
 
tbdon

tbdon

Beiträge
45
Punkte Reaktionen
15
Ja das hat mich letzten Freitag, als wir unseren e-Hybrid abgeholt haben und ich mit dem Verkäufer bei der Einweisung u. a. gleich das Handy verbunden habe, auch echt riesig gefreut 😊 !

Bluetooth verbunden, WLAN ebenso, Android Auto gestartet und es lief sofort kabellos ... daran hatte ich echt gezweifelt, nach allem was man im Netz bisher so liest ... Ist ein Samsung S10+ mit Android 10.
 
DaHu4wA

DaHu4wA

Beiträge
233
Punkte Reaktionen
108
What? Bei mir funktioniert es definitiv NICHT. Hab einen MJ2021 eTSI 😠

Könnt Ihr bitte mal ein Foto davon machen, wie der Verbinden-Screen aussieht? Bei mir steht hier eindeutig, dass ich ein Smartphone mit USB verbinden muss. Nur bei CarPlay gibt es eine Wireless Option.
 
Zuletzt bearbeitet:
tbdon

tbdon

Beiträge
45
Punkte Reaktionen
15
Klar, mach ich dir gerne heute Nachmittag, er steht noch daheim 😊.
Einen speziellen "Verbinden-Screen" o. ä. gibt es allerdings nicht - sobald das Handy über Bluetooth von AA erkannt wird, erscheint das AA-Symbol in der unteren Leiste und kann ausgewählt werden, dann schaltet das Display um.
Also kurz gesagt, wie wenn du das Handy ans Kabel steckst und damit AA automatisch startet.
 
mallesepp

mallesepp

Beiträge
93
Punkte Reaktionen
44
What? Bei mir funktioniert es definitiv NICHT. Hab einen MJ2021 eTSI 😠

Könnt Ihr bitte mal ein Foto davon machen, wie der Verbinden-Screen aussieht? Bei mir steht hier eindeutig, dass ich ein Smartphone mit USB verbinden muss. Nur bei CarPlay gibt es eine Wireless Option.
Interessant wäre dein Equipment? Handytyp, Betriebssystem!! Hast aber schon Bluetooth und WLAN verbunden? Beides ist für Android Auto nötig!
 
DaHu4wA

DaHu4wA

Beiträge
233
Punkte Reaktionen
108
Interessant wäre dein Equipment? Handytyp, Betriebssystem!! Hast aber schon Bluetooth und WLAN verbunden? Beides ist für Android Auto nötig!
Brandneues OnePlus 8T mit Android 11, "Kabelloses Android Auto" ist in den Einstellungen der App am Handy aktiv.
Auto ist ein Leon ST FR eTSI mit Modelljahr 2021 (Produktion September 2020), großem Navi usw. Connect Dienste etc. ist alles eingerichtet.

Wie sollte das Handy denn mit WLAN verbunden werden? Bei CarPlay kommt im Infotaiment ein Bildschirm mit Anweisung für WLAN-Verbindung, bei Android Auto steht ja immer nur "mit Kabel verbinden".

Handy als Hotspot fürs Auto, oder Auto als Hotspot fürs Handy? Letzteres würde bedeuten, dass ich dann ein Datenpaket buchen müsste, um weiterhin Internet am Handy zu haben?

Danke schonmal :)
 
Zuletzt bearbeitet:
mallesepp

mallesepp

Beiträge
93
Punkte Reaktionen
44
Handy als Hotspot fürs Auto, oder Auto als Hotspot fürs Handy? Letzteres würde bedeuten, dass ich dann ein Datenpaket buchen müsste, um weiterhin Internet am Handy zu haben?
Exact so ist es! Weil Verbindung über Wlan und Bluetooth erforderlich ist! Nix Hotspot! Einfach Handy mit Wlan vom Auto verbinden! Dazu kann man einen QR-Code scannen! Oder das Wlan Passwort was einem angezeigt wird tippen!
In dem Thread wird das auch geschrieben!
Seat Connect - Datenpakete
 
DaHu4wA

DaHu4wA

Beiträge
233
Punkte Reaktionen
108
Exact so ist es! Weil Verbindung über Wlan und Bluetooth erforderlich ist! Nix Hotspot! Einfach Handy mit Wlan vom Auto verbinden! Dazu kann man einen QR-Code scannen! Oder das Wlan Passwort was einem angezeigt wird tippen!
In dem Thread wird das auch geschrieben!
Seat Connect - Datenpakete
Ui, interessant. Muss ich am Nachmittag gleich testen. Mangels Datenpaket habe ich natürlich noch nie einen Hotspot am Auto geöffnet. Ich berichte dann! Da es vom Infotaiment nie vorgeschlagen wurde, sind meine Hoffnungen nicht all zu groß. In Österreich heißt die Full Link Option im Konfigurator nämlich mittlerweile "Full Link WiFi", bei mir hieß es noch "Full Link".
 

LJstc

Beiträge
451
Punkte Reaktionen
137
also ich habs genauso für Carplay wireless.. da muss es ja auch bluetooth UND wlan verbindung geben.. und dann kann ich am Handy nicht mehr surfen da ich mit Wlan mitn auto verbunden bin und auto kein Datenpaket hat.. das ist nicht so toll denn dann bekomme ich auch keine Whatsapp nachrichten usw.. sogesehen kommt man wenn man Carplay wireless nutzen wil gar nicht ums datenpaket herum?! :(
 
Cupster291

Cupster291

Beiträge
25
Punkte Reaktionen
14
Unter Android sollte man beides gleichzeitig nutzen können:
WLAN und Mobile Daten gleichzeitig
[...]
WLAN und mobile Daten werden gleichzeitig angezeigt
Wenn mobile Daten und WLAN gleichzeitig aktiviert ist, dann hast Du vermutlich mal einen Schalter in den Entwickleroptionen aktiviert. Genauer gesagt kann man in den Entwickleroptionen die Funktion „Mobile Daten aktiviert lassen“ einschalten und dadurch bleiben die mobilen Daten auch bei einer aktiven WLAN-Verbindung aktiv.
[...]
 
deStef

deStef

Beiträge
371
Punkte Reaktionen
230
Unter Android sollte man beides gleichzeitig nutzen können:
WLAN und Mobile Daten gleichzeitig
[...]
WLAN und mobile Daten werden gleichzeitig angezeigt
Wenn mobile Daten und WLAN gleichzeitig aktiviert ist, dann hast Du vermutlich mal einen Schalter in den Entwickleroptionen aktiviert. Genauer gesagt kann man in den Entwickleroptionen die Funktion „Mobile Daten aktiviert lassen“ einschalten und dadurch bleiben die mobilen Daten auch bei einer aktiven WLAN-Verbindung aktiv.
[...]
Jupp, bestätigt. Sieht bei mir unter Android so aus, wie am Anhang gezeigt.
 

Anhänge

  • Screenshot_20201211-121935~2.png
    Screenshot_20201211-121935~2.png
    130,5 KB · Aufrufe: 43

enoNdo

Beiträge
48
Punkte Reaktionen
18
Android Auto Wireless soll aktuell nur mit Samsung und Google Handys funktionieren. Zukünftig dann auch mit allen Handys die Android 11 drauf haben. Kann natürlich sein, dass es trotz Android 11 (noch) nicht mit allen Handys funktioniert und irgendein Update notwendig ist oder so.

Die andere Möglichkeit wäre, dass AA Wireless nur im eHybrid funktioniert...
 
Sascha11120

Sascha11120

Beiträge
382
Punkte Reaktionen
226
Android Auto Wireless soll aktuell nur mit Samsung und Google Handys funktionieren. Zukünftig dann auch mit allen Handys die Android 11 drauf haben. Kann natürlich sein, dass es trotz Android 11 (noch) nicht mit allen Handys funktioniert und irgendein Update notwendig ist oder so.

Die andere Möglichkeit wäre, dass AA Wireless nur im eHybrid funktioniert...
Es gibt aber einen kleinen Trick um das nutzen zu können.

Ihr startet Android Auto und scrollt runter bis zu Versionsnummer. Die klickt ihr so lange an bis ein fenster erscheint mit Entwicklerversion freischalten steht.
Danach oben auf die Vertikalen 3 Punkte, klicken und dann auf Entwicklereinstellung, klicken.

Danach den Punkt (Kabellose Projektion zu den Einstellungen hinzufügen) anklicken (Haken setzen)

Danach die App richtig neustarten. Also die App in den Einstellungen einmal beenden oder das Handy neustarten und zack Android Auto geht kabellos 😅


Musste das bei meinem P30 so freischalten
 
mallesepp

mallesepp

Beiträge
93
Punkte Reaktionen
44
Bei meinem S8 war der Punkt schon sichtbar und angehakt. Drum funktionierts ja auch. 🙋‍♂️
 

Dor_Saxe

Beiträge
89
Punkte Reaktionen
39
Es gibt aber einen kleinen Trick um das nutzen zu können.

Ihr startet Android Auto und scrollt runter bis zu Versionsnummer. Die klickt ihr so lange an bis ein fenster erscheint mit Entwicklerversion freischalten steht.
Danach oben auf die Vertikalen 3 Punkte, klicken und dann auf Entwicklereinstellung, klicken.

Danach den Punkt (Kabellose Projektion zu den Einstellungen hinzufügen) anklicken (Haken setzen)

Danach die App richtig neustarten. Also die App in den Einstellungen einmal beenden oder das Handy neustarten und zack Android Auto geht kabellos 😅


Musste das bei meinem P30 so freischalten

Hab den Haken zwar bei meinem P30 aktiviert aber das Auto verbindet nur via Kabel mit Android Auto. Echt komisch
 

zb61

Beiträge
99
Punkte Reaktionen
56
Ich habe eine Galaxy S10 Plus mit Android 10, aber ich kann es nicht zum Laufen bringen. Wireless Android Auto ist in der App ausgewählt und Wireless-Projektion in den Einstellungen. Ich verbinde mich mit Bluetooth und WiFi des Autos, aber nichts passiert, nur wenn ich das Kabel verbinde, schaltet sich Android automatisch ein. Es hat die neue Softwareversion mit dem großen Bildschirm, ich habe gerade mein Auto am Montag abgeholt.
 
Solid

Solid

Beiträge
485
Punkte Reaktionen
88
Ich habe gestern mein ETSI bekommen und ich konnte ohne Kabel mein S10 ohne Kabel verbinden.
Ich habe aber auch schon Android 11 installiert.
 
Thema:

Android Auto - wireless funktioniert im eHybrid

Android Auto - wireless funktioniert im eHybrid - Ähnliche Themen

SEAT Full Link Wireless // Android Auto: Hallo zusammen, ich habe einen SEAT Leon KL (BJ 2020) mit entsprechendem Infotainment-System (allerdings die kleinere Display-Variante). Leider...
Nachrüstoptionen ST FR kleines Navi: Moin allerseits, ich habe seit Juni einen ST FR mit 1,5 eTSI gekauft und bin sau zufrieden mit dem Auto. Eigentlich sind keine Wünsche offen...
Android Auto kabellos nutzen?: Hallo zusammen, seit kurzem soll es ja möglich sein, dass neben der Google Pixel Reihe, auch Samsung Galaxy S8 und neuer Android Auto kabellos...
Review - Witson Android Radio: In diesem Review gebe ich mal meinen Senf über ein Android Radiosystem der Firma Witson ab. tl:dr zum Schluss. Relativierte Threads: OEM Nachbau...
Die neue DriveApp: Hallo Ihr dort draußen, seit einigen Tagen gibt es auf dem Deutschen PlayStore/AppStore ja die "neue" Seat DriveApp. Als ich gestern davon...
Oben